Ir para conteúdo
  • Cadastre-se

Hackinzilian

Membros
  • Total de itens

    13
  • Registrou-se em

  • Última visita

1 Seguidor

Sobre Hackinzilian

  • Rank
    Estou chegando agora...
  • Data de Nascimento 10-03-1996

Contact Methods

Profile Information

  • Sexo
    Masculino
  • Localização
    São Paulo
  • Interesses
    Programação, Hacking, Designer

Últimos Visitantes

179 visualizações
  1. Eu nem consegui subir o video nessa versão, como fez no sierra ?
  2. Cara consegui fazer com esse processador, porém minha placa mãe e placa de video são diferentes, só verifica se tem as kext de audio/rede da sua placa mãe, e a kext de video, se tiver.. Funciona sim...
  3. Finalmente consegui fazer o Hack do High Sierra 10.13.2 Tudo lisinho...
  4. Consegui fazer o boot, usando o boot loader do Yosemite.. Agora tenho outro problema kkkkkkk' Aparece a tela com o logo da Hackintosh Zone, e simplesmente não sai kkkk' Ja usei Boots Flags como... Npci=0x3000/2000, nv_disable=1, graphicsenabler=no, kernel=kernel.amd, e outras que está anotada no papel E até o momento nada, mas vou tentando
  5. Fiz o processo, e sem sucesso.. Porém percebi que é algo com o meu PC, pois tentei dar boot em um notebook que eu tenho da positivo e com ele vai, só não faço o hack nele pois ele é um I3 com apenas 2GB de ram ;/
  6. Pois é baixei a Sierra V5 mas não tá dando boot da tela preta assim que vai dar boot. Tentei iniciar com o yosemite instalado mas o instalador diz que essa versão não pode ser instalada no meu computador
  7. Boas noticias, resolvi trocar o cabo SATA do HD e advinha ? haha' A instalação leu. Mas agora sofro pra achar a kext de vídeo da GTX 1050 2GB.. Estou na Yosemite 10.10.1 e pelo que vi terei que mudar o sistema pra Sierra no minimo ;/ O único problema é que sou usuário AMD FX-6300, então já sabemos kkkk' Vou procurar algo pra atualizar o OS
  8. Exato. O Diskutility não reconhece haha' Vou tentar usar o terminal, nem me passou pela cabeça.. Volto para novidades valeu xD
  9. O único problema que eu tive com esse modelo foi o vídeo que ficou bugado, e não obtive sucesso ;/
  10. Por experiencia, recomendo a você versão como ML ou SL, mas nada te impede de avançar, vai que neh ?!? Bom Hack
  11. Fala galera de boas ? Galera estou com um problema em um HD... Tenho um HD Maxtor (Original de um Mac de meados de 2008 rsrs') Model: 6L16OMO 160 GB SATA150 O HD é reconhecido e utilizado em windows, porém quando vou efetuar a instalação do Hackintosh, ele não é reconhecido.. Alguém saberia o motivo ? Ou uma solução ? Fico no Aguarde vaaaleeeu
×
×
  • Criar Novo...