Ir para conteúdo
  • Cadastre-se

Gustavo Jesus

Membros
  • Total de itens

    2
  • Registrou-se em

  • Última visita

Tudo que Gustavo Jesus postou

  1. Genteeee, eu preciso de WoW versão 3.3.5a mas quando tento usar a versão pra Mac da época(2008) diz que não suporta aplicações powerg4, alguém eu realmente não quero ter que fazer bootcamp, alguém que tenha jogue wow em private pode ajudar?
×
×
  • Criar Novo...