Ir para conteúdo
  • Cadastre-se

Eurafaelreis

Membros
  • Total de itens

    8
  • Registrou-se em

  • Última visita

Sobre Eurafaelreis

  • Rank
    Estou chegando agora...
  1. Amigo já conseguiu a solução? Enviado de meu ASUS_Z01KD usando o Tapatalk Já conseguiu a solução? Enviado de meu ASUS_Z01KD usando o Tapatalk
  2. Tá e a questão do dual boot, nao consigo instalar o Windows sem formatar o hd Enviado de meu ASUS_Z01KD usando o Tapatalk Aqui está o link do vídeo dando kernel panic quando tenta inicia o Mac já instalado no HD Enviado de meu ASUS_Z01KD usando o Tapatalk
  3. Eu tinha desistido de fazer o hackintosh pois no multibeast eu selecionei os drivers e o boot mas ele inicia o clover, e tento fazer o boot no Mac aí ele dá um kernel panic, fui tentar instalar o Windows e ele disse que o HD estava em gpt, aí tive que formatar o HD em gpt aí funcionou para instalar o Windows( essa parte não entendi, ele fala que está em gpt mais tive que converter para gpt para instalar) aí tentei instalar o Mac dnv, entrando em modo verbose e com o graphics injectors 0x12345678 ele entra na instalação mais desliga o Pc faltando 15 minutos de instalação, quero muito fazer o hackintosh mais esta difícil Pode me ajudar ? Enviado de meu ASUS_Z01KD usando o Tapatalk Eu tinha desistido de fazer o hackintosh pois no multibeast eu selecionei os drivers e o boot mas ele inicia o clover, e tento fazer o boot no Mac aí ele dá um kernel panic, fui tentar instalar o Windows e ele disse que o HD estava em gpt, aí tive que formatar o HD em gpt aí funcionou para instalar o Windows( essa parte não entendi, ele fala que está em gpt mais tive que converter para gpt para instalar) aí tentei instalar o Mac dnv, entrando em modo verbose e com o graphics injectors 0x12345678 ele entra na instalação mais desliga o Pc faltando 15 minutos de instalação, quero muito fazer o hackintosh mais esta difícil Pode me ajudar ? Enviado de meu ASUS_Z01KD usando o Tapatalk Eu tinha desistido de fazer o hackintosh pois no multibeast eu selecionei os drivers e o boot mas ele inicia o clover, e tento fazer o boot no Mac aí ele dá um kernel panic, fui tentar instalar o Windows e ele disse que o HD estava em gpt, aí tive que formatar o HD em gpt aí funcionou para instalar o Windows( essa parte não entendi, ele fala que está em gpt mais tive que converter para gpt para instalar) aí tentei instalar o Mac dnv, entrando em modo verbose e com o graphics injectors 0x12345678 ele entra na instalação mais desliga o Pc faltando 15 minutos de instalação, quero muito fazer o hackintosh mais esta difícil Pode me ajudar ? Enviado de meu ASUS_Z01KD usando o Tapatalk
  4. Outro problema rsrrs Ele instalou o Sierra mais ele não inicia Você tem WhatsApp ou telegram pra gente resolver esse problema? Enviado de meu ASUS_Z01KD usando o Tapatalk
  5. Pode deixar, agora apareceu, quando eu consegui entrar, a BIOS tinha mudado automaticamente para o modo ide, mudei novamente para ahci e apareceu Muito obrigado pela ajuda, qualquer volto a falar com vc aqui no fórum Enviado de meu ASUS_Z01KD usando o Tapatalk
  6. EU consegui entrar na instalação mais no utilitário de disco não reconhece o meu HD só meu pendrive Segue o link da foto https://ibb.co/CQrtvPG
  7. Te respondi lá no meu tópico

     

  8. https://ibb.co/hc47Ztr https://ibb.co/94JTwxg Link das fotos das configurações
  9. Oi, preciso de ajuda, é meu primeiro contato com o hackintosh e já estou tendo problemas, eu criei o pendrive pelo Windows 10 pelo Win32 disk image em um pendrive SanDisk 8GB. Ele inicia o clover normalmente mas assim que eu início a instalação, ele mostra alguns codigos e desliga e volta pro Windows. Quem puder me ajudar agradeço desde já Segue o link do vídeo: https://vimeo.com/312013315
×
×
  • Criar Novo...