Ir para conteúdo
  • Cadastre-se

Ricardo Melo

Membros
  • Total de itens

    9
  • Registrou-se em

  • Última visita

Sobre Ricardo Melo

  • Rank
    Estou chegando agora...

Profile Information

  • Sexo
    Masculino
  1. kra, desculpe a demora - é a aquela famosa bolinha de praia girando quando executo qualquer tarefa (aleatoriamente), gira por alguns segundos/congela e libera/descongela, dai carrego outro app, nao apresenta, mas durante o processo dentro do app ja aparece! como este problema estar em ambos hardwares que possuo, eu havia comprado um cabo flat para o hd/ssd conforme sugestões de outras pessoas que passaram pelo mesmo problema - este chegou; troquei, mas nao resolveu! dai ja formatei o ssd, fiz o procedimento instalando o Mojave direto pela internet através do Ctrl+Cmd+R - mesmo assim o problema persiste, eu estou suspeitando de que seja algo relacionado ao sincronismo com o iCloud, pois como todos meus documentos (100%) ficam nas nuvens, acredito que ele deva ficar tentando fazer download das atualizações dos documentos ou até mesmo upload - bom, é uma suspeita minha! devido a insto, te pergunto: voce sabe como alterar/aumentar o tempo de sincronismo - até mesmo se for possível via "terminal" ?
  2. recebi o novo flat cable, ja substituído e problema permanece - infelizmente! assim, vou partir para formatar o ssd, ou seja, começar do principio... a fim de evitar que eu faça algo errado, peço ajuda. inclusive, gostaria nesta nova formatação, definir uma partição somente para o OS X, favor me oriente como devo fazer. SSD 480GB - Fabricante Kingston segue prints anexo como estar atualmente, creio que o espaço necessário da a partição seria de 50gb. Características do MacBook Pro: Data Coletado : 27/09/2014 Processador : 2.9 GHz Intel Core i7 (late 2012) Memória : 16 GB 1600 MHz DDR3 Gráficos : Intel HD Graphics 4000 1024 MB
  3. ambos testes(1 e 2) continuaram travando, inclusive gerei outro teste (criado um novo apple id/nova conta/tudo novo) - sem sucesso - travando! sobre o novo OS X Mojave, eu já havia instalado/testado, mas fiz o downgrade acreditando que ele havia piorado ainda mais a situação, pelo visto não foi! tenho um amigo que tem uma empresa de TI, atende clientes corporativos, informou estar passando pelo mesmo problema!
  4. ola, sim - ja passei um bom tempo acompanhando o consumo da cpu e memoria atraves do monitor de atividade - nada d+, apenas o kernel que fica sempre no topo, mas acredito que isto seja normal não?! acabei de criar 2 novos usuários e como todos meus arquivos/dados (100%) ficam no iCloud, vou testar da seguinte forma: teste1 = neste vou compartilhar as pastas, mesas e documentos no iCloud obtendo os mesmos dados do usuário principal; teste2 = neste nao vou optar a opcao de compartilhar as pastas, mesas e documentos; vamos ver se em teste1 e teste2 também trava ou em apenas um deles! vlw pela dica, vou te mantendo informado - obg...
  5. peço a gentileza para que possam me ajudar a identificar a fim de resolver o problema dos congelamentos excessivos que venho tendo no meu iMac (21.5-inch, Late 2013). ja fiz vários procedimentos - nenhum deles resolveu: - Troquei o HD por um SSD 480gb; - Upgrade da memoria de 8gb para 16gb; - Feito a reparação através do utilitário de disco; - Apple Hardware Test (AHT) = https://support.apple.com/en-us/HT201257 - Reset NVRAM or PRAM = https://support.apple.com/en-us/HT204063 - Reset SMC em computadores Mac de mesa = https://support.apple.com/pt-br/HT201295#t2 - Limpar o “dyld cache" = sudo update_dyld_shared_cache -force - Desativar o "Warsaw" (segurança de alguns Bancos que rodam em "background") = sudo launchctl unload -F /Library/LaunchDaemons/com.diebold.warsaw.plist - Desconectado da tomada - aguardado um bom tempo, até mesmo horas; desativado o IPv6 em tudo: networksetup -setv6off Ethernet; networksetup -setv6off Wi-Fi; networksetup -setv6off "Bluetooth PAN" networksetup -setv6off "Thunderbolt Bridge" Observações: - tenho outro hardware Apple (MacBook Pro Late 2012) - ambos apresentam exatamente o mesmo problema; - ja solicitei ajuda neste fórum, foi sugerido trocar o "cabo flat hd/ssd" - comprei/aguardando chegar; - devido serem diferentes hardware e, no iMac não existe o "cabo flat hd/ssd", o que tem é o "cabo sata", creio eu que no iMac deva ser outro problema, caso o cabo flat resolva no MacBook Pro! portanto, caso alguém tenha tido este problema já resolvido ou, que saiba o que pode estar ocasionando - peço ajuda - por favor... segue anexo imagens/prints do iMac, caso necessite de algo mais favor solicite... desde já agradeço!
  6. kra, conforme sua pergunta "se eu formatei o ssd de forma correta", ou seja, se selecionei "GPT (Tabela de Partição GUID)" no Utilitário de Disco, confesso que não me recordo, mas pensando de forma lógica; a possibilidade de que eu tenha formatado em ambos erroneamente é grande devido estar com o mesmo problema em ambos hardwares (MacBook Pro e iMac). No "MacBook Pro" temos a opção de trocar o cabo flat do hdd/ssd (inclusive já comprei - aguardando chegar), mas para o iMac é um cabo sata normal né ?! conforme aguardo chegar o cabo flat do MacBook Pro, fico aqui apanhando "rsssss" e, pensando/tentando entender, olhando aqui e ali se vejo algo mais - assim voce comentou que achou muito estranho constar como "Mapa de partição desconhecido" - constam diferentes informações em diferentes lugares referente ao ssd: >> Sobre este Mac > Relatório do Sistema > Hardware > Armazenamento = "Tipo de Mapa de Partição: Desconhecido" >> Sobre este Mac > Relatório do Sistema > Hardware > SATA/SATA Express = "Tipo de Mapa de Partição: GPT (Tabela de Partição GUID)" com esta informação acima, daria para termos a segurança se formatei errado ou, ainda não ? se tiver algo que eu possa consultar e informar aqui, fico grato se poder me ajudar, pois ambos equipamentos estão virando um pesadelo na utilização!
  7. comprei hoje via ML também, agora vou aguardar - trocando informo aqui... obrigado! após sua analise, também fiquei curioso do porque numa tela mostra que o tipo de mapa de partição informa ser "desconhecido" e, na outra tela informa ser "GPT (Tabela de Partição GUID)"! sera que alem do cabo, o problema também pode ter sido na formatação ?!
  8. eu já havia visto comentários sobre o cabo do hd, mas não cheguei a tentar levar a uma AT devido eu ter exatamente este mesmo problema em outro MAC que tenho, sendo em um iMAC (segue dados abaixo) - exatamente o mesmo problema por isto que fiquei na duvida se seria algo físico ou, algo errado que fiz de errado n re-instalação/downgrade em ambos para o macOS high sierra - pode ser que na formatação eu tenha feito uma lambança! como ambos meus MACs estavam ficando super lentos na inicialização e ja apareciam as famosas beachball girando durante o uso em qualquer tarefa (não tanto como agora), comprei os SSD para ambos e aproveitei para fazer os upgrade também das memórias para 16gb - principalmente para o iMac que é uma tranqueira enorme para abri-lo! já havia ativado o trim em ambos - ficou extremamente lento na inicialização, como também continuou a congelar (beachball), dai desativei! como em minha cidade não existe uma AT especializada da apple, vou seguir o vosso conselho, adquirir este cabo flat - pelo menos para o MacBook Pro, pois é simples de abri-lo! Dando certo e, espero/desejo que sim, entrarei em contato com a AT que fez o serviço no iMac para também trocar o cabo! meu iMac levei em um AT local não autorizada para a o upgrade das memórias e instalação do ssd, devido não estar mais em garantia e não existir uma em nossa cidade principalmente, mas eles já haviam trocado em outros iMac - fizeram um excelente trabalho - ficou bem fechado... Visão Geral do Hardware iMac: Nome do Modelo: iMac Identificador do Modelo: iMac14,1 Nome do Processador: Intel Core i5 Velocidade do Processador: 2,7 GHz Número de Processadores: 1 Número Total de Núcleos: 4 Cache L2 (por Núcleo): 256 KB Cache de L3: 4 MB Memória: 16 GB Versão da ROM de Inicialização: 135.0.0.0.0 Versão do SMC (sistema): 2.14f24 SSD 480GB: Disponível: 189,79 GB (189.793.574.912 bytes) Capacidade: 479,89 GB (479.894.224.896 bytes) Ponto de Montagem: / Sistema de Arquivos: APFS Gravável: Sim Ignorar Propriedade: Não Nome BSD: disk1s1 UUID do Volume: 124D97F0-3FD4-4996-AE10-92901DD7753E Unidade física: Nome do Dispositivo: KINGSTON SA400S37480G Nome da Mídia: AppleAPFSMedia Tipo de Mídia: SSD Protocolo: SATA Interno: Sim Tipo de Mapa de Partição: Desconhecido Estado S.M.A.R.T.: Verificado **Intel 8 Series Chipset:** Fornecedor: Intel Produto: 8 Series Chipset Velocidade do Link: 6 Gigabits Velocidade do Link Negociada: 6 Gigabits Interconexão Física: SATA Descrição: AHCI Version 1.30 Supported KINGSTON SA400S37480G: Capacidade: 480,1 GB (480.103.981.056 bytes) Modelo: KINGSTON SA400S37480G Revisão: SBFKB1C2 Número de Série: 50026B76826BECE6 Native Command Queuing: Sim Profundidade da Fila: 32 Mídia Removível: Não Unidade Removível: Não Nome BSD: disk0 Tipo de Mídia: Estado Sólido Suporte do TRIM: Não Tipo de Mapa de Partição: GPT (Tabela de Partição GUID) Estado S.M.A.R.T.: Verificado Volumes: EFI: Capacidade: 209,7 MB (209.715.200 bytes) Sistema de Arquivos: MS-DOS FAT32 Nome BSD: disk0s1 Conteúdo: EFI UUID do Volume: 0E239BC6-F960-3107-89CF-1C97F78BB46B disk0s2: Capacidade: 479,89 GB (479.894.224.896 bytes) Nome BSD: disk0s2 Conteúdo: Apple_APFS show - vlw, vou comprar o flat e trocar - manterei informado logo que o fizer...
  9. meu MacBook Pro (segue abaixo as conf.), sendo que o mesmo estar congelando excessivamente com a bola de praia girando-e-girando por alguns segundos, então libera e depois alguns segundos ou minutos, volta a congelar novamente - deixando impraticável de se trabalhar com o mesmo! Procedimentos já realizados: - upgrade da memoria de 8gb para 16gb; - troca do HD 1tb por um SSD 480gb; - downgrade do Mojave para o HighSierra versão 10.13.6; - testes de reparo no SSD através do utilitário de disco; - Resetado NVRAM, PRAM, and SMC: - Reiniciado com as teclas pressionadas (Left Shift + Option + Control); - Reiniciado com as teclas pressionadas (Option + Command + P + R); Mesmo assim, ainda não resolveu o problema, alguém poderia me ajudar ? **Visão Geral do Hardware:** Nome do Modelo: MacBook Pro Identificador do Modelo: MacBookPro9,2 Nome do Processador: Intel Core i7 Velocidade do Processador: 2,9 GHz Número de Processadores: 1 Número Total de Núcleos: 2 Cache L2 (por Núcleo): 256 KB Cache de L3: 4 MB Memória: 16 GB Versão da ROM de Inicialização: 226.0.0.0.0 Versão do SMC (sistema): 2.2f44 **SSD 480GB:** Disponível: 189,79 GB (189.793.574.912 bytes) Capacidade: 479,89 GB (479.894.224.896 bytes) Ponto de Montagem: / Sistema de Arquivos: APFS Gravável: Sim Ignorar Propriedade: Não Nome BSD: disk1s1 UUID do Volume: 124D97F0-3FD4-4996-AE10-92901DD7753E Unidade física: Nome do Dispositivo: KINGSTON SA400S37480G Nome da Mídia: AppleAPFSMedia Tipo de Mídia: SSD Protocolo: SATA Interno: Sim Tipo de Mapa de Partição: Desconhecido Estado S.M.A.R.T.: Verificado
×
×
  • Criar Novo...