Ir para conteúdo
  • Cadastre-se

Matheus0498

Membros
  • Total de itens

    2
  • Registrou-se em

  • Última visita

Sobre Matheus0498

  • Rank
    Estou chegando agora...
  1. consegui subir o Mojave e instalar no HD, era algum erro no na pasta do clover, agora estou encontrando alguns problemas, falante não funciona, wifi não funciona (já sei que vou ter que comprar um adaptador), e o trackpad não esta aceitando multi toque.
  2. Olá, queria pedir a ajuda de vocês Tenho um Dell Inspiron 5566 A40P segue a especificações CPU: Intel Core i5 7500U RAM: 8GB DDR4 IGPU: Intel HD Graphics 620 HDD: Seagate ST1000LM035 Audio: Realtek ALC256 Display: 15.6″ WiFi – Qualcomm Atheros QCA6174 Ethernet: Realtek RTL8111 Camera: NEC Camera (unknown model) Portas USB : 1 x USB 3.0 | 2 x USB 2.0 Saída de vídeo: 1 x HDMI Leitor de Cartão: 1 x SD Card slot Saída áudio: 1 x 3.5mm Estou tentado instalar o Mojave, já cheguei até a parte do ultiitario de disco, quando eu vou tentar formatar o Hd para o formato MAC, ele da um erro estranho e desativa a minha unidade, tentei todos os formatos o erro é o mesmo. (unidade não tem espaço sulficiente), o Mojave reconhece a minha unidade, mas fica cinza e não da para formata. não estou tentando fazer um dual BOOT. O mojave eu peguei nesse site: http://www.hackintoshworld.com A pasta EFI que fez o sistema subir foi desse: https://shuklarahul.co.in/415/installing-macos-mojave-on-dell-inspiron-5559-laptops/ já segui esse tambem: https://www.tonymacx86.com/threads/guide-dell-inspiron-7560-high-sierra-installation.242174/ desde já agradeço.
×
×
  • Criar Novo...