Ir para conteúdo
  • Cadastre-se

ricardos7

Membros
  • Total de itens

    4
  • Registrou-se em

  • Última visita

Sobre ricardos7

  • Rank
    Estou chegando agora...

Últimos Visitantes

152 visualizações
  1. Preciso de ajuda para terminar um meu hackintosh, alguém poderia me ajudar? Boa tarde a todos, gostaria de ajuda com o meu hackintosh, estou fazendo um hack em um notebook Dell 5557, as configurações estão abaixo. ESPECIFICAÇÕES TÉCNICAS Processador Modelo: Intel Core i7 - 6ª Geração Intel Core i7-6500U Velocidade: 2.5 GHz até 3.1 GHz com Max Turbo Cache: 4Mb Memória RAM Quantidade: 16GB DDR3L 1600MHz (2X8). Armazenamento Capacidade: 240 GB SSD Tela Tamanho:15.6” Resolução: FULL HD 1920x1080p Touch Webcam integrada de alta definição (720p) com microfone digital Gráfico Integrado Intel HD 520 NVIDIA® GeForce 930M com 4GB DDR3 Dedicada Áudio Realteck Dell Wireless 1705 - WiFi 1x HDMI 1.4ª 2x USB 3.0 1x USB 2.0 1x Ethernet 10/100 RJ-45 1x Entrada de Cartão 5 em 1 (SD, SD 3.0, SDHC, MS e MS PRO) Leitor de Cartão Tipo: SD, SDHC, SD3.0, MS, MS Pro Alimentação Bivolt 3 células 43Wh Os problemas que encontrei ate agora foram. O que não funciona? WIFI AUDIO BRILHO DA TELA BLUETOOTH GERENCIAMENTO DE ENERGIA NAO SEI COMO SABER SE FUNCIONA GRAFICOS DEDICADOS NVIDEA 930M O QUE FUNCIONA? GRAFICOS INTEL TECLADO TRACKPAD TECLAS FN PLACA DE REDE AS DSDT E AS SSDT? Nao sei como fazer para esse modelo mais ja extrai as originais mais nao sei quais arquivos usar e quais pachs ativar, alguém poderia me ajudar a terminar esse hack por favor. Desde ja obrigado.
  2. bom dia amigo, vc conseguiu fazer o seu hackin, tenho mesmo modelo, e estou tentando fazer no meu mas nao estou conseguindo chegar na instalação, poderia postar sua pasta EFI para me ajudar?
  3. fiz um hack no Dell 5547 i7, bem parecido com o seu, so não funcionou o bluetooth, ate liga mais não encontra nenhum dispositivo, e não sei o que acontece mais as vezes o mac congela, estou procurando algo sobre isso antes de tentar uma reinstalação limpa, pois acho que pode ser alguma Kext que pode esta causando isso.
  4. deve esta faltando o drive apfs.efi na sua pasta draves64, tive o mesmo problema, foi so colcar o driver que apareceu todas as opoes de boot, outra coisa tem q iniciar pelo pendriver ir nas opçoes do clover e adicionar ele ao boot, depois entra no menu de boot precionando f12, ai solecionar a partição que quer como boot, so escolher o clover.
×
×
  • Criar Novo...