Ir para conteúdo
  • Cadastre-se

pedrohf

Membros
  • Total de itens

    3
  • Registrou-se em

  • Última visita

Sobre pedrohf

  • Rank
    Estou chegando agora...
  1. Boa tarde. Minha instalação aqui foi limpa. Também digitei no terminal esses dois comandos que você postou. Segui a orientação de um tópico do site da Apple. A verdade é que usei Windows até 2016 e aos poucos estou aprendendo a mexer no Max OS, e, desta forma, fiz tanta coisa que não sei dizer o que fez a dar certo. Obrigado novamente.
  2. Boa tarde. Segui o que o Christian Max falou e deu certo aqui pra mim. Instalei o xcode pelo terminal, depois pela appstore. Não sei se foi só isso que fez dar certo porque fiz muita coisa, mas este passo foi o último que dei. Andei digitando uns códigos no terminal que vi num tópico oficial da apple falando de tokend, alguma coisa assim. Artigo específico falando o que ia mudar com os tokens no catalina. Mas em fim, é isso aí, depois de uma semana de luta meu alladin 64k está funcionando com o PJE e Websigner no Catalina. O fórum foi muito útil. Valeu!!
  3. Galera, li as 14 páginas desse tópico na volúpia aqui pra tentar achar uma soliução. Só coisa acumulando. Uso um token alladin 64 k, atualizaei pra porcaria do Catalina e parou de funcionar. Pior, peguei um GD Burti da minha noiva, instalei o tokenadmin, reconheceu, tirei o GD, coloquei o Alladim, RECONHECEU!!! Consegui logar normal no PJE do TRT 15 uma vez, porém reiniciei o mac mini, a luz apagou e não consegui mais. =/ Alguem pode ajudar? Obrigado!
×
×
  • Criar Novo...