Ir para conteúdo
  • Cadastre-se

Rogerio Sope

Membros
  • Total de itens

    4
  • Registrou-se em

  • Última visita

Tudo que Rogerio Sope postou

  1. Galera resolvi ressuscitar meu macbook 2007 ,troquei a bateria ,coloquei um SSD e fiz um upgrade de memória que era de 2gb para 4gb ,DDR 2 667 ..instalei o sistema 10.6 Após tudo isso o macbook funciona uns 5 minutos e trava geral ,não consigo acessar nem o forçar encerrar ... Alguem teria uma luz aí ??? Desde já obrigado !!!
  2. Cara o computador é de 2007 ,eu confundi olhando o ano do sistema ,é aqueles macbook dos primeiros !! Ele instala o sistema tudo certo ,depois de instalado eu não consigo mexer 3 minutos nele que trava geral ,e não consigo nem um forçar encerrar .. Valeu amigo !!! Irmão o computador é de 2007 ,confundi o ano aqui !!Acho que ele não roda esse sistema 10.13.6 ..o Mac é muito antigo !! ac
  3. Galera realmente tem uma informação errada aí ,o Macbook é de 2007 .. É aqueles branco dos primeiros .. Desde já ,obrigado !
  4. Salve galera!! Bem..Resolvi dar um upgrade em um Macbook White 2009 que estava parado aqui ,troquei a bateria,coloquei 2 pentes DDR2 667 de 2GB cada "total 4GB" e troquei o HD por um SSD Kingston 240 GB !Estou usando a versão 10.6 O problema é que o computador funciona uns 3 minutos e começa a girar aquela rodinha e para geral,a impressão que tenho é que ele vai travando por partes,EX:primeiro trava aquela toda parte de cima,Wifi,Maça... depois a parte de baixo a onde fica o dock ,ai trava a mesa e já era.. Ja coloquei um outro SSD pra fazer teste,inverti as memorias...deixei so
×
×
  • Criar Novo...