Ir para conteúdo
  • Cadastre-se

try_pedro

Membros
  • Total de itens

    2
  • Registrou-se em

  • Última visita

Sobre try_pedro

  • Rank
    Estou chegando agora...
  1. Olá tudo bem? Tenho um MacBook Pro 13'' Late 2011, e eu não consigo fazer o mesmo funcionar com 2 displays, quando conecto um segundo monitor, ele pisca rapidamente o monitor do mac, como se a entrada mini display port reconhecesse algo, mas onde eu conecto não recebe sinal. Antes recebia, mas não recebe mais, alguém já apresentou o mesmo problema?? Eu suspeito que seja do adaptador que comprei, embaixo vou por um exemplo do adaptador que comprei. Obrigado desde já, por sinal, as vezes se eu reinicio a PVRAM ele reconhece, (se parece muito com esse: https://www.amazon.com.br/Adaptador-Mini-Displayport-Para-Multipo/dp/B07BK9TJS9#customerReviews ), e se eu resolvo espelhar o notebook na minha Apple TV, vai tudo certinho, alguém já passou por isso?
  2. Olá tudo bem? Gostaria de uma ajuda com meu MacBook Pro Late 2011. Enfim, tenho ele funcionando perfeitamente, mas, quando conecto o monitor externo, com um adaptador do cabo thunderbolt para VGA ( meu monitor é VGA ), antes ele reconhecia, agora parou, ao conectar, o notebook pisca levemente rápido e volta no mesmo momento, ou seja, ele reconhece que o cabo foi conectado, mas o monitor diz que não está enviando nada. Eu gostaria de saber se alguém já passou por este problema. Ps: Se eu reinicio a máquina e reseto a PRAM, NVRAM sei lá como posso chamar, ele volta, mas logo em seguida para de novo, eu acho que pode ser do adaptador, creio que não seja de uma qualidade muito boa mesmo, e se for, vocês recomendam alguma marca, ou algum tipo? Eu pensei em pegar de um site chamado Cirilo Cabos, o cabo ThunderBolt - VGA deles, me parece ser confiável, se alguém tiver experiências com o mesmo. Obrigado desde já!
×
×
  • Criar Novo...