Ir para conteúdo
  • Cadastre-se

romenig

Membros
  • Total de itens

    49
  • Registrou-se em

  • Última visita

Sobre romenig

  • Rank
    Já conheço o ambiente.

Profile Information

  • Sexo
    Masculino
  • Localização
    Atualmente no País Vasco, Espanha, mas sou Maceioense Toapado!!!
  • Interesses
    tirar Dúvidas, esclarecer dúvidas e fazer amizades!
  1. Olá caros amigos, hoje eu quando liguei meu mac os 10.8.5 notei que tem algo estranho no meu navegador google chrome. Eu percebi que o navegador cria links verdes nos textos automaticamente, eu sei que esta sendo gerado ñ pela pagina e sim por algum virus ou q seja que se instalou na minha maquina. Afirmo isso porque aparece esses links em páginas que estava utilizando para programar e que ñ inha nada q ver com o q criei. VOu postar uma imagem anexada para terem uma noçao do que estou falando e quem saber de alguma coisa que devo fazer ou q passou por siuaçao igual. Me ajuda por favor! Eu acho que instalei isso utilizando esses canais online de TV que pede para que voce feche varios links de propaganda para que permita voce ver o conteudo da TV e isso acho que foi ontem assistindo o UFC. Percebi que ate agora s´o esta assim no navegador do google chrome e no safari nao. Eu desinstaei o chrome e reinstalei, mas continuou a aparecer este tipo de problema. Alguém tem ideia do que foi que instalou em minha máquina? Como posso remover isso? algum antivirus ou arquivo que deletar?? Atualizaçao para o SO Mavericks solucionaria o problema??
  2. Hoje abri preferência de redes e me apareceu um novo serviço chamado parallells internet (en4), e vi que estava compartilhando a minha internet algo assim quando vi eu desativei o wifi e mesmo assim continuava conectado, então comecei a imaginar se é algo de alguem invadindo meu pc, porque eu não estou utilizando o Parallells e até porque não criei esse serviço a internet estava super lenta.... Eu exclui e ele criou novamente sendo que com outro nome "adaptador internet (en4) ".. Exclui novamente e estou postando aqui para tirar dúvidas, algué passou por isso?? esqueci de sacar um print screen...
  3. Só pra tirar a dúvida do amigo, ele abria o php no safari sim 1 vez, mas quando recarregava nao aparecia... eu vou instalar o MAMP SIM, VALEU GALERA...
  4. Foi não o problema era habilitar o PHP que vem instalado mas não está ativado. Para fazer isso vou explicar... 1)Para habilitar o apache sudo apachectl start testar apache: http://localhost/ 2)Ativar PHP Vamos nesta pasta oculta que para vêr-la temos que presionar Comand+shift+G, daí aparece uma opção e colocamos esse caminho: "/etc/apache2" daí abrimos o arquivo "httpd.conf" com editor de texto ou TextMate, e descoultamos isto: "#LoadModule php5_module libexec/apache2/libphp5.so", ou seja apagamos somente o #. Salvamos o arquivo. Vai ser preciso autenticar, então coloca a senha e pronto habilitamos o php.
  5. Eu consegui configurar o que eu fiz(imagem anexada), em WebURL coloquei-> http://localhost/~romeniglimadamasio/ Mas tenho mais um problema, me funciona quando abro arquivos .html e .php no Safari, no Mozila Firefox me funciona os arquivos .html, mas os arquivos .php não funcionam no Firefox me mostra o código(imagem anexado)... que devo fazer, porque isso??
  6. Eu coloquei para ~/sites sim, eu salvei um arquivo em como teste e não acessa via browser.... alguém sabe algum link explicando isso?? tutorial?
  7. só isso não, tem que ter algo mais, que nao funciona...
  8. Eu fiz isso mas falta configurar no dreamweaver o setup site, tipo que coloco no servers, em: server name, conecting using, server folder, web URL, para ficar como localhost?
  9. Eu instalei o Dreamweaver CS5 e não sei se preciso instalar algum servidor Apache? Já vem instalado, si sim como faço para configurar???
  10. Posso sim, se preferir podemos fazer hoje quarta-feira, por que na quinta-feira geralmente eu saio a essa hora de festa, para buscar uma gatinha, qualquer dia da semana segunda, terça e quarta eu estou em casa com o pc e menos, quinta(festa), [sexta e sabado(trabalho)], veja aí que vamos testar sim, um abraço...

  11. Oi amigo! Gostaria de entrar em contato com vc pelo facetime na quinta para eu testar a minha banda larga em casa. Naquele dia que izemos contato estava em Brasília. A que horas você poderia? Sei que a diferença de horas são 4 daqui para aí. Eu chego em casa 19:30, fica ruim para vc?Abraços

  12. Hola pessoal como muita gente sabe o FaceTime está disponível para Mac, pois eu instalei e configurei com meu email da hotmail, sendo que não me funciona a chamada para outro Iphone 4, pois eu adicionei meu amigo que possui o Iphone 4 em minha Agenda, com número e email, etc... Pois eu vivo na Espanha atualmente, será que tem a ver isso? Mas eu modifiquei em preferencias a região da Espanha, que por cofiguração meu Mac esta em portugues Brasil.... Outra coisa que não consegui foi registrar meu email preferido que é o da google, já tentei várias vezes, mas ele dá falha, de principio chegou a dizer que já tinha cadastrado esse email que é impossível, que é a 1º vez que utilizo o FaceTime e ele me informa isso.. Uma das maiores dúvidas é saber se esse programa funciona em Mac, somente com quem tem um Iphone 4?? E outra coisa, há muito tempo lembro que cheguei a fazer uma conta de email da mac, que lembro bem que era @mac.com, eu fiz essa conta para utilizar o Ichat, essa conta é da AOL? alguém pode me explicar? eu não consigo mais acessar o Ichat com essa minha conta, na apple não vejo nenhuma opção de email, somente do AppleID, que isso eu já sei.
  13. não tem como fazer uma restauração?? voltar ao estado anterior?? porra ter q esperar é fda...
  14. Hoje eu comprei o novo jogo do Half Life 2 Episode two e enquanto estava baixando o jogo a steam recomendou a atualização do SO snow leopard para 10.6.4 e fiz o update, sendo que ela avisou antes que nesta atalização continha atuzaliação da placa de video e se acaso ocorresse modificação iria relatar os erros a apple, daí eu atualizei e quando fui jogar meu som durante a execução do jogo nao funcionava sendo que para outra coisa funcionava como abaixo ou aumenta o volume pelo teclado se escuta o som e como disse o problema é durante a execução do jogo, daí depois fiz o teste no jogo Portal que já jogava antes e funcionava perfeito inclusive topado, daí o portal deu umas travas e o som tinha hora q funcionava e não funcionava, com certeza a atualização não ajudou, que devo fazer?? esperar sair outra atualização ou enviar ao suporte da apple? poxa to louco pra jogar Half Life e essa merda, notei uns erros grafico feio quando sua placa vai foder, tá ligado aqueles rabixos de travamento, q merda......... alguém pode me ajudar, ou aconteceu algo semelhante??? Eu tenho macbook white com placa de video NVIDIA GeForce 9400M, proc. 2.13 ghz core 2 Duo e 2 gb de ram.
×
×
  • Criar Novo...