Ir para conteúdo
  • Cadastre-se

tgsl

Membros
  • Total de itens

    18
  • Registrou-se em

  • Última visita

Sobre tgsl

  • Rank
    Estou chegando agora...

Profile Information

  • Sexo
    Masculino
  1. Fala pessoal, um amigo vai viajar para os EUA no início do ano e pretendo pedir a ele para trazer um ipad mini wi-fi+cellular Só que minha dúvida é que, no site da apple, o modelo wi-fi+cellular é vinculado à uma operadora lá quando vc tenta comprar direto pelo site dela e minha dúvida é se o aparelho vai funcionar com os nano-sim nacionais? Alguém tem essa informação? Vlw!
  2. Vocês que fizeram instalação limpa conseguiram se conectar tranquilamente no mensagens, game center e facetime mesmo se voces tem 2 apple id? Estou enfrentando esse problema para conectar com minha conta nacional.
  3. Não usei o Lion, pulei do SL direto para o ML e acho que vou precisar fazer uma instalação limpa porque o Mensagens/facetime/gamecenter não entram de jeito nenhum. Ah e precisei dar um reset na PRAM para acalmar as ventoinhas!
  4. Resetei aqui e parece que agora está tudo legal!
  5. Percebí que vários usuários estão tendo esse mesmo problema. Vou tentar fazer um clean install pra ver se o corrige o problema. Só vou ter que refazer o donwload do ML :/
  6. Fiz um teste com o firefox aqui e os serviços do google carregaram que é uma beleza, e notei que por mais que safari esteja bom, o modo tela cheia do firefox surpreendeu fazendo um melhor aproveitamento da tela!
  7. E no caso de já ter instalado, só posso gravar o dvd/pd fazendo novamente o download do ML?
  8. Eu estou tendo o mesmo problema com os mesmos 3 aplicativos. Antes de atualizar para o ML eu havia deletado meu segundo apple id e mantendo por padrão só o da conta brasileira, tanto que no iphone o iMessage funciona tranquilo. Até criei um post sobre isso na sessão de aplicativos pra ver se mais alguém teve esse problema.
  9. Percebí um aquecimento no meu white unibody também, vou seguir a dica de dar um reset na PRAM
  10. Notei que no meu macbook white late 2009 a bateria tá consumindo muito rápido comparado com o SL só com o iTunes e Safari abertos e ainda sobre ele, percebí que nenhum serviço do google como o g+ e reader estão abrindo. Não sei se tem alguma coisa a ver com a briga idiota deles ou se é alguma coisa relacioanada ao Safari mesmo. Por via das dúvidas vou testar um navegador neutro como o Firefox pra tirar as dúvidas. E um erro pertinente é que não consigo me logar no messagenn/facetime/gamecenter acusando erro ao processar o registro.
  11. Pessoal, fiz o upgrade para o Montain Lion ontem direto do Snow Leopard, não fiz o clean install porque o SL estava rodando redondo, mas percebi que não consigo logar no facetime e no mensagens! Em ambos aparece o seguinte "O servidor encontrou um erro ao processar o registro, tente novamente mais tarde"! Não sei como resolver isso, já tentei o suporte mas não obtive uma solução.
  12. Pulei do Snow Leopard direto pro Montain Lion e está tudo indo muito bem! A única coisa que ainda não consegui foi entrar no "mensagens" e no "face time" porque fica dando "erro ao processar o registro, tente novamente mais tarde"! Mais alguém teve esse problema também ou será que temos que esperar até passar essa fase de todo mundo instalar o ML. Ah, e sobre o Safari, estava muito ansioso por ele e até agora não me desapontou, deixei até o chrome de lado!
  13. É o seguinte: Baixava aplicativos da loja americana, mas agora com a loja brasileira mais "recheada" quero saber se há alguma forma de trocar o ID dos aplicativos comprados na americana pela brasileira, principalmente para não ficar trocando de usuário na hora da atualização. Já tentei refazer o download na loja brasileira mas já marca como "baixado". Existe algum jeito? Só lembrando que quero manter a minha conta americana. Obrigado!
  14. Cara, tava tendo problemas parecidos no meu 3gs tbm e principalmente quando o sinal da minha operadora caía, ele ficava buscando rede e do nada reiniciava mesmo se estivesse ouvindo música ou jogando. Depois que atualizei pro 5.1 todos os problemas passaram e o consumo de bateria diminuiu absurdamente, fora que agora, ele não "apaga" mais tudo do iphone quando termina a atualização, mantém todos os apps e músicas. Tenta atualizar pra 5.1 e vê se resolve pq no meu caso resolveu!
×
×
  • Criar Novo...