Ir para conteúdo
  • Cadastre-se

guialves

Membros
  • Total de itens

    5
  • Registrou-se em

  • Última visita

Sobre guialves

  • Rank
    Estou chegando agora...
  1. Como criador do topico e entendedor do problema haha. e pelo fato da gente ter o mesmo mac, vo dizer o que eu fiz Como já falei antes eu resolvi devolver na hora as memorias que eu comprei, peguei todo o dinhero de volta (190 pilas) e resolvi comprar em uma loja especializada de sao paulo (a mundomac), foi um poco mais caro (115 cada) mas valeu a pena, elas chegaram bem embaladas em 2 dias aqui no rio, e estao funcionando perfeitamente. O mais esquisito é que é exatamente o mesmo modelo que eu tinha comprado, (kvr667d2s5 ou algo assim), a vantagem é que eles garantem q vai funcionar em um mac. Eu realmente não tenho a menor ideia do que pode ter acontecido pra outra n funcionar, pra mim ainda é um mistério, mas uma coisa é certa, o imac alluminium 2.0ghz (mid 2007) aceita 4GB pq eu to rodando aqui perfeitamente. aqui esta a memoria que funciona pro imac 2.0 (Memória 2GB Soddim DDR2 5300/667Mhz (mundomac) ) Ta aih meu depoimento, eu procuraria uma especializada pra ter uma garantia maior. Abraço e boa sorte
  2. Problema resolvido, ahaha, não da maneira que eu queria mas tudo bem. Devolvi as memorias e peguei meu dinhero de volta pra evitar problemas mais tarde. Acredito eu q a memoria n fosse a certa, descobri q tem uma linha da kingston especifica pra apple. enquanto a que eu comprei parece que n era. acho que vou comprar pela internet em um site especializado. mas caso n seja esse o problema, continua a questao no ar, como que com a antiga funciona? sozinha não funciona e juntas tambem nao, haha, vai saber. abraço
  3. opa, brigado pelas respostas rapidas. mais informaçoes: meu imac suporta 4GB segundo o site da apple. as memorias não funcionam sozinhas (ou seja, só uma delas sem a original) ao colocar só uma ou as duas novas da kingston (kvr667d2s5) o imac n realiza o boot, fica uma tela preta. é isso
  4. Eu comprei 2 memorias da kingston para o meu imac (mid 2007) e aparentemente elas não funcionam juntas. Cada uma tem 2 GB e a original tem 1GB, o problema é que ao colocar as novas juntas o computador não liga, porem as duas funcionam quando usadas com a original fazendo um total de 3GB, o que eu acho que descarta a opção de estarem com defeito. Se alguem souber algo que possa ajudar por favor responda. abraço
  5. Opa, não sei se voce ja achou um programa parecido. Mas eu utilizo um chamado Mactracker, ele mostra qual é o seu modelo, e toda a especificação e possiveis upgrades. http://www.mactracker.ca/ ta ai o site dele, abraço
×
×
  • Criar Novo...