Ir para conteúdo
  • Cadastre-se

Bob Parish

Membros
  • Total de itens

    3
  • Registrou-se em

  • Última visita

Sobre Bob Parish

  • Rank
    Estou chegando agora...
  1. Adriano, Meu post era de 12 de maio, vc comprou depois? Bob
  2. Os problemas de SATA 3 são comuns com o de 13", de 15" e de 17". Cheque mais detalhes no post abaixo:
  3. SATA 3 não funciona no MacBook Pro Early 2011... Estou tentando uma Crucial RealSSD C300 de 256GB com um 13" core i7 há um mês e desistí. Instalei a C300 no meu media center MacMini versão anterior com apenas SATA 2 e está perfeito. No MPB 2011 fui obrigado, por restrições de hardware e software a usar uma OCZ Vertex 2 Turbo com 64GB que antes estava no MacMIni e está funcionando bem. Se alguém procurar SATA III bug 2011 MacBook Pro no Google, vão aparecer 2.130.000 resultados, o que é um absurdo para um equipamento lançado há três meses. O problema é hardware no modo AHCI e o driver do Mac OS X, porque com Windows 7 funciona perfeito, mas no boot camp o SSD é usado em modo IDE, o que reduz em muito a velocidade do mesmo. A Apple deveria deixar claro que SATA 3 não é disponível e funcional nos notebooks, talvez nos novos iMacs, mas não posso assegurar. No hardmac.com - Apple finally working on a fix for the SATA III bug on the 2011 MacBook Pro, 03/05/2011 - Your reactions - tem um tópico no forum tentando explicar, mas em vão: http://forum.hardmac.com/index.php?showtopic=10241&pid=18552&mode=threaded&show=0&st=0#entry18552 A realidade é que a Apple ignora o assunto e não assume que existe problema... Nem os novos SSD SATA 3 da Intel funcionam com o chipset Intel usado nos MBP 2011! Quem poderia com algum bom senso explicar os que está acontecendo? A Mac Magazine com seu prestígio e acesso à Apple poderia tentar alguma satisfação com essa quantidade de clientes frustrados? O manual dos MPB estimulam a troca pelo usuário final da memória e do HD, já que tem um passo a passo como proceder.
×
×
  • Criar Novo...