Ir para conteúdo
  • Cadastre-se

remanzzo

Membros
  • Total de itens

    6
  • Registrou-se em

  • Última visita

Sobre remanzzo

  • Rank
    Estou chegando agora...

Profile Information

  • Interesses
    Techs, photoshop, Macs...
  1. bom, já resolvi. Desisntalei o quick time tbm, removi as pastas q sobraram do itunes e reinstalei os dois... funcionou, mas a biblioteca....
  2. Heeeelp!!! Atualizei meu iTunhes pro 8.02 essa semana de desde então ele dá erro fatal e não abre! Já tentei reinstalar, desisntalar e instalar uma versão anterior e NADA resolve!! Alguem tem alguma ideia do que fazer??? Pode ser pq ainda não isntalei o SP1 do meu Ruindows Vista???? Obrigadaaa! Bjos
  3. uso Ruindows Vista e a genius tbm não está disponivel, apesar de ter cadastro na ITS EUA... Ja tentei consertar pela preferencia mas nda.... Alguem tem algum help?? ou será q a atualização resolve esse probleminha???
  4. Isso pq vc não viu ao vivo!! Eu cheguei a pegar os "nano" na mão pra ver se não eram originais!!! A unica difereça que eu vi foi o adesivo xCope na caixinha dele! O resto era identico!!!! As outras copias nem chegam a esse nivel de comparação, mas esse... tive que olhar de pertinho!!
  5. Não sei se vcs já viram esse quiosque no shopping, mas me senti ABSURDAMENTE enganada hj! Estava passando pelo Anália Franco quando avistei um quiosque com cases para iPod nano 3ª geração.. Fiquei curiosa pq tenho um que está riscando inteiro e quando vou ver os produtos da loja... Eis a surpresa... Tinha várias caixinhas de acrilico transparente, com uma almofadinha branca dentro e um xCope Move dentro!! Não era igual, É IDENTICO!!!! Tem até xTouch!!!! MUITO ABSURDO!!! Dêem uma olhada nos produtos no site... http://www.xcope.com.br E nem criatividade no nome eles tem... Precisava postar isso... pra ver se me sentia melhor... Bjos
  6. Idem, INFELIZMENTE ... mas quem sabe um dia... MAC, here I go... só não comprei ontem meu ipod... hehehe
×
×
  • Criar Novo...