Ir para conteúdo
  • Cadastre-se

zapcriativo

Membros
  • Total de itens

    5
  • Registrou-se em

  • Última visita

Tudo que zapcriativo postou

  1. Ele chega da o Boot depois de muito tempo na tela cinza, só que sme o bluetooth. Já troquei o HD, fiz o reset do SMC, PRam. O pessoal de uma assistencia falou que é a porta do bluetooth no hub usb que está com curto, mas cobram quase o preço do macbook para arrumar. Por isso penso em desativar essa porta, dai acredito que irá iniciar normalmente.
  2. Macbook, na verdade postei errado aqui. Desculpe
  3. Bom dia! Meu Macbook ao ligar fica na tela cinza por 40 minutos antes de aparecer o logo e iniciar o OSX. Ao iniciar, o bluetooth não é mais reconhecido, e no log fica um erro em loop, onde o mac tenta encontrar a porta USB. Gostaria de saber se tem alguma forma de desativar essa porta no kernel, ou alguma tecla para quando ligar o computar ignorar este erro, e iniciar o osx? Erro que fica dando no console: Jul 10 21:21:10 MacBook-de-Alan kernel[0]: 305592.424770 AppleUSB20HubPort@06130000: AppleUSB20HubPort::resetAndCreateDevice: failed to start device Jul 10 21:21:10 MacBook-de-Alan kernel[0]: 305592.424778 AppleUSB20HubPort@06130000: AppleUSB20HubPort::resetAndCreateDevice: failed to create device (0xe00002e9), disabling port Jul 10 21:21:10 MacBook-de-Alan kernel[0]: 305592.815491 AppleUSB20InternalHub@06100000: AppleUSBHub::deviceRequest: resetting due to persistent errors Jul 10 21:21:11 MacBook-de-Alan kernel[0]: 305593.118428 AppleUSB20InternalHub@06100000: AppleUSBHub::deviceRequest: resetting due to persistent errors Jul 10 21:21:11 MacBook-de-Alan kernel[0]: 305593.420909 AppleUSB20InternalHub@06100000: AppleUSBHub::deviceRequest: resetting due to persistent errors Jul 10 21:21:11 MacBook-de-Alan kernel[0]: 305593.515085 PRT1@06100000: AppleUSBHostPort::forcePowerGated: kPowerStateSleep completed with 0xe00002d6 after 1001ms Jul 10 21:21:11 MacBook-de-Alan WindowServer[160]: send_datagram_available_ping: pid 191 failed to act on a ping it dequeued before timing out. Jul 10 21:21:11 MacBook-de-Alan kernel[0]: 305593.767248 AppleUSB20HubPort@06110000: AppleUSB20HubPort::interruptOccurred: clearing change bits failed with 0xe00002d8 Jul 10 21:21:12 MacBook-de-Alan kernel[0]: 305594.024178 AppleUSB20InternalHub@06100000: AppleUSBHub::start: configuration descriptor is invalid Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.372858 IOUSBHostDevice@06120000: IOUSBHostDevice::start: device descriptor request completed with 0xe00002ed and bytesTransferred 0 Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.373794 IOUSBHostDevice@06110000: IOUSBHostDevice::start: device descriptor request completed with 0xe00002ed and bytesTransferred 0 Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.375767 IOUSBHostDevice@06130000: IOUSBHostDevice::start: device descriptor request completed with 0xe00002ed and bytesTransferred 0 Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.380788 AppleUSB20HubPort@06120000: AppleUSB20HubPort::resetAndCreateDevice: failed to start device Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.380797 AppleUSB20HubPort@06120000: AppleUSB20HubPort::resetAndCreateDevice: failed to create device (0xe00002e9), disabling port Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.382788 AppleUSB20HubPort@06110000: AppleUSB20HubPort::resetAndCreateDevice: failed to start device Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.382797 AppleUSB20HubPort@06110000: AppleUSB20HubPort::resetAndCreateDevice: failed to create device (0xe00002e9), disabling port Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.383756 AppleUSB20HubPort@06130000: AppleUSB20HubPort::resetAndCreateDevice: failed to start device Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.383764 AppleUSB20HubPort@06130000: AppleUSB20HubPort::resetAndCreateDevice: failed to create device (0xe00002e9), disabling port Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.775767 AppleUSB20InternalHub@06100000: AppleUSBHub::deviceRequest: resetting due to persistent errors Jul 10 21:21:16 MacBook-de-Alan kernel[0]: 305598.077152 AppleUSB20InternalHub@06100000: AppleUSBHub::deviceRequest: resetting due to persistent errors
  4. Bom dia! Meu Macbook ao ligar fica na tela cinza por 40 minutos antes de aparecer o logo e iniciar o OSX. Ao iniciar, o bluetooth não é mais reconhecido, e no log fica um erro em loop, onde o mac tenta encontrar a porta USB. Gostaria de saber se tem alguma forma de desativar essa porta no kernel, ou alguma tecla para quando ligar o computar ignorar este erro, e iniciar o osx? Erro que fica dando no console: Jul 10 21:21:10 MacBook-de-Alan kernel[0]: 305592.424770 AppleUSB20HubPort@06130000: AppleUSB20HubPort::resetAndCreateDevice: failed to start device Jul 10 21:21:10 MacBook-de-Alan kernel[0]: 305592.424778 AppleUSB20HubPort@06130000: AppleUSB20HubPort::resetAndCreateDevice: failed to create device (0xe00002e9), disabling port Jul 10 21:21:10 MacBook-de-Alan kernel[0]: 305592.815491 AppleUSB20InternalHub@06100000: AppleUSBHub::deviceRequest: resetting due to persistent errors Jul 10 21:21:11 MacBook-de-Alan kernel[0]: 305593.118428 AppleUSB20InternalHub@06100000: AppleUSBHub::deviceRequest: resetting due to persistent errors Jul 10 21:21:11 MacBook-de-Alan kernel[0]: 305593.420909 AppleUSB20InternalHub@06100000: AppleUSBHub::deviceRequest: resetting due to persistent errors Jul 10 21:21:11 MacBook-de-Alan kernel[0]: 305593.515085 PRT1@06100000: AppleUSBHostPort::forcePowerGated: kPowerStateSleep completed with 0xe00002d6 after 1001ms Jul 10 21:21:11 MacBook-de-Alan WindowServer[160]: send_datagram_available_ping: pid 191 failed to act on a ping it dequeued before timing out. Jul 10 21:21:11 MacBook-de-Alan kernel[0]: 305593.767248 AppleUSB20HubPort@06110000: AppleUSB20HubPort::interruptOccurred: clearing change bits failed with 0xe00002d8 Jul 10 21:21:12 MacBook-de-Alan kernel[0]: 305594.024178 AppleUSB20InternalHub@06100000: AppleUSBHub::start: configuration descriptor is invalid Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.372858 IOUSBHostDevice@06120000: IOUSBHostDevice::start: device descriptor request completed with 0xe00002ed and bytesTransferred 0 Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.373794 IOUSBHostDevice@06110000: IOUSBHostDevice::start: device descriptor request completed with 0xe00002ed and bytesTransferred 0 Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.375767 IOUSBHostDevice@06130000: IOUSBHostDevice::start: device descriptor request completed with 0xe00002ed and bytesTransferred 0 Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.380788 AppleUSB20HubPort@06120000: AppleUSB20HubPort::resetAndCreateDevice: failed to start device Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.380797 AppleUSB20HubPort@06120000: AppleUSB20HubPort::resetAndCreateDevice: failed to create device (0xe00002e9), disabling port Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.382788 AppleUSB20HubPort@06110000: AppleUSB20HubPort::resetAndCreateDevice: failed to start device Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.382797 AppleUSB20HubPort@06110000: AppleUSB20HubPort::resetAndCreateDevice: failed to create device (0xe00002e9), disabling port Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.383756 AppleUSB20HubPort@06130000: AppleUSB20HubPort::resetAndCreateDevice: failed to start device Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.383764 AppleUSB20HubPort@06130000: AppleUSB20HubPort::resetAndCreateDevice: failed to create device (0xe00002e9), disabling port Jul 10 21:21:15 MacBook-de-Alan kernel[0]: 305597.775767 AppleUSB20InternalHub@06100000: AppleUSBHub::deviceRequest: resetting due to persistent errors Jul 10 21:21:16 MacBook-de-Alan kernel[0]: 305598.077152 AppleUSB20InternalHub@06100000: AppleUSBHub::deviceRequest: resetting due to persistent errors
  5. Olá, Pessoal! Tenho um macbook aluminium 2008, e ao ligar aparenta o seguinte problema: Ele fica cerca de 15 a 30 minutos na tela cinza, e mais uns 5 minutos na logo da apple até iniciar o sistema (Algumas vezes na tela da apple ele reinicia sozinho). Após ele iniciar, funciona normalmente, somente o bluetooth que não é mais reconhecido. Reinstalei o sistema operacional, formatei o hdd com zeros e o erro continua, tentei fazer o boot pelo dvd e com o sistema em um pendrive, também acontece a lentidão. Já fiz o reset da pram e smc. Alguém sabe o que pode ser? Abraços
×
×
  • Criar Novo...