Ir para conteúdo
  • Cadastre-se

Fred Picanço

Membros
  • Total de itens

    7
  • Registrou-se em

  • Última visita

Sobre Fred Picanço

  • Rank
    Estou chegando agora...
  1. a proposito, qualquer hd serve no macbook? ou existe um modelo? quero comprar um essa semana no rio (edificio central) para ver se realmente é este o problema. me ajudem ai, pois ja nao consigo mais ficar sem o mac.
  2. gostaria de saber se o HD momentus XT 500Gb da Seagate é o mesmo para pc e mac? pois o vendedor que encontrei nao sabe falar se serve no meu macbook white
  3. obrigado galera pela ajuda, eu tambem acho que a unica coisa que pode ser é o HD como eu disse no posto acima, consegui ligar ele atualizou o flash player e ele ficou uns 30min rodando legal, achei que podia ser isso (como no windows que em alguma instalação corrompe algum arquivo) mas infelizmente mandei desligar e ele voltou ao estado inicial de nao passar da tela da Maçã. Vou fazer isso então, comprar um hd novo e instalar. Quais voces podem me indicar? moro no rio e conheço bem o edificio central, lá eu encontro? valew
  4. Memoria? ele sempre funcionou bem com a memoria que veio? sera que ela esta ruim? como posso saber?
  5. Hoje o liguei, coloquei novamente o cd do Snow e mandei reparar disco etc.. ele ligou e continua LENTO e travando. comprei em 07/2010 configuraçao é MacBook 2.4 GHz Intel Core 2 Duo 2GB memory ddr3 250GB hard drive NVIDIA GeForce 9400M graphics Será que pode ser o HD?
  6. Oi sou novo aqui e venho relatar o que está acontecendo com o meu MB white. se alguém puder ajudar valew. Tudo começou de um dia pro outro quando estava no youtube navegando no Chrome e rede sociais, do nada ele começou a ficar lento e em seguida começou a travar e parou, nao resisti e apertei o botao de power para desligar (1ª vez que faço isso nele pois nunca havia travado). Depois de reiniciado o computador continuou lento e travando muito até 2 dias depois ele não mais passou da primeira tela inicial (aquela da Maça e o loading girando). Então como quase não guardava dados no hd dele resolvi formatar e reinstalar o snow leopard. Apos a instalação tudo inicia perfeitamente até que novamente o MB fica lento ao abrir programa simples como o safari e ichat, continuei usando, fiz todas as atualizações (1.21gb) e ele continuou lento. Resolvi então a passar a desliga-lo toda vez que nao fosse usar (já li que o MB indica desligar em casa de nao usar por mais de dois dias) sendo que uso todos os dias. Em um certo dia novamente o MB volta a ficar travado na tela inicial (tela cinza, logo da maça e o loading girando) e nao sai mais dai. Posso tentar formatar e instalar novamente, mas será que vai adiantar? Ouvi relatos que alguns MB tem ficado lento após atualizações recentes? será verdade? será que o meu problema esta envolvido com isso? Alguem sabe o que pode ser? Devo levar na assistencia tecnica? Abraços
  7. não intendo muito dessa parte mas... Existe comando para isso ou somente retirando a bateria ? meu mbwhite nao sai da tela inicial cinza com a maça... ja deixei mais de 8horas carregando e nada. quero fazer esta etapa, ou me recomendam a assistência técnica?
×
×
  • Criar Novo...