Ir para conteúdo
  • Cadastre-se

Pedro Brito

Membros
  • Total de itens

    7
  • Registrou-se em

  • Última visita

Sobre Pedro Brito

  • Rank
    Estou chegando agora...

Últimos Visitantes

207 visualizações
  1. Ola galera! Por favor me ajudem... Instalei o Windows 8.1 no meu Macbook Pro (final de 2011) .. baixei os drivers do Bootcamp e instalei normalmente. mas mesmo assim o audio do notebook nao funciona de forma alguma. Segue screenshots. um tal high definition audios bus nao pode ser iniciad.. .tentei baixar uns drivers na net mas nao consegui fazer funcionar.. alguem ai please...
  2. Obrigado meus queridos, só mais uma perguntinha! rsrsrs Meu display ta otimo, vou comprar a tampa, no caso eu teria que comprar uma tampa pro modelo A1278? - lembrando que o meu é Macbook Pro Final 2011 - tipo esse: http://produto.mercadolivre.com.br/MLB-580236304-tela-e-tampa-completa-macbook-pro-a1278-2011-i5-13-original-_JM Obrigado!
  3. Sou meio leigo desculpem, mas se eu comprar a tema ela vem com vidro junto, ou tenho que comprar o vidro separadamente tbm? obrigado pessoal
  4. Olá meu caro Vinicius, No caso do meu macbook o display está funcionando normalmente, mas a tampa está meia amassada nas pontas pois o note Book caiu de lado, no caso eu teria que trocar aa tampa mais vidro? Obrigado
  5. Acho que vou procurar por peças com defeitos... mais o display tem que está funcionando certo?
  6. Ola galera, Meu macbook pro 2011 late está otimo, a não ser por um pequeno detalhe, eu derrubei ele umas 2 vezes e o display ta rachado, mas esta funcionando, gostaria de trocar ele por questaod e estética mesmo, tem como? existe essa possibilidade? e se sim o custo é muito alto para a troca? Segue imagens da tela... Obrigado Pedro
  7. Olá meus caros amigos, primeiro tópico aqui no forúm. Estou com um problema no meu Macbook Pro Late 2011 (Macbook Pro 8.1). Atualizei meu OS X para 10.8.3, e utilizei o Bootcamp 5.0 para baixar o software de suporte mais recente e para instalar o Windows 8. Instalei o Windows 8 e o software de suporte, pois necessito do mesmo para trabalho na minha máquina, tudo funciona normalmente, menos o brilho da tela não está "100%". Vejo que a tela brilha mais no OS X do que no Windows. Tipo, ela fica um pouco mais escura, já coloquei o brilho no máximo na configuração do windows e no Painel de Controle de Gráficos Intel. Depois disso atualizei até o driver pelo Windows Update, e ainda o brilho da tela ainda não está igual ao OS X. Alguém aí sofre do mesmo problema ou em alguma sugestão? Obrigado, Pedro Brito
×
×
  • Criar Novo...