Ir para conteúdo
  • Cadastre-se

Patrick Eugênio

Membros
  • Total de itens

    158
  • Registrou-se em

  • Última visita

Sobre Patrick Eugênio

  • Rank
    Posso me considerar um veterano.
  • Data de Nascimento 15-01-1996

Contact Methods

Profile Information

  • Sexo
    Masculino
  1. Atualmente estou usando Windows 8.1 mas estou com saudade do OS principalmente agora com a nova versão mavericks. Gostaria de saber se meu computador é compatível com um bom Hackintosh com relação a desempenho e problemas de compatibilidade. segue configurações: Placa mãe: P5K-E WIFI Processador: intel Core™2 Quad CPU Q8200 @ 2.33 GHz, 2331 Mhz, 4 núcleos. Memória Ram: 6,00 GB DDR2 Placa de vídeo: GeForce GT 430 1024 MB (1 GB DDR3) Discos Rígidos: 2 de 160 GB (cada) talvez tenha esquecido de algumas especificações, mas acho que essas são suficientes.
  2. exatamente, acho que ele vai ficar bom com o tempo, já tem alguns dias que ele desliga e obedece quase todos os comandos, obrigado OuVerRos pela resposta! Galera, eu gostaria de saber se essa seria uma boa placa de som para o meu Mac http://pei.do/j7G sei que voce indicou uma SoundBlaster Stervid, e estou atrás de uma ainda. Mas li a descrição deste produto e diz que é totalmente compatível com MAC OS. nao sei se isso faz diferença para meu Hackintosh, talvez sim! Obrigado
  3. Bom, obrigado OuVerRos e stervid pelas dicas e pelos links, muito obrigado mesmo! (amanhã vou no shopping aqui perto buscar placas de som com modelos que me indicou). enquanto isso, gostaria de saber quais os motivos que levam um Hackintosh não desligar normalmente. vocês me indicaram o programa MultiBeast e eu o baixei, fiz a instalação e marquei Drivers & Bootloaders > Drivers > System> Apple RTC funcionou por alguns dias, não sei o que houve de errado mas o computador voltou a desligar somente o monitor e permanecer ligado a CPU. de vez em quando eu faço a instalação novamente do MultiBeast marcando a mesma opção e volta a desligar, mas depois volta a dar erro. o que pode ser?
  4. Bom, pelo que vejo minha situação parece que vai depender muito da leitura de outros artigos e várias tentativas até funcionar. Tenho medo de acontecer o mesmo que vem acontecendo sempre no meu MAC: sempre tento modificar alguma coisa no DSDT ou instalar Kexts para o som funcionar, e isso acaba comprometendo o funcionamento do meu MAC, algumas vezes tenho problema na inicialização, outras vezes trava demais, e o desempenho fica alterado, ou seja fica horrivel usar. então, com fim de não danificar mais uma vez o meu MAC (tenho arquivos importantes nele, e sincrinização com icloud e sem contar que todas as vezes que conecto o meu iPod em uma nova instalação, tenho que apagar todos os aplicativos, músicas, livros em fim...) quero ficar com essa instalação que estou usando agora, e não ter que passar por erros durante a inicialização ou durante a utilização do MAC e consequentemente ter que instalar de novo. Queria uma ajuda de vocês, sobre placas de som, que são mais compatíveis com essa versão do MAC, algum modelo ou série, vocês que entendem mais deste assunto "HACKINTOSH" posso ver se compro uma, instalo rapidamente e o problema se resolve! Tão simples e fácil já bem diz o STERVID. mas isso claro, se vocês concordarem ser melhor. Obrigado pela atenção OuVerRos e pelos links!
  5. não, eu fiz algumas atualizações mas apenas a appstore e alguns outros voltaram a funcionar, o problema está somente no som agora. DSDT: https://www.4shared.com/zip/DxW7ZPhQ/DSDT.html?
  6. sim eu tentei com o que me passou mas mesmo assim o som não funcionou. Bom, destes tempos pra cá você veio me ajudando e as vezes me passou kexts ou programas do seu mac como o Chameleon. talvez, se você achar conveniente, você pudesse me passar o seu driver de som pra ver se funciona, alguns drivers são universais e pode ser que funcione, não sei. (não custa tentar...) falta apenas isso para o Mac funcionar corretamente, e estou desesperado para arrumar este som, pois trabalho na area de design e edições de video, alem da faculdade: videos que eu preciso ver, em fim... Obrigado pela força
  7. bom, eu tentei com todos do MultiBeast, um deles o som ficava indisponivel, outros nem aparecia, mas nenhum deles saia algum tipo de som. sim, tentei com este que me mandou e o som ficou na mesma, só mudou apenas os dispositivos de saída: já cliquei em todos, e nada de som. obrigado
  8. Obrigado pelos links stervid eu tenho uma dúvida antes de prosseguir com esse tutorial que me passou: eu fiz novamente a instalaçao do MultiBeast e dessa vez marque em Driver & Bootloaders> Drivers> Universal> VoodooHDA.0.2.1 o que aconteceu? de repente os alto falantes deram sinal de vida, na barra de menus do MAC está aprecendo o icone de som: e no preferências do sistema> som já está aparecendo: no entando, não sai nenhum som. Já troquei de alto falante, já coloquei fones de ouvido e nada de som. não sei o que está acontecendo, espero que essas informações sirvam pra alguma coisa. o que acha?
  9. Bom, estes são os drivers de som reconhecidos pelo SystemInfo: ele reconhece dois tipos de drivers o: 10de Nvidia Corporation 0bea GF108 High Definition Audio Controller e: 8086 Intel Corporation 293e 82801 (ICH9 Family) HD Audio Controller já procurei na internet alguns drivers (kexts) relacionados mas não achei nenhum que fizesse funcionar. espero que essas informações ajude. obrigado!
  10. sim, obrigado stervid pelos links, mas já fiz com todas as kexts que me mandou, eu abro elas com o kext Utility dai ele já faz a instalação pra mim e elas vão direto para S/L/E reinicio o Hackintosh mas mesmo assim não funciona, nem mesmo aparece o incone de som na barra do MAC nem mesmo em preferências do sistema som, lá diz que não foram encontrados nenhum dispositivo de saída. aqui tá as especificações da placa, incluindo o do som: http://br.asus.com/Motherboards/Intel_Socket_775/P5KEWIFIAP/#specifications espero que isso ajude em alguma coisa obrigado!
  11. obrigado pelos links Stervid! testei todos os dois, primeiro o http://ul.to/i5g9ieox usei o KextUtility reiniciei e nada de som. fiz o mesmo com as outras duas kexts e não adiantou. nada de som gostaria de saber como faço para o meu som funcionar será que utilizando o MultiBeast pode funcionar? obrigado!
  12. Bom galera, pelo visto já está tudo funcionando, depois de atualizar o mac, a appstore voltou a funcionar normalmente (antes não funcionava...) versão atual: só falta achar o drive do meu som: já procurei em todoso os fórums e li artigos relacionados, mas todas as kexts que instalo não funciona. gostaria de saber se pelo MultiBeast também posso encontrar a solução para este problema, já que ele oferece drivers de todos os tipos para um bom hackintosh Bom, só falta isso mesmo. ficarei grato em concluir este tópico com vocês com meu hackintosh 100% mais uma vez obrigado a vocês que me ajudaram!
  13. haha, eu realmente tenho que admitir que o pessoal do Fórum Macmagazine é foda! huehehuehue desinstalei a kext EvoReboot.kext e marquei as opções no MultiBeats Drivers & Bootloaders > Drivers > System> Apple RTC Computador desligou que uma beleza, agora está iniciando e desligando normalmente sem a necessidade do pendrive, muito obrigado mais uma vez!
×
×
  • Criar Novo...