Ir para conteúdo
  • Cadastre-se

Juliano Cruz

Membros
  • Total de itens

    217
  • Registrou-se em

  • Última visita

Tudo que Juliano Cruz postou

  1. Vou experimentar instalá-los e logar na conta brasileira para desinstalá-los. Quando eu desinstalo e vou na conta brasileira, insiste em aparecer um botão "Aceitar" ao invés do botão com o preço. Quero ver se dá certo assim, pode ser que eu esteja desinstalando logado na conta argentina.
  2. Boa noite pessoal, Este final de semana, precisei reinstalar o meu Lion devido alguns problemas que ele vinha apresentando. Tenho um MacBook Air Mid 2011, que veio com o Lion pré-instalado, e na ocasião, utilizei um ID argentino na hora de registrar o sistema. Após a App Store liberar jogos e outros conteúdos no Brasil, tomei a decisão de usar um único ID, que foi o ID da conta brasileira. Ao reinstalar o Lion com o ID do Brasil, os apps iLife não estavam disponíveis, entrei na Mac App Store e percebi que eles estava com o botão escrito "Aceitar" ao invés de "Comprar", ou "Instalar". Ao clicar em aceitar, após informar a senha da minha conta, aparece uma mensagem dizendo que aquele App está associado a outro ID, o meu ID Argentino, e que se eu não utilizo mais esse ID eu devo comprar o app novamente. Até aí tudo bem, eu realmente desejo readquirir o App, visto que uso bastante o iMovie e o iPhoto, o preó deles não é algo tão fora do normal, o problema é que eu não consigo achar uma forma de comprar eles e vincular a minha conta brasileira. Se eu autenticar na conta argentina, tudo funciona normalmente, mas não é isso que eu quero, quero usar uma única conta. Alguém já passou por isso?
  3. Sim amigo, já fiz o mapeamento por todas essas alternativas menos a última de conexão do servidor. Estarei avaliando se com esta última o problema ainda ocorre.
  4. Pessoal, boa tarde. Quero relatar aqui um problema que vem acontecendo comigo ao gravar arquivos no Time Capsule através do Windows 7. Sempre que copio arquivos através do MacBook, iPad, etc.. Via wifi Para o TimeCapsule, funciona normalmente. No Windows, por diversar vezes tive um problema de perder a conexão entre o Meu computador com Windows e o Time Capsule. Simplesmente no meio de um processo de cópia via wifi aparece uma mensagem avisando que o Windows perdeu a conexão com a unidade de rede. A conexão aparece no Windows como com problemas após essa ocorrência, mas o TC continua conectando numa boa outros dispositivos. Li um tutorial gringo que dizia que eu precisava colocar o meu grupo de trabalho do Windows no TC, na parte de discos, etc... Fiz isso, coloquei o WORKGROUP lá mas ocasionalmente o problema ainda acontece. Queria saber se isso acontece com mais alguém, se tem algum ajuste no Windows, alguma regra de firewall, etc.. Que eu precise fazer. No MacBook tudo funciona as mil maravilhas.
  5. Cara, não sei se vai te ajudar. Eu fiz algo semelhante a isso com o Time Capsule aqui em casa. Tipo, baixei um App pro iPad chamado FileBrowser, com este app consigo conectar não somente no TC como nas máquinas que estão na minha rede. Com ele acesso minha estrutura de pastas, e consigo visualizar figuras, documentos, reproduzir vídeos e músicas. Creio que com o Airport Extreme e HD ele consiga fazer o mesmo.
  6. Gostei da sua explicação Ricardo, tentarei fazer dessa forma. Tentei rapidamente fazer uma configuração seguindo essa lógica que você passou, não deu certo o problema do NAT duplicado, ei abaixo o que eu fiz e o que eu posso ter colocando de errado: Configurações do Modem (roteador 1) Endereço IP: 10.1.1.1 Máscara: 255.0.0.0 Faixa de IPs DHCP: 10.1.1.10 até 10.1.1.254 (antigamente ia do 10.1.1.2, mas mudei para poder colocar IP fixo no TC) Configurações do TC (roteador 2) Aba TCP/IP Configure IPV4: Manual IP Address: 10.1.1.2 Subnet Mask: 255.0.0.0 Router Address: 10.1.1.1 DNS Server: 10.1.1.1 Aba DHCP DHCP Begining: 192.168.1.2 DHCP Ending: 192.168.1.200 O endereço IP do TC está como 192.168.1.1 O que estou fazendo de errado, uma vez que mudei a faixa de IP no DHCP do router1, na minha percepção não deveria mais dar conflito de NAT, certo?
  7. Pessoal, queria saber sobre proteção de pastas, se é possível fazer da seguinte forma. Ví que posso criar contas com senhas individuais no utilitário do Airport, sendo assim, cada usuário teria sua conta ao acessar o TC. Minha dúvida são as seguintes: 1 - Consigo fazer com que as pastas fiquem protegidas? Tipo assim, criei uma pasta com usuário X, e o usuário Y não deve acessar essa pasta, pois ela é privada. 2 - Considerando que a minha primeira dúvida seja possível, digamos que eventualmente necessite criar uma pasta global, onde todos os usuários possam acessar e alterar os arquivos, isso seria possível? Resumindo, preciso que algumas pastas sejam privadas e outras compartilhadas no TC, será que tem como? Abraço a todos e desde já agradeço.
  8. Olá Braulio, obrigado pela dica. Estarei tentando implementar isso. Olha, realmente não sabia que a autentificação PPOE podia ser feito pelo TC, pensei que tinha que ser sempre feito pelo modem (que está ligado direto na internet). Nesse caso, eu deveria desligar o DHCP do modem, certo? Aí o IP que hoje no meu caso o modem fornece pro TC deveria ser informado manualmente no TC? Pode ser o mesmo IP que o TC utiliza hoje? O Gateway, DNS deverão ser o TC também? Sobre o problema do tamanho do arquivo, percebi que copiando o arquivo pela unidade mapeada funciona normalmente, somente quando direciona a biblioteca do iTunes e baixo arquivo maior que isso ele acusa que FAT-32 só suporta 4Gb... vai entender isso agora, de qualquer forma, utilizarei o iTunes do MacBook pra fazer esse provesso, aí não terei problema. Quanto a questão do repetidor, tentei todas as dicas dadas pelos colegas Gustavo e Fernando, assisti o video tutorial, e após alguns dias tentando, o que posso dizer é que não teve jeito. Esta manhã trouxe aqui em casa um amigo que entende de rede (pelo menos mais do que eu), e não teve jeito. Resolvi simplificar e fazer as coisas do modo Apple like, comprei um Airport Express e finalmente consegui repetir meu sinal, a rede agora tirando o problema do NAT está perfeita, o sinal chega onde eu queria e ainda ganhei um recurso AirPlay pro meu iPad, iPhone e iTunes que eu não sabia que existia, de quebra, ressucitei umas caixas de som que tinha aposentada e montei um baita de um aparelho de som aqui em casa!! Valeu pessoal pelo seu tempo e dedicação, pelo empenho em tentar me ajudar! Fico devendo a vocês.
  9. Gustavo, aproveitando o gancho já que estamos falando de TC. Sabes como faço para copiar arquivos com mais de 4Gb para o TC? Com o MacBook não tenho problema, porém com o Windows estou encontrando essa dificuldade, tentei mapear a biblioteca do iTunes pro TC, e quando baixo um filme em HD acusa que o formato FAT32 não aceita arquivos maiores de 4Gb. Até aí beleza, nenhuma novidade.. O lance é que eu pensei que pelo fato do HD estar no conceito NAS, ele não precisava estar em FAT32. Afinal, o HD do TC está mesmo em FAT32, ou o Windows o enxerga desta forma? Se ele está em FAT32, é possível formatá-lo para ExFat pelo menos?
  10. Olá Gustavo, finalmente consegui fazer o TC funcionar configurado em modo DHCP e NAT. Porém, deu um alerta de NAT duplicado que eu ignorei mas funcionou perfeitamente para o que eu preciso. O fato desse NAT estar duplicado interfere em alguma coisa ou ele é apenas 1 aviso de alerta? O que eu preciso fazer para continuar usando DHCP e NAT sem que esse aviso apareça, preciso fazer alguma coisa no meu modem que está conectado a ADSL? A mensagem diz assim: Your AirPort wireless device is reporting the following information. Select the item to see more details. You can ignote a problem if you don't want to make AirPort wireless to device's status light blink amber. checked - Double NAT This Apple Wi-Fi base station has a private IP address on its Ethernet WAN port. It is connected to a device or network that is using Network Address Translation (NAT) to provide IP Address. You shoud change your Apple Wi-Fi base station from using DHCP and NAT to bridge mode.
  11. Olá Gustavo. Então, o modem que está conectado a internet é um D-Link, aquele modelinho 500B. Ele é quem possui o IP 10.1.1.1, está com DHCP ativado oferencendo uma faixa de IP's entre 10.1.1.2 e 10.1.1.254, e este mesmo modem faz a conexão ADSL PPPEOe. Este modem está ligado no meu TC através da porta WAN, e o meu TC está com o compartilhamento de rede funcionando como Desligado (modo bridge). Meu TC ficou com o IP 10.1.1.2 (primeiro IP da faixa DHCP do modem). O TC funciona normalmente dessa forma, ele repete o sinal de internet para os demais dispositivos, cada 1 fica com os IPs 10.1.1.3, 10.1.1.4, ... e por aí vai. Eu quero transformar o TC em roteador, acredito que que ele seja mais eficiente para esse serviço, e me disponibiliza uma listagem de clientes DHCP, que o modem D-Link não faz. Então, eu tento mudar ele para Apenas DHCP, ele me deixa configurar uma faixa de IPs. Seleciono a faixa entre 10.0.1.2 até 10.0.1.200, pois quero que o meu TC faça o roteamento com o DHCP dele, e não o modem. Porém, ao confirmar esses ajustes, aparece uma mensagem dizendo que preciso informar um endereço para o IP WAN. Onde faço isso? O endereço desse IP WAN seria o IP do meu modem d-link (10.1.1.1) ou seria o IP do TC (10.1.1.2). Sendo assim, não consigo ativar o DHCP do TC. Fazendo o processo de DHCP e NAT, funciona a configuração, porém dá um conflito dizendo que o NAT está duplicado... descarto essa forma. Quanto a rede visitantes que me refiro, é aquela rede que o TC provê onde um visitante não tem acesso ao meu disco do TC, e nem precisa de senha para acessar. Notei que essa configuração só fica disponível pra mim quando selecionado o modo de compartilhamento de rede DHCP e NAT. No modo bridge como estou hohe, e no apenas DHCP essa opção não existe.
  12. Olá pessoal, passei parte da noite mexendo aqui sem obter sucesso. Quero deixar a parte do repetidor um pouco de lado no momento, após alguns testes que fiz, creio que eu esteja com outros problemas que precisam ser resolvidos antes disso. Vamos aos tópicos que levantei fazendo meus testes e seguindo as instruções indicadas: 1 - Verifiquei que o meu modem, um d-link, está configurado com o IP 10.1.1.1 e máscara 255.0.0.0. Este modem também está com o DHCP ativado, com faixas de IP entre 10.1.1.2 até 10.1.1.254, e na configuração da WAN está com uma opção relacionada a NAT habilitada. 2 - O cabo de rede está ligado entre o meu modem e o TC através da porta WAN Ethernet do meu TC conforme recomendado, rodei os ajustes de fábrica para voltar ao estado de zerado, informei o SSID, password, etc.. tudo denovo. O IP do meu TC ficou como 10.1.1.2, e o tipo de compartilhamento de conexão em Desativado(Modo Ponte), mesmo com o modem ligado na porta WAN. De qualquer forma, a internet e acesso ao disco desta forma funciona normalmente. 3 - Tentei mudar a opção de compartilhamento de conexão para DHCP e NAT, notei que somente nessa opção eu posso criar uma rede para visitantes (outra premissa pela qual adquiri o TC), porém, quando o TC termina o processo de configuração dele, no Airport App é exibido uma ressalva elegando conflito de IP devido ao NAT duplicado... desabilitei a opção do NAT-PMP pra deixar somente DHCP, continuava o mesmo problema. O que eu preciso fazer aqui, tenho que mexer alguma coisa no modem, visto que este está com essa opção de NAT habilitada? 4 - Mudei a opção de compartilhamento de conexão para Apenas DHCP, ao tentar confirmar esta opção, fui notificado que apenas DHCP exige a configuração manual do seu endereço IP WAN. Nesse momento, entrei no modem e baixei o range de IPs do DHCP do modem de 10.1.1.2 para 10.1.1.10. Na faixa de IPs do DHCP do TC coloquei tudo quanto é valor de IP, iniciando após a faixa do DHCP do modem e sempre essa mensagem mandando eu informar o endereço pro IP WAN e revisar minhas configurações. Onde coloco esse endereço IP WAN? Que faixa de IP devo colocar no DHCP do TC? Por fim, acabei deixando em modo bridge, único modo que consegui fazer a internet funcionar aqui. Porém, não consigo fazer rede de visitantes entre outras coisas mais. Queria o TC como roteador principal, pois creio que lide melhor fazendo roteamento do que o modem d-link, o que vocês acham? É melhor deixar o modem como router e o TC como apenas AP, ou o TC como Router? Depois que resolver essas questões, voltarei a tentar fazer o repetidor com o TP-Link. Pessoal, desculpem-me pelo longo texto e dúvidas estúpidas, sou um zero a esquerda na parte de redes..., e obrigado pela ajuda até então.
  13. Obrigado ao Gustavo e Fernando pela ajuda até então. Sobre o TC e DHCP Sobre o DHCP, creio que na primeira utilização eu tenha feito uma coisa errada. Hoje o TC está ligado na porta WAN normalmente, porém, a primeira vez que eu liguei ele na minha rede, eu liguei um cabo do antigo router (TP-LINK) no TC, acredito então que o TC possa ter se configurado como bridge devido a isso, pode ser? Agora ele está ligado ao modem pela porta WAN, porém em modo bridge. Se eu resetar o TC ligando ele ao modem, ele vai se configurar como DHCP e fazer o NAT da forma como descrevestes, ou seja, ele vai ficar com a configuração que deveria ter originalmente? Sobre o TP-LINK No TP-Link, ao que tudo indica ele tem suporte WDS. Atualizei o firmware para o mais recente que tem suporte a isso, antes não tinha. Como os pontos são muito distantes aqui no apartamento, vai ser bem complicado cabear o TC e o TP-link, por isso o ideal seria fazer tudo por wireless mesmo. Com o TP-Link suportando WDS isso é possível, ou somente entre dois TP-Links? Eu consegui fazer o survey tudo certinho, problema mesmo é que está dando esse erro de IP. Está correto manter o IP na sequencia do TC e a mesma máscara?
  14. Boa tarde pessoal, Não sou um entendedor de rede, por isso gostaria muito da ajuda de vocês. Adquiri recentemente um Timecapsule de 2Tb, e como este equipamento é um pouco mais sensível pelo fato de ter discos rígidos, optei por tirá-lo da sala e acomodá-lo em um local mais seguro onde as chances de derrubá-lo no chão são quase nulas. Sendo assim, perdi parte da cobertura que eu tinha ao mantê-lo em um local centralizado, isso já era de conhecimento, pois minha intenção era montar um repetidor com o antigo roteador. Andei quebrando bastante a cabeça, segui alguns tutoriais e nada de fazer o outro router repetir o sinal. Sendo assim, gostaria de recorrer aos amigos o que eu posso estar fazendo errado. Sendo assim, compilei alguns itens que me deixaram com dúvidas e gostaria de saber se está correto e se algum desses itens é que pode estar impossibilitando que eu tenha sucesso. Gostaria de saber se preciso mexer alguma coisa no timecapsule que será o router principal ou apenas no router que será o repetidor. Minha intenção é usar o timecapsule como o router principal, ligado ao meu modem, e usar o router TL-WR941ND (TP-Link) como repetidor. 1 - Utilizo um modem ADSL fornecido pelo meu provedor, este modem está configurado para distribuir os endereços IP através de DHCP, sendo que o modem possui o IP 10.1.1.1 e máscara 255.0.0.0. Sendo assim, ao conectar o timecapsule neste modem, constatei que o timecapsule ficou com o IP 10.1.1.2, tudo certo até aí. Porém, percebi que o timecapsule está em modo bridge. Pergunta, é normal o timecapsule por padrão estar como bridge? O padrão não deveria ser DHCP? Eu consigo ver os dispositivos conectados a ele, porém no DHCP Client list nenhum dispositivo é listado, é normal isso? 2 - Na forma citada acima, quem está distribuindo os IPs é o modem, e não o timecapsule, estou correto? Consigo fazer um router repetir o sinal do meu timecapsule uma vez que o mesmo não está trabalhando com o DHCP? 3 - O meu router que será o repetidor, deverá estar ligado via LAN com o timecapsule ou este consegue repetir o sinal tudo via wireless sem conexão física? 4 - Preciso configurar mais alguma coisa no Airport App para que o timecapsule permita roteamento, ou por padrão ele já estaria preparado para isso? Do lado do roteador que será o repetidor, eu configurei ele normalmente para fazer bridge, cliquei em survey, informei o timecapsule na lista dos AP listados, coloquei o mesmo protocolo de segurança e senha, mesmo SSID do timecapsule e o IP 10.1.1.3 com máscara 255.0.0.0, porém, ao conectar neste dispositivo, o diagnóstico de conexão acusa que estou usando IP inválido. O que eu posso estar fazendo de errado, alguém já fez esse tipo de ligação? Desde já agradeço que possa estar me ajudando, na pior das hipóteses estarei adquirindo um Airport Express pra fazer esse tipo de conexão de forma mais fácil (acredito eu).
  15. Pessoal, boa noite. Quero migrar para o Moutain Lion, mas gostaria de tirar algumas dúvidas antes, pois as informações que encontrei sobre os assuntos divergem muito. 1 - Tenho um MacBook Air que veio com o Lion, junto com ele os aplicativos iLife. Se eu fizer uma instalação limpa do Mountain Lion eu perco esses aplicativos? 2 - Existe a possibilidade de fazer uma cópia do meu Lion em um pendrive, uma vez que ele não foi baixado pela Mac ap store? A ferramenta Lion Recovery Disk Assistant faz isso? 3 - Meu Mac tem uma partição de fábrica com o lion, ao instalar o Moutain Lion essa partição passa a ser substituída pela instalação do Mountain Lion, ou eu terei ainda o instalador do Lion? 4 - É possível mudar a aparência do Dock (prateleira de vidro)? Não curti muito essa nova estilo vidro jateado. Desde já agradeço aos que me ajudarem.
  16. Obrigado pela informação Ricardo. Será que se um dia eu precisar reinstalar o OS X, poderei ter todos os Apps unificados em uma única conta?
  17. Pessoal, gostaria de saber se é possível modificar a conta Apple relacionada a um App. Pergunto isso, pois logo que adquiri meu MacBook Air, entre na App Store com uma conta Argentina que eu possuia no iPhone. Porém, após a proibição do cartão de crédito do Brasil na loja Argentina, resolvi manter a conta sem cartão de crédito atrelado a ela, e criei uma conta com outro e-mail na App Store do Brasil. Até aí tudo bem, porém já havia baixado alguns apps como o X-Code com a conta Argentina, e sempre que tem atualização o mesmo atualiza na boa com a conta do Brasil. Porém, agora com a liberação das atualizações do iPhoto, Garage Band, etc... au tentar atualizar ele pede pra mim logar com a conta Argentina. Essess apps já vieram instalados no meu MacBook Air, ou seja, não utilizei minha conta Argentina para baixá-los, deve ter sido feito algum vínculo na primeira ve que loguei com essa conta. Gostaria de saber se é possível vincular esses Apps a minha conta do Brasil, ou ainda, se eu desinstalar esses Apps, poderei baixá-los sem custo com a conta do Brasil? Uma vez que a licensa destes está inclusa no pacote que de quando comprei meu MacBook, será que precisarei pagar por estes apps se quiser que eles fiquem atrelados a minha nova conta? Gostaria de fazer isso, pois não acho prático ficar encerrando a sessão e trocando de conta, as vezes dá uns paus no app da App Store. Agradeço se puderem me ajudar.
×
×
  • Criar Novo...