Ir para conteúdo
  • Cadastre-se

Janio SIlva

Membros
  • Total de itens

    1
  • Registrou-se em

  • Última visita

Sobre Janio SIlva

  • Rank
    Estou chegando agora...
  1. Olá, preciso de ajuda. Tenho um iMac 7,1 meados 2007 2.0 GHZ 20" De uma hora pra outra ele entro em modo de hibernação e quando dei click no mouse para ele voltar ele não voltou, após tentativas sem resposta eu desliguei ele forçando o power,e após isso quando eu o liguei ele apareceu um flash de luz na tela e apagou em menos de meio segundo, e só escuto o barulho do HD e do CD funcionando. Toda vez que eu ligo ele ele aparece o flash de lus e nada aparece na tela, Depois sem respostas removi o teclado dele ae ele liga com o barulho do som como se estivesse ligando normalmente, mas nada de display, ae se eu conectar o teclado apos ele ligar o teclado funciona e recebe energia e os botões de audio e volume funcionam etc... se ligar ele com o teclado funcionando ele nao funciona e nao passa energia para o teclado, só se ligar com o teclado desconectado, com isso nao posso resetar a PRAM. Mesmo assim nada aparece no monitor ele fica preto sempre. Estou achando que é a fonte de alimentação que não esta tendo força suficiente pra mandar energia pro display pode ser isso? porque se ligar com o teclado atachado e não da sinal de vida mas se remover o cabo do teclado e ligar ele ele funciona mas nada de display. Se alguém que jé passou por isso puder dar uma dica aceito, se for a fonte terei de comprar uma nva e quero trazer dos EUA pois aqui no brasil não estou encontrando para o modelo do meu iMac. Conto com a ajuda de vocês especialistas . Grato Janio SIlva
×
×
  • Criar Novo...