Ir para conteúdo
  • Cadastre-se

adrianortv

Membros
  • Total de itens

    270
  • Registrou-se em

  • Última visita

Sobre adrianortv

  • Rank
    Posso me considerar um veterano.
  • Data de Nascimento 26-01-1982

Profile Information

  • Sexo
    Masculino
  • Localização
    São Bernardo do Campo - SP
  • Interesses
    Tudo relacionado a Apple, iMacs, Mac OSX, programas de edição como Final Cut e autoração de Dvds

Contact Methods

  • Skype
    adriano.rtv

Últimos Visitantes

1.799 visualizações
  1. Ale B..... Dá sim.......mas é um saco fazer!! Só pelo terminal....se liga http://create.pro/blog/how-to-create-a-fusion-drive-in-os-x-from-a-hdd-ssd-diy-sshd-for-mac/
  2. Hummmm.... Na maioria dos artigos e videos do youtube que vi, é recomendado o FusionDrive pela agilidade. Meu Mac Pro tem 3hdds: o principal de 2tb que contém o osx, aplicativos e vários arquivos (que no total ocupam metade do hd), e mais 2 hds, um de 1tb e outro de 640gb para arquivos. Minha dúvida é como socar o ssd ali para o osx e aplicativos e "retirar"o osx do hd de 2tb....Só fazendo backup e depois formatando né? O SSD que colocarei tem 500gb...
  3. Boa tarde galera..... Queria uma ajudinha de vcs para algumas dúvidas. Pretendo realizar alguns upgrades no meu Mac Pro 2009 (4.1). O primeiro deles será colocar um ssd no danado! Já comprei uma gavetinha própria da OWC que vai facilitar todo o processo http://eshop.macsales.com/item/OWC/MMP35T25/ A primeira dúvida é: Qual é melhor? Colocar o sistema e aplicativos no ssd, ou fazer um fusiondrive com o ssd e o hdd de 2tb que já possuo??? Futuramente gostaria de trocar os pentes de RAM dele...tenho 16gb, e queria trocar para 32, mas não acho esses pentes em lugar nenhum!! Ele usa pentes DDR3 1066Mhz A placa gráfica eu já troquei....coloquei uma GTX 660 2gb....mas pretendo colocar uma mais potente, talvez a GTX 780ti Quem puder ajudar....agradeço Valeu
  4. Galera.....detectei a origem do problema: É a placa gráfica mesmo (ATI RADEON HD 5770 1gb) Troquei as placas entre dois mac pro, e a zica migrou pra outra máquina assim que realizei a troca.... Aí vem a pergunta: Posso fazer alguma coisa? Algum procedimento que resolva isso ou atenue? Ou é preciso trocar mesmo? Grato Adriano
  5. Zica resolvida pessoal!! Retirei o hd, trouxe pra casa, e aqui em casa, por algum motivo bizarro sem explicação, reconheceu o wifi....aí fiz o update pro 10.10.2, reiniciei, e voilá......tudo funfando! Obrigado aos que tentaram ajudar!!! Abs
  6. Poxa cara....MUITO obrigado pela luz!! O Mac Pro tem se não me engano, 16gb de RAM, com 8 módulos de 2gb.... Vou retirar eles amanhã e ver se melhora....deixar apenas metade e trocar eles de lugar....vamos ver! Tenho um app chamado TechTool Pro 7 que faz testes de RAM.....vou passar tbm... Quanto à placa gráfica, eu tenho quase certeza de que é ela a zicada, vou trocar por outra de uma segunda máquina e ver o que rola... Valeu mesmo!!! Forte abraço
  7. Boa tarde galera Um dos Mac Pros aqui do trampo, desde o final de 2014, apresenta um problema que eu não encontro solução. Começou do nada....e só vem piorando....principalmente agora que migramos para o Yosemite! O problema estava tbm no OSX anterior, Mountain Lion A tela como um todo, independente do que eu faça ou esteja aberto, fica piscando, travando e quadriculando....como se fosse uma tv com sinal ruim! rsrsrs Mando uma foto em anexo para vcs entenderem melhor..... O problema no Yosemite se agravou, e agora a tela toda fica piscando...se eu abro uma janela e arrasto ela, cria um efeito de rastro para onde eu movimentar a janela....e além disso, afeta os programas tbm (Final Cut, After effects), bagunçando toda a tela..... Já tentei de tudo.....alguma luz?
  8. Usei o arquivo baixado diretamente da App Store.... Reinstalei 3x......nada muda! E pior....não acho em lugar algum uma imagem do Mavericks para tentar voltar para ele.......
  9. Quando eu peguei o hd da máquina zuada, e coloquei em outro mac pro.....a zica acompanhou....rsrsrsr E o hd que estava na máquina boa, quando coloquei na que deu zica, funfou normalmente..... Resumindo: A zica da internet acompanha o hd aonde ele for........
  10. Boa noite galera..... Se esse bug que eu vou reportar jea existe, peço desculpas.....pois jea vasculhei a net atrás de algo igual, e só achei coisas relacionadas, e nada funcionou até o momento!! Vamos lá... Onde eu trabalho, temos 5 macs (1 imac e 4 mac Pro) Os macs Pro são de épocas diferentes....mas eu tive problema em um deles especificamente... Todos estavam no Mountain Lion, e resolvemos migrar direto pro Yosemite agora em 2015, deixando tudo padronizado! Baixei o danado e instalei nas máquinas....tudo lindo, exceto um mac pro (que é o mais antigo, mac pro 4,1), que apresentou um bug violento e sem solução AO reiniciar o mac após a instalação, a internet simplesmente não funciona, e o ícone de wifi SUMIU, tanto do canto superior direito, quanto nas preferências de sistema....é como se a máquina não tivesse mais qualquer sinal de wifi.... A máquina está ligada na internet pelo cabo,e embora o disgnóstico de rede mostre que tem internet, luzes todas verdes no cabo ethernet......ela não existe! Abro os navegadores e não entra de jeito nenhum! Tentei trocar de cabo, de porta, e até retirei o hd dessa máquina e coloquei em outra....o problema persiste!!! Alguma luz? Já tentei TODOS os métodos relacionados às falhas de wifi do Yosemite Resetei PRAM, e todos os outros métodos de reinicialização conhecidos (a nw ser que tenha um mais punk) Downgrade? Já tentei....não funciona....ele trava em algum momento pois precisa de internet (pelo menos no Mountain Lion) Agradeço quem puder ajudar
  11. O que me deixa mais na dúvida é por quanto eu poderia vender o meu na configuração que está!!! Dependendo, eu até trocaria.... A quetão dos upgrades no Mac Pro novo é algo frustrante do meu ponto de vista.....não dá pra fazer nada, e qualquer periférico para usar com ele sem que perda velocidade (hds thunderbolt por exemplo) são uma bica!!! Quanto ao upgrade do meu...não sei mais o que poderia fazer nele....sugestão???
  12. Boa noite pessoal Preciso de uma ajudinha de vocês... A situação é a seguinte: Trabalho com edição de vídeos, e uso principalmente Final Cut (7 e X), After Effects, Photoshop, etc... Tenho mac desde 2007...e de lá pra cá tive 3 iMacs e desde o início de 2013, tenho um Mac Pro (meados de 2009). A máquina foi uma ótima aquisição...pois meu iMac não estava mais aguentando o tranco!! A configuração é a seguinte: Octacore (2 x 2,26 GHz Quad core Intel Xeon), 16gb RAM, 3tb e 650gb de hd, 2 gravadores de dvd e placa gráfica NVIDIA GeForce GTX 660 2gb - OSX Mavericks Como você podem perceber, troquei a placa gráfica por uma mais potente (SIM, isso é possível), e ela ficou bem mais esperta, principalmente no After Effects, que é onde ela faz a diferença. Não tenho do que reclamar dela, nunca me deixou na mão!! Acontece que o novo Mac Pro tá aí né?? Queria saber se primeiramente vale a pena trocar....e por quanto eu poderia vender meu Mac Pro...pois não faço a mínima noção de preço!! Obrigado pessoal
  13. Tentei por diversas vezes anexar fotos do processo aqui no macmagazine, sem sucesso!! Portanto, segue 2 links para que possam ver que a placa realmente funciona....Uma das fotos mostra a placa instalada, e a outra, como o sistema ficou antes e depois!!! https://mega.co.nz/#!98xXCa6T!YO9uNiA2bwI9KhIT8ojc8w_0ogYRttm5O7IJUdwHQqQ https://mega.co.nz/#!ppxkhbDb!WBRLflVrb6OkQ3M7bErpSD3uxsRHAKo8xSuXBQwzl7E
  14. adrianortv

    Novato Mac Mini

    Faça um pendrive de boot com o OSX e seja feliz.......como o Marcos sugeriu!!! No google e Youtube existem milhares de tutoriais de como se fazer isso..... Reinicie o mac mini, e após fazer o barulinho dele (taaaaaaaaan) e segure a tecla C... Vá ao utilitário de disco, formate o Hd, e depois instale pelo pendrive!! Facin.....
  15. adrianortv

    Novato Mac Mini

    A tela com a interrogação eu já presenciei no meu mac!!! Única solução viável: Formatar e instalar o sistema do zero..... Só não entendi o porque de você espetar a droga do windows no coitado do mac mini....sacrilégio e dos brabos!!!!
×
×
  • Criar Novo...