Ir para conteúdo
  • Cadastre-se

ateicher

Membros
  • Total de itens

    18
  • Registrou-se em

  • Última visita

Posts postados por ateicher


  1. Meu iMac (Intel Core 2 Duo de 2008, 3GB de RAM, Mac OS 10.8.4.) começou, muito recentemente, a ter o que considerei serem sintomas de um problema na placa de vídeo.
    A janela do navegador (primeiro o Chrome e depois o Safari) começa a piscar preto em intervalos desiguais. Depois, ignorando esse sintoma, o resto do OS começa a desmoronar graficamente. As janelas se misturam como a clássica cena do "desenho com janelas" do Windows 98.
    Como verificar se o problema está na placa de vídeo?

    Obs: creio que esse problema só ocorra quando tento uploadar fotos pro Google Plus. É durante o processo que ele começa.


  2. HEEELP

    Cá estava eu no meu queridissimo iMac 20' Alluminium 1 GB de memória e 250 de HD, com 4 meses de uso, sem nenhum defeito antes, rodando Mac OS X 10.5.6, e rodando o novo iMovie 09', nada sobrecarregante. De repente, a tela DO IMOVIE fica cheia de triangulos coloridos irregulares. Eu mexo um pouco, eles saem. Mexo mais, eles voltam. Fecho o iMovie. Vou pro Safari. Rodo um pouquinho, TRIANGULOS! Na Mesa: pego um ícone pra lá, outro pra cá, TRIANGULOS!

    Eu tirei duas fotos, uma aqui

    dsc00352.th.jpg

    e outra aqui.

    dsc00353s.th.jpg

    ME AJUDEM, POR FAVOR! :blink:

    ps: NÃO é arte moderna.


  3. YAAY!

    eu comprei o meu há dois meses atrás mas o de 2.4..

    cara, MUITO BOM

    o problema mermo é que o mouse (bluetooth) fica sem pilha de mês em mês.

    mas deixa, comprei uma recarregável e prooooonto

    agora.. tá ligado que vai lançar um imac novo em janeiro, né?

    tipo.. am.. PO, NUM PODIA ESPERAR?! (haha, ok, eu sei que não!)

    bom, parabéns! :unsure:

×
×
  • Criar Novo...