Ir para conteúdo
  • Cadastre-se

drearylands

Membros
  • Total de itens

    21
  • Registrou-se em

  • Última visita

Tudo que drearylands postou

  1. Pessoal, Desde quando saiu IOS 9, meu backup no icloud parou de funcionar. Parece que o problema afeta um número "pequeno" de usuários, mas a cada dia que passa, estão surgindo novos posts no fórum da Apple. O meu é um 6 plus. Já fiz tudo que é teste (apaguei o bkp anterior, desativei e ativei o icloud, desativei e ativei o bkp do icloud e etc..) Só consegui fazer o backup funcionar uma única vez, desativando a fototeca no bkp do icloud, mas depois voltou a não funcionar mais, e persiste até o momento. Considero isso um problema sério, afinal , várias pessoas podem estar sem o ba
  2. Caros moderadores, Favor deletar esse post. É sobre o icloud e eu não tinha visto, que já tinha um tópico sobre problemas no icloud. Obrigado.
  3. Não concordo! Gosto mais do serviço Google Drive, e é nele que faço armazenamento de minhas fotos. É muito mais fácil ter parentes ou amigos com uma conta gmail do que um sistema da Apple, para compartilhar pastas de fotos. (Ou tem como fazer isso no iCloud )? Uso o icloud apenas para fazer backup dos iDevices. Sendo assim, essa "forçada de barra" da Apple, para uso do icloud, não me agradou. Será que ela não aprenderu a lição, com as críticas recebidas naquele episódio dos mapas?
  4. Só para finalizar o assunto. Comprei um nacional com 30% de desconto, o que acabou chegando perto do valor dele nos EUA. Fui uma das pessoas que comprou aquele computador do Walmart , que estava com o preço errado e eles me deram 30% de desconto em qualquer produto para compensar. Já o aparelho que está com problema, enviarei por uma amiga, no início de fevereiro para os EUA. Ela fará a troca em uma apple store e venderei ele aqui no Brasil. Obrigado a todos que ajudaram.
  5. Bom... graças ao colega macrulez, consegui instalar o 7.1 beta 3 , mas infelizmente , os problemas continuam, tanto o da foto, como o do filtro das fotos. O único fator novo que descobri (antes de instalar o 7.1) , é que a câmera funciona normal, se eu estiver na rua, durante o dia, ou seja, sob exposição do sol. Seria o sensor de luminosidsde o vilão? Vá saber..... Minha última esperença ( ainda que remota), era colocar o 7.0.3 , tendo em vista a apple pode ter mexido em algo da câmera, ao ajustar um bug do facetime, mas como já foi dito, não será possível. Uma pena, esse é o meu quarto
  6. Macrulez, Meu caro, agradeço (e muito) , a ajuda que você está me dando, mas se coloque no meu lugar... a última mensagem que te mandei foi no dia 6 e você só respondeu no dia 8. Acredito que você esteja me respondendo, realmente quando você pode , o que é absolutamente normal. Imagine 2 dias, para uma pessoa que está doida para resolver um problema ? Agradeceria mais ainda, se você me mandar um link de como fazer aquele cadastro. Abraço
  7. Opa, Sim, é uma possibilidade, mas sendo o cabo , pq no modo HDR funcionaria , mesmo salvando a foto original ? Pq no modo Flash ? É uma situação realmente bem peculiar.
  8. Olá Heitor, Não me ache teimoso (rs). Estou fazendo esses testes, até ter uma oportunidade de levar o aparelho aos EUA, ou sair o ios 7.1. Vi que no ios 7.0.4 , mexeu em algo relacionado ao facetime... vai que teve algo relacionado a câmera. Enfim....
  9. Estou tentando já fazem umas 3 horas , fazer o downgrade para o IOS 7.0.3 , mas não consigo. Tentei pelo itunes , usando o shift na restauração, mas sem retorna o erro 3194. Coloquei o IOS 7.1 Beta 2, mas não é possível ativá-lo, como todos já devem saber, ou seja, nem deu para testar a câmera. Acabei voltando para o 7.0.4 . Recorri ao jailbreak (Evasion) no 7.0.4 , para ver se tinha alguma ferramenta para fazer o downgrade, mas não consegui ainda. Só encontrei uma ferramenta para downgrade, mas pelo visto ,ela ainda não é compatível com o iphone 5s.
  10. O problema da foto voltou a acontecer. Não farei mais restaurações, pois nesse sentido, fiz todos os testes possíveis. Só me restam duas opções: - Instalar o 7.1 beta e fazer o downgrade , para uma versão anterior a 7.0.4 (caso o beta não resolva). - Enviar o aparelho para os EUA. Alguém tem um link, ensinando a instalar o beta 7.1 e processo de downgrade?
  11. Atualizando... câmera continua funcionando, mesmo com o backup restaurado, mas o app trava, se eu abrir a parte de filtros de fotos.
  12. Baixei novamente o IOS 7.0.4 e usei aquele aquele esquema do shift, na hora de restaurar. O processo foi feito no modo DFU. Bom.... sem restaurar o backup, o problema do crash nos filtros , continua. Na foto, a primeira saiu com o mesmo problema, mas as outras 15 que tirei, ficaram normal, mas ainda é cedo para falar. Só me resta agora, tentar o IOS 7.0.3 , 7.0.2 , mas pelo que me falaram, eu precisaria do IOS 7.1 beta, para fazer o downgrade. Vou decidir se farei isso, ou aguardar mais um tempo.
  13. Tem como eu apagar o IOS 7 7.0.4, que está "baixado" no meu iTunes , para fazer ele 'baixar" novamente ? Pode ser que ele esteja com problema, foi o único que baixei, depois de ter comprado o iPhone 5s.
  14. Boa dica , Heit0r. Segue print do diagnóstico, referente ao crash. A informação é bem grande, printei apenas a primeira parte. OBS.: Esse diagnóstico , é referente ao crash , quando aperto na opção de filtros de imagem.
  15. Pessoal, Conforme combinado , segue video. Peço desculpas pela qualidade ou pela "lerdeza" em alguns momentos (isso que acontece , quando fazemos videos de madrugada e com sono). Façam suas apostas.... hardware ou software? http://www.youtube.com/watch?v=t6F9cr3GK4w Abraço
  16. Vou tentar fazer um vídeo , hoje de noite, mostrando o problema. Sabe o que é mais estranho ainda, além do fato de funcionar normal no modo HDR ou com o flash ativado ? O modo de tirar várias fotos seguidas, deixando o botão pressionado , também funciona ! Não vejo como , o hardware interpretar de forma diferente, o modo de fotos em sequência, para o modo foto normal. O fato do aplicativo fechar imediatamente, quando entro naquela opção de efeito em tempo real nas fotos, também pode evidenciar algo de Software. Enfim...volto a dizer, não estou eliminando a possibilidade de
  17. Eu sei, não posso eliminar as chances de ser hardware, mas pense comigo, que sentido faz a câmera funcionar normal com o flash em um ambiente bem iluminado, no qual ele não influencia na iluminação da foto, ou com o hdr ativado, que salva a foto original normalmente? Andei pesquisando no forum do site da apple americana e existe muitos, mas muitos usuários de iPhone 5, que passaram a não conseguir usar a câmera, depois de colocar o IOS 7. Existem casos de iPhone 5s , também, mas são menores, além do fato dele já vir com IOS 7 de fábrica. Vou aguardar um pouco mais. Ainda acredito que tenha
  18. Hugo, Ontem eu fiz a compra do Camera+ , somente para fazer esse teste e acontece o mesmo problema. Mesmo assim , não quero acreditar que seja um problema de hardware, pois não faz sentido ela continuar a funcionar, nas condições que mencionei. Uma coisa interessante, é que no modo HDR ,que está funcionando normal, são salvas duas fotos (uma com e outra sem HDR) e ambas ficam corretas !
  19. Opa, Acabai de fazer mais um teste, que não tinha feito. Se o flash estiver ativado, com o ambiente escuro ou iluminado, a foto sai NORMAL. Acabei de tirar várias fotos , todas com o flash saíram normal e todas sem flash, apresentaram o problema supracitado.
  20. Pessoal, Não sei mais o que fazer, para resolver esse problema da câmera do meu iPhone 5s (AT&T). Ultimamente, quando vou tirar uma foto, a maioria delas sai com problema. Não me recordo se esse problema tem relação com alguma atualização do IOS 7, pq não usei muito a câmera desde que comprei o aparelho , no final de novembro. Seguem dois exemplos : Além disso , aquela opção de colocar efeitos nas fotos em tempo real, não funciona mais de jeito nenhum. Quando eu vou no app câmera e coloco nessa opção de fazer fotos com efeito, o aplicativo fecha imediatamente o
×
×
  • Criar Novo...