Ir para conteúdo
  • Cadastre-se

brandl

Membros
  • Total de itens

    23
  • Registrou-se em

  • Última visita

Sobre brandl

  • Rank
    Estou chegando agora...

Profile Information

  • Sexo
    Masculino
  • Localização
    Floripa - SC

Últimos Visitantes

596 visualizações
  1. brandl

    Carregador para MacAir

    comprei HOJE essa fonte 60w da marca ifonte... verifiquei com o coconut e o carregamento parece normal... antigamente as fontes aftermarket dava xabu no trackpad (meu antigo mac pro 2009 ficava maluco com fonte xingling) estou usando agora e até agora tudo normal...
  2. apenas para atualizar a saga... tentei mais um tipo de limpa vidro mas sem sucesso... o que parece realmente é que algum produto reagiu com o aluminio pois, se voce passar a mao por cima nao nota diferenca de textura, é apenas visual... penso que minha unica saida mesmo seria um polimento automotivo leve...
  3. nao riscou nao amigo... fui cauteloso... mas o esquema ali nao é cola.. nao sei explicar, parece que o antigo dono passou alguma coisa q reagiu com o aluminio parece... por isso a saga é intensa...
  4. Pessoal tentei até polidor automotivo.... sem muita ignorância claro... sem sucesso... existe a possibilidade de repintar com a cor original ou similar? Que me. Dizem?
  5. sem duvida! mas é que antes de colocar, queria muito poder limpar... preciso ter a "ciencia" que consegui resolver.. se nao, nao descanco. hehehe
  6. Creio que realmente pela imagem houve alguma reação... vou tentar polimento.... Não danifica?
  7. Pessoal bom dia. eu adquiri um mac air de segunda mão por um preço que valeu muito a pena só que ele veio um pequeno detalhe. o antigo proprietário ao tentar remover os adesivos, acabou passando algum produto que fez uma certa mancha do alumínio... então eu gostaria de saber se alguém de vocês tem alguma ideia de como eu posso fazer para remover estas manchas visto que eu já tentei vários produtos e com nenhum deles tive sucesso: Pano úmido, álcool, querosene, limpa vidros e até bombril..
  8. pode ate ser mas creio que 6GB (2+4) é melhor que 4GB(2+2) certo?
  9. acabei deixando 2+4GB onde consegui deixa-las rodando em 1066 e aproveitei o outro pente de 4GB e coloquei em meu notebook que tinha 4GB tambem mas com frequencia de 1333mhz
  10. pessoal, tenho um mac mini late 2009 que veio com 2+2gb pc3 8500 como sei que ele suporta 8gb, comprei no ML 2 pentes de 4GB PC3 12800s acontece que: 2+4gb (bank 0/1) funciona normal 6gb lendo a velocidade 1066mhz; 4+2gb (bank1/0) funciona normal 6gb lendo a velocidade 1066mhz; 4gb sozinho OU 4+4gb nao da nem boot e fica dando aqueles 3 apitos longos... Desta forma, sei que as memorias estão ok pois testei as duas e funcionam normalmente. pergunta é: existe ALGUMA FORMA de fazer estas memos 1600Mhz funcionarem no mini as duas juntas ou melhor eu vende-las/troca-las e adquirir pentes 1066? valeuuu!
  11. ferinha, so meio chato com esses BADULAKE ai... kero q funfe certinho saca e nem procuro essas paradas ai.
  12. galera, ja rodei SL e iDeneb 5.6 e 5.8. o que ficou mais liso foi o 5.6 (usando agora) video ok som ok so falta ethernet e wifi (aguardando ebay maledeto mais de 40 dias jah!!!) mas realmente keria funfar a eth0 tb para que fique td 100% qnto aos procedimentos, ja fiz todos e sem sucesso... nao adianta, se o vendor id eh diferente, NAO ROLA!
  13. Entao pessoal, To com meu aspire timeline 1410 rodando iDneb 10.5.6, mas infelizmente, nem eth0 nem wifi funfam! Quanto a wifi so to esperando chegar a minha dell1390 do ebay mas mesmo assim, preciso da eth0 rodando normalmente Vi que alguns caras conseguiram fazer a AR8131 funcionar mas com ID 1969:1023 (para placas mae intel e asus com chipset intel) como essa eh de um notebook..... ate agora nada! alguma luz?
×
×
  • Criar Novo...