Ir para conteúdo
  • Cadastre-se

Beaguinho

Membros
  • Total de itens

    3
  • Registrou-se em

  • Última visita

Sobre Beaguinho

  • Rank
    Estou chegando agora...
  • Data de Nascimento 03-12-1979

Contact Methods

  • ICQ
    2488661

Profile Information

  • Sexo
    Masculino
  • Localização
    São José dos Campos
  • Interesses
    .net & iOS developer - expert on Air Traffic Control - dad of two wonderful children
  1. Olá Paulo, consegui resolver o problema, dê uma olhada no meu post acima que tem mais detalhes! Att
  2. Galera só pra passar um feedback para todos que me enviaram mensagem, eu postei esse mesmo problema num forum da Microsoft e uma alma abençoada acabou descobrindo através de um outro post, que o problema ocasionado pelo instalador do Windows ativava uma função no HD que o coloca em estado desligado e não volta mais (em teoria). Instalando os HDs num PC com linux consegui executar um comando que fez com que esses HDs que eu achei que tivesse queimado voltasse a funcionar novamente. Deixo aí o link com todos os detalhes: http://answers.microsoft.com/pt-br/insider/forum/insider_wintp-insider_install/o-instalador-do-windows-10-queimou-meu-hd/2d86635e-520c-4cab-967a-935e96f074ca Abraços Valew Galera
  3. Pessoal, Phodeu Perdi um HD de 500GB e não sei se foi o Mac que queimou ele. Comprei um adaptador para substituir o Drive de DVD por um HD no meu MBP. Já fazia 1 mês que estava usando ele como segundo HD, usando todos os dias, pois havia máquina virtual do VMWare dentro desse HD. Tudo funcionando lisinho. Daí fui inventar de fazer BootCamp, e optei em particionar esse segundo HD (que estava no adaptador). Pois bem, escolhi o tamanho do particionamento, o OSX reiniciou, o instalador do Windows reiniciou, e na hora de selecionar o disco para instalação do windows estava lá a partição BOOTCAMP, fui selecionar ela e não consegui instalar, ali mesmo já mostrou erro dizendo que o Windows não conseguiu usar a partição para efetuar a instalação. Fechei a instalação do Windows e dei boot de volta para o OSX, e pra minha surpresa o HD não estava mais sendo reconhecido. Usei o disco utility e nada, nem partição, nem opção para apagar, nadinha. Tirei o HD do adaptador e coloquei num case USB e percebi que (aparentemente) o HD não está funcionando. Bom, a minha dúvida é o seguinte, é possível o MBP ter queimado mesmo o HD após um procedimento como esse? Já aconteceu com alguém? E aproveitando, alguém tem um HD de 500GB original de um MacBook por aí? De repente queimou só a placa lógica e eu consigo trocar e recuperar meus dados. Valew Robson
×
×
  • Criar Novo...