Ir para conteúdo
  • Cadastre-se

astrindadesilva

Membros
  • Total de itens

    17
  • Registrou-se em

  • Última visita

Sobre astrindadesilva

  • Rank
    Estou chegando agora...

Profile Information

  • Sexo
    Masculino
  • Localização
    BARRETOS

Últimos Visitantes

257 visualizações
  1. Olarila https://drive.google.com/file/d/1mUPbTD1McYN0PXRWhirMptA9CaPJhl9v/view?usp=sharing
  2. Você tem um Mac funcionando correto? Se sim só plugar o pendrive mínimo 8GB copiar ou mover o instalador do OSX para aplicativos e executar o comando para gerar o pendrive bootavel no terminal, casa não tenha dá para na VMware TB ou baixando uma IMG .bz e criando a partir Windows.
  3. Se você tem um MacOS instalado pode fazer o download direto pela AppStore, depois do download concluído você abre o utilitário de disco e formata segue o link de como formatar https://support.apple.com/pt-br/HT208496 e o outro de como criar o pendrive via linha de comando https://support.apple.com/pt-br/HT201372 depois você baixa o Clover EFI bootloader https://sourceforge.net/projects/cloverefiboot/ terminado o pendrive você instala o clover entra na UEFI e exclui a pasta clover e substitui por essa do link https://drive.google.com/file/d/17eJ6Cr_ruzKEgcJyZxrpAodqrogjvLss/view?usp=sharing no pendrive ai ocorrer tudo bem na instalação só correr o mesmo processo no HD. você terá que entrar na bios de desabilitar as portas paralelas caso tenha para não dar um kernel panic. Bom Hack!
  4. Bom dia, JvDaP eu consegui fazer a instalação, cara é uma coisa boba eu estava usando um cabo vga fiz a troca pelo DVI . Agora estou enfrentando problemas com o audio usei a AppleALC.kext + LiLu.kext para ativar o audio testei os Layout-id 1,2,3,5,7 o audio funciona mais está um cortes rápidos tipo interrompendo instantaneamente e já volta, é tipo um interrompe a fala e volta. eu testei o VooodoHDA.kext funcionou sem interrupção mais o audio fica baixo. na placa que você instalou a H270m gaming 3 você usou o AppleALC.kext + Lilu ou VooodooHDA.kext. já tentei todas as soluções possíveis e não deu certo, diminui o formato de o Midi e nada. Não tenho experiencia em Hack deve ta fazendo alguma coisa errada. talvez minha plist. Obrigado.
  5. Olá pessoal, tenho uma h270m gaming 3 fiz a instalação do Hack Mojave 10.14.1 está funcionando vídeo, wifi tp-link te6 bcm4360 nativo mas estou tendo problemas com o audio um Realtek ALC892, está funcionando com a kext AppleALC.kext layout-id 1 mais está dando umas pausas de uns 2 a 3 segundo é muito rápido mais da incomodo tipo uns cortes no audio, alguém já passou por esse problema e tem uma solução, já fiz vários procedimentos e nenhum funcionou. utilizei a ultima versão do AppleALC. Obrigado.
  6. Olá estou tentando instalar o macOS Mojave 10.14.1. segue a pasta EFI. Tentei anexar mais deu mais de um 1.95MB coloquei o link do Gdrive. https://drive.google.com/file/d/1-2tnZNZ89mncZPQytdYwUsyf6u0cW1HV/view?usp=sharing Obrigado.
  7. Peguei uma H270m gaming 3 tava na promoção na loja que explode, mais agora to problemas na instalação. sou noob em hack ainda. vi que já instalei um hack nela, teve que fazer alguma configuração diferente. a instalação inicia, mais carregar o modo verboso depois de um tempo a tela fica preta como se tivesse trado e o led do monitor piscando. aff Bios: F4 VT disabled Serial Port disabled paralelel port disabled XHCI handoff enabled
  8. Amigo tenho a mesma placa mãe H270M Gaming 3, I5-6600 16GB DDR4 2133, SSD EVO 860 a placa de vídeo ainda não tenho estou usando o Intel HD 530 mais não estou conseguindo instalar, ele começa a carregar depois de um tempo a tela fica preto e o monitor com a luz de ligado piscando, criei o pendrive pelo terminal instalei o clover, também peguei o a imagem do olarila também mesmo problema, no bios: VT disabled, serial port disabled, paralelel port disabled, XHCI handoff enabled, passou pelo mesmo problema? tem alguma ideia do que está acontecendo, sei que complicado pois não está na frente do hack, mais qualquer ajuda é bem vinda.
  9. Essa placa mãe é compatível com a nova versão 10.14 monjave Z170M-Plus https://www.asus.com/us/Motherboards/Z170M-PLUS/ Tenho um processador I5-6600, 16GB memória corsair DDR4 3000MHZ pretendo utilizar o video integrado mesmo do processador Intel HD.
  10. Boa noite pessoal, Tenho um processador I5-6600 skylake 16GB 2x8 memória Corsair vengeance lpx 3000mhz, SSD Samsung Evo 860 500GB fonte Corsair TX650m. Alguém me indica um placa mãe que funciona 100% no hack monjave ou HS de até uns 700 reais.
  11. @JvDaP Obrigado por responder, onde eu encontro essa pasta que está as kext's no instalador, já procurei e não a encontro. Obrigado.
  12. Boa tarde pessoal, estou tentando instalar um hackintosh Sierra mais estou com tendo alguns problemas, ele instala normalmente inclusive na instalação reconhece minha placa PCIE tp-link archer Te6 mais após a conclusão da instalação a placa wifi some não aparece mais, e se eu instalo o Nvidia web driver e coloca para iniciar o placa no clover ele não iniciar mais tenho que resetar. Placa mãe: gaz170x gaming 7 Processador:I5-6600 Memória: 16gb 2133Mhz Corsair Vengeance LPX DDR4 HD: 500GB Samsung GPU: GTX 1050TI 4GB Galax Fonte: Corsair TX650M
  13. Boa tarde galera; Hoje entre navegando pelos diretórios, entrei no Macintosh HD e verifiquei que tinha uma pasta [ Payloads ] Alguém sabe me dizer pra que serve essa pasta? observei que antes não aparecia isso. Dentro da pasta existem outros diretórios. Obrigado.
×
×
  • Criar Novo...