Ir para conteúdo
  • Cadastre-se

Fabojano

Membros
  • Total de itens

    6
  • Registrou-se em

  • Última visita

Sobre Fabojano

  • Rank
    Estou chegando agora...
  1. Bom dia meus amigos. Vou descrever o que tenho passado com meu novo MacBook Pro 15, 2,7 GHz Intel Core i7, Intel HD Graphics 530 1536 MB. Comprei o note zero KM, retirado da loja, no plástico.. lacrado!!!! Pensei que nunca iria ter algum tipo de problema com ele.. pois bem, ai que começa a dor de cabeça. Estou com uns lags medonhos na interface dele, quando jogo a seta do mouse para um canto de acesso rápido ele dá uns legs bem chatos.. demorando demais a animação, isso me irrita demais, uma maquina dessa com placa de video dedicada não deveria nem a pau dar esse tipo de atraso.
  2. Entao, como tinha dado um pique de luz, e o macbook estava sem bateria, ele perdeu todas as suas configuraçoes de firmware como, nao acendia mais as luzas do teclado, apenas escrevia com letras maiusculas, demorava uma eternidade para dar boot, sistema pesadissimo, sem placa de video instalada. enfim estava totalmente ferrado! formatei e nada! depois de bater a cabeça baixei o firmware desse link http://support.apple.com/downloads/#macbookpro e depois de algumas tentativas, no fim ele deu certo!
  3. Estava com um "Macbook Pro 15" core duo 2.0, dos antigos, de meados de 2006, um amigo meu que comprou ele, e pediu pra eu instalar o SnowLeopard, e instalei, atualizei tudo ficou rodando que é uma beleza! Até ai tudo bem, até que entreguei ele para uma figuraça e ele voltou 3 dias depois dizendo que tinha ficado lento, fui ver, e o macbook estava na tela de inicialização com uma barrinha cinza, que demora uma barbaridade para iniciar! e quando inicia o dito cujo, fica uma lentidao que só. Outras coisas estranhas é que digitando, nao existe letra minuscula! tudo fica maiusculo, nao aparece r
  4. Pois bem!! o negocio é Clean Install entao!!!! Valeu Brother! Sacanagem fazer back-up de tudo novamente.
  5. Pois é o meu tbm! tenho um MB Black ultimo modelo q saiu dele, entao! tentei instalar alguns programas nele depois do update e nada!! itunes 9 nem a pau q instalou, vai até a aba "instalar"e depois q clica nao vai em frente.. se alguem puder ajudar . grato desde já.
×
×
  • Criar Novo...