Ir para conteúdo
  • Cadastre-se

Pietro Limone

Membros
  • Total de itens

    4
  • Registrou-se em

  • Última visita

Sobre Pietro Limone

  • Rank
    Estou chegando agora...

Profile Information

  • Sexo
    Masculino
  • Localização
    São Paulo

Últimos Visitantes

176 visualizações
  1. Ah cara, acabou que instalei o Yosemite aqui, e tô pensando ainda se vou ou não pro El Capitan, provável que eu vá e se der merda eu volto pro Yosemite... Mas valeu pela ajuda, não acho que o Mavericks vá fazer tanta diferença agora, e nossa, essa de baixar El Capitan pelo WiFi nunca tinha ouvido hahahaha... Mas obrigado novamente pela ajuda!
  2. Oi, acabei trocando as memórias por 2x8gb, e coloquei um SSD no lugar do HDD, pra melhorar a performance no geral, mas o engraçado foi que na loja, uma moça tirou as memorias antigas e colocou só as memorias novas pra testar e ver se era esse o problema, e pá, deu a tela cinza de novo, do mesmo jeito, ai o cara que trocou meu HDD pelo SSD disse que provavelmente era o El Capitan, que tava dando problema nos computadores mais antigos mesmo, e que se fosse possível era pra eu instalar o Mavericks, eu duvidei de primeira, mas pensando depois realmente pode ser, instalei um Yosemite aqui todo bugado pq depois fui ver que era de hackintosh, ai coloquei o computador pra baixar direto do site da apple pelo modo de restauração, e to rodando ele no Lion, como nao tenho acesso ao download do Mavericks pela app store, to instalando o Yosemite mesmo, e vou pensar bastante antes de ir pro El Capitan. Mas enfim, problema solucionado, obrigado pela ajuda!
  3. Com o módulo 1 não dá, porque ele é de 1gb, o computador não carrega depois que loga, e mesmo intercalando ele com o de 8gb, ou deixando o de 8gb dá o erro, mas ele só dá erro se eu tiver logado em algum usuário, se eu deixar na tela pra selecionar o usuário, e desligar ou reiniciar, não dá o erro, normal isso, ou algo de estranho? Eu infelizmente não tenho nenhuma outra memória/mac pra testar aqui, to pensando em ir atrás de comprar uma memória nova... Você sabe se no meu mac (mid 2011), dá pra colocar 2 módulos de 8gb? Eu vi no site da apple que ele só lê até 8gb (2x4gb), mas o meu tem um módulo de 8gb e um de 1gb e sempre leu normal, só agora que deu problema.
  4. Boa noite, tenho um Mac Mini de meados de 2011, e desde que instalei o El Capitan (não tenho certeza se antes estava acontecendo isso ), toda vez que desligo ele normalmente (pelo menu), ele dá aquele Panic, e diz que o computador vai ser reinicializado, e é isso TODAS as vezes que desligo ou reinicio ele. Já tentei remover as memórias dele (uma de cada vez), e eu tenho duas, uma de 8gb, e uma de 1gb, com a de 1gb ele demora MUITO pra carregar, e eu acabei desligando, e com a de 8gb o erro persiste, eu formatei ele completamente, ele mesmo sem programa algum, dá o tal do erro. Tentei instalar aquele Maintenance da Onyx, e nada também, continua dando o erro. Caso necessário, eu posto um print das informações dele. Segue o relatório que o erro gera: Por ser de 2011, ele perdeu o suporte gratuito, espero que alguém aqui possa me ajudar. Obrigado.
×
×
  • Criar Novo...