Ir para conteúdo
  • Cadastre-se

ricardoviniciusbr

Membros
  • Total de itens

    41
  • Registrou-se em

  • Última visita

1 Seguidor

Sobre ricardoviniciusbr

  • Rank
    Já conheço o ambiente.
  • Data de Nascimento 02-12-1977

Profile Information

  • Sexo
    Masculino
  • Localização
    CAMPINAS / SP

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Provavelmente você vai ter que baixar a ISO e criar um pendrive com o 10.14.4 e instalar por cima do que estiver rodando, foi até bom vc falar isso pq eu ja tava instalando por cima ... Quando atualizei do 10.14.1 para o 10.14.2 eu tive que instalar por cima, já do .2 para o .3 eu baixei o update e instalei por cima e deu certo. Provavelmente vc tem que instalar o 10.14.4 ja com o patch aplicado pra dar certo.
  2. Pelas especificações dele é pra ir de boa, entra no site dosdude1 e só veja a questão do adaptador de rede sem fio, se o seu modelo é o um dos que não funcionam.
  3. Sérgio, boa tarde ! Pode me dar uma força ? baixei aquela pasta de extras do yosemite mas as kexts de vídeo pra mim as kexts de vídeo não funcionaram, gostaria de sabe se no seu ta funcionando 100 % e como você fez ! Outro ponto, o áudio do voodoo hda eu instalei o pkg, o icone aparece e o volume regula mais não sai som, então tentei colocar aquela kext que está do lado de fora e o not começa a fazer um barulho muito alto ... inclusive não sei como usar aquele arquivo .prefpanel. Valew !
  4. Pois é ... valeu pelo retorno, vou dar uma estudada pra ver como faço pra atualizar !
  5. Por acaso você já fez um hack em um MacBook 4.1 ? Tenho um lá e queria instalar pelo menos o el captam ... vc sabe se tem como ?
  6. É a mesma máquina que a minha ... mas ele fica com esse gráfico e congela ? tenta fazer o pendrive de boot com a versão 1.2.2 , e baixar outra iso, se tiver tudo em ordem não precisa fazer nada nesse note ! só dar boot que funciona de boas ...
  7. Só uma observação que aconteceu comigo quando liguei meu mac na TV ... Não sei se é o seu caso, mais quando eu ligo o monitor e configuro para clonar a área de trabalho, eu fecho a tampa e as duas telas apagam, porém quando eu uso como extensão da área de trabalho, eu fecho a tampa e daí o monitor do note apaga e a televisão assume como principal. Reparei isso pois nunca tinha usado como clone pois trabalho com 2 monitores e aí fui ligar na televisão como clone e mudou o comportamento.
  8. Pessoal, bom dia ! Particionei meu SSD e criei uma partição OSX Expandido pra instalar o El Captan. Criei o pendrive de boot tudo certinho e durante a instalação vai tudo tranquilo, o problema é que quando a barrinha azul chega no "Faltando menos de um segundo" ela para e não vai mais ... alguém ja passou por isso ? Obrigado.
  9. Então o seu é igual ao meu, MacBook Pro 8.1 , vai lá no "sobre este mac" , clica em "relatório do sistema"e ja na segunda linha ja aparece.
  10. Clica na Maçã e depois no "sobre este mac" aí vai aparecer o nome do sistema grande e embaixo pequeno a versão.
  11. Deixa eu te fazer uma pergunta, você que conhece bastante, eu tenho um outro macbook a1181, early 2008, é um macbook 4.1 e estou tentando instalar outro osx que não seja o Lion 10.7. Ele está com ssd de 120 gb e 4 gb de eram e roda osx lindo, a configuração é quase a sua, core 2 duo de 2.4 ghz e não consigo instalar nada, ja tentei macpost factor, osx extractor, dosdude1 e não vai ... por acaso você conhece alguma coisa diferente ou um tutorial que funcione ? desde já agradeço. valew
  12. Pode ser ... a minha é hd 3000 mais creio que deve ser algo no driver pois depois que vc falou eu olhei nas configurações e não tem muito o que mexer
  13. No meu MacBook ligado com 1 monitor externo extendendo a área de trabalho, se eu fechar a minha tampa o monitor externo assume como principal e quando eu abro ele volta a ser área de trabalho extendida. Acontece normal, não precisei fazer nada ... o meu é um MBP early 2011core i5
  14. Blz ... eu estou alternando, normalmente a noite mudo pro Dark Mode ! até criei um botão no Dock pra "apagar a luz" .... mais de vez em quando dou uma olhada lá ! a 10.14.3 ja está baixada ... valew
  15. Bom dia ... vc sabe se a solução de vídeo do githhub ja funciona na versão 10.14.3 , estou perguntando pois ja baixei a atualização mais não atualizei pra não ficar com os glitchs ... estou olhando lá e quando sair uma compatível eu faço. vale
×
×
  • Criar Novo...