Ir para conteúdo
  • Cadastre-se

Sérgio Barbosa

Membros
  • Total de itens

    17
  • Registrou-se em

  • Última visita

Sobre Sérgio Barbosa

  • Rank
    Estou chegando agora...

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Está em ExFat já. Depois que coloquei neste formato(ExFat) fiz o Boot para ver se o instalador do Clover reconheceria mas não reconheceu. Alguma opção da BIOS afeta esse reconhecimento do HD pelo sistema? Já é AHCI por padrão!
  2. Coloquei as pastas e alterei a both flag dart=0 mas não consegui ainda. Vou continuar a batalha por aqui. De antemão te agradeço muito pela ajuda brother!!! Qualquer coisa que eu consiga retorno aqui pra mostrar. Obg
  3. Você fez a formatação de dentro do Windows ou usou alguma ferramenta? Eu tenho eu meu HD interno uma partição que está em exFat mas o Disk utility também não reconhece. Fiz ela pelo Windows.
  4. Dá uma olhada na minha pasta K:\EFI\CLOVER\kexts\10.12. Tirei um print da tela. Acabei de refazer a instalação do sistem mas ainda continua sem WI-FI. Outra coisa que está me deixando intrigado é que o Disk Utility não reconhece meu HD interno, somente reconhece o HD externo. Eu gostaria de ter conseguido instalar no HD interno mas acabei tendo que efetuar a instalação no HD Externo. Alguma dica pra isso?
  5. Interessante. No meu funcionou o Bluetooth mas não funcionou o Wi-Fi.
  6. Mas vc colocou dentro da pasta EFI antes da instalação do MACOS ou após a instalação do MACOS?
  7. Segundo o programa System Info: PCI 168C Qualcomm Atheros 0036 Adaptador de rede sem fio QCA9565 / AR9565 PCI 10EC Realtek Semiconductor Co., Ltd. 8136 RTL810xE PCI Express Fast Ethernet controller Baixei umas Kexts: AR9462 ,AR9463,AR9485, e AR9565 e fiz a instalação atraves do Kext Utility. Intalei as kexts mas não obtive êxito. Vocês teriam alguma dica sobre esse problema? Grato desde já!!!
  8. Muito obg por sua EFI me ajudou muito. Enfim consegui. Só falta resolver problema do Wi-FI.
  9. Boa tarde! Instalei um Hackintosh em meu notebook Dell Inspiror 15 5000 i15-5566-A30P. A instalação através do clover bootloader foi um sucesso, em um HD externo. Só está havendo um problema que é o wi-fi que não funciona. O brilho e o volume também não estão funcionando mas não são tão essenciais.. Suspeito que seja por causa da configuração do teclado. Tenho aqui os nomes dos dispositivos de rede abaixo: PCI 168C Qualcomm Atheros 0036 Adaptador de rede sem fio QCA9565 / AR9565 PCI 10EC Realtek Semiconductor Co., Ltd. 8136 RTL810xE PCI Express Fast Ethernet controller Baixei umas Kexts: AR9462 ,AR9463,AR9485, e AR9565 e fiz a instalação atraves do Kext Utility. Intalei as kexts mas não obtive êxito. Vocês teriam alguma dica sobre esse problema? Grato desde já!!!
  10. Cássio é a placa onboard do notebook mesmo. Não consegui nem rodar a instalação ainda porque dá esse erro.
  11. Boa noite! Estou tentando fazer o Hackintosh em meu notebook Dell Intel sétima geração i15-5566-A30P. Criei o pendrive de boot com os Arquivos e acredito que configurei a BIOS corretamente. Só que quando inicio o Clover e pressiono a barra pra iniciar a instalação e selecionar a Sua Boot Options, depois disso quando pressiono Boot Mac OS X aparece o seguinte erro: Como posso superar esse erro? Desde já agradeço a ajuda!
  12. Vc tem que ter acesso ao seu Sistema Operacional antigo por dentro. Então, acredito que só mesmo instalando o SO antigo. Daí depois você instala o Yosemite. Passo 1- Particionar seu HD. Passo 2- Instalar o SO antigo. Passo 3- Instalar o Yosemite. Passo 4- Reinicia e entra no SO antigo para substituir os arquivos indicados no tutorial pelo Sérgio Kores. Em caso de dúvida recomendo fazer o tutorial passo a passo.
  13. Você tem que reiniciar o Mac e entrar no antigo sistema para Substituir uns Arquivos que vem dentro da pasta Extras Yosemite. Conforme já foi citado anteriormente nesse mesmo tópico, por Sérgio kores. Mas espero que antes de Instalar o Yosemite você tenha particionado seu HD e mantido seu MacOSX antigo. Pois é bem nessa hora que vc terá que entrar nele novamente para fazer essa substituição. Vc particionou seu HD antes da instalação e manteve o MacOS antigo em uma partição ou instalou por cima, formatando o HD?
×
×
  • Criar Novo...