Ir para conteúdo
  • Cadastre-se

Herivelton FP

Membros
  • Total de itens

    7
  • Registrou-se em

  • Última visita

Sobre Herivelton FP

  • Rank
    Estou chegando agora...

Profile Information

  • Sexo
    Masculino
  • Localização
    Catanduva/SP/Brasil

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. RicardoNK, boa tarde! Tudo bem? Não tive este problema que você citou... utilizo meu HD tanto em máquinas Windows quanto no MAC. Não posso dizer com certeza, mas é possível que coincidentemente você teve problemas com o Hardware de seu HD externo. Mas... tente fazer o seguinte teste/análise: - No Windows, abra o "Gerenciador de Discos" - Para isso, abra o "Executar" (Tecla de atalho: Windows + R) e digite o seguinte: compmgmt.msc e clique em "OK" - Navegue até o item "Gerenciamento de Discos" - Do lado direito, identifique e selecione o seu HD externo - Verifique se na coluna "Status" contem a informação "Íntegro"; - Clique nele com o "Botão Direito" e verifique no Menu que será aberto se a opção "Marcar Partição como Ativa" está habilitada (pode clicar para marcar como ativa) - Fazendo isto, já deve ser atribuído uma Unidade (Letra), por exemplo: E: - Pode também tentar alterar a Letra da Unidade. Obs.: Também ao clicar com o botão direito, vá em "Propriedades" e confira qual o Sistema de Arquivos que está habilitado. (Para funcionar no 2 SO's, deve-se manter em NTFS) Este é um procedimento básico apenas para tentar habilitar o HD para uso no SO. Faça estes primeiros passos e poste o resultado... na sequência poderemos avaliar os melhores procedimentos a serem realizados. Lembre-se sempre: Nunca confie em seu Hardware. SEMPRE faça BACKUP de seus dados. (Uma opção interessante, é realizar Backup na Nuvem - Exemplo: Google Drive [15GB grátis]) Boa sorte e até breve! Herivelton
  2. Olá "Prudha", boa tarde! Caso seus HD's estejam com o Sistema de Arquivos "NTFS" é muito provável que apenas conseguirá fazer a "Leitura" dos dados contidos neles, mas para efetuar a "Escrita", ou seja, salvar dados neles, não será possível... Tente dar uma olhada no post que eu inseri neste mesmo Tópico no dia "05/10/2016 - 11:06" (só rolar um pouco a página... ;-) Tente também verificar no site do fabricante do seu HD se disponibilizam alguma ferramenta de compatibilidade com NTFS para utilização com MAC OS. Qualquer problema... só postar!
  3. Olá Carlos, bom dia! Foi a primeira vez que realizei o Backup... ao plugar o HD, o Mac até perguntou se eu queria utilizar o Time Machine, mas ele informava que iria formatar o HD e como eu já tinha muita coisa neste HD, optei por fazer a cópia dos dados manualmente para um diretório (Pasta). Onde encontro o Paragon NTFS ou o Tuxera? São ferramentas pagas? Obs.: Só lembrando que o problema está para transferir os dados do HD externo para o Mac. Muito obrigado!
  4. Por coincidência, meu HD também é um Seagate... embora eu já tenha resolvido, é bom saber que o fabricante desenvolve meios para resolver estes casos... vou fazer o download. Também agradeço...
  5. Olá, bom dia! Eu tive o mesmo problema com meu MaBook Air. Eu resolvi este problema da seguinte maneira: - Conecte seu HD e anote o NOME que aparece para identificá-lo; - Acesse o "Terminal" (bash); - Digite: sudo nano /etc/fstab - Digite sua senha (com privilégios root/admin); - Digite o seguinte: LABEL=NOME none ntfs rw,auto,nobrowse Obs.: Lembrando que "NOME" deve ser trocado pelo nome que aparece para seu HD quando vc pluga ele. - Pressione as seguintes combinações de teclas para salvar e fechar o arquivo: "CONTROL O" e pressione "ENTER", "CONTROL X" e pressione "ENTER" - Feche o Terminal (bash); - Remova normalmente seu HD normalmente; - Conecte novamente seu HD... provavelmente ele não será exibido na tela principal, então para localizá-lo siga estes passos: - Na barra de menus (Principal do Mac), vá em "Ir" e escolha "Ir para Pasta..."; - Digite: /Volumes e clique no botão "Ir"; - Seu HD Externo já deve ser mostrado nesta tela. PRONTO! Seu HD Externo já pode ser utilizado como "Leitura/Escrita". Espero ter ajudado! Boa sorte! Herivelton
  6. Olá, bom dia! Eu resolvi este problema em meu MacBook Air da seguinte maneira: - Conecte seu HD e anote o NOME que aparece para identificá-lo; - Acesse o "Terminal" (bash); - Digite: sudo nano /etc/fstab - Digite sua senha (com privilégios root/admin); - Digite o seguinte: LABEL=NOME none ntfs rw,auto,nobrowse Obs.: Lembrando que "NOME" deve ser trocado pelo nome que aparece para seu HD quando vc pluga ele. - Pressione as seguintes combinações de teclas para salvar e fechar o arquivo: "CONTROL O" e pressione "ENTER", "CONTROL X" e pressione "ENTER" - Feche o Terminal (bash); - Remova normalmente seu HD normalmente; - Conecte novamente seu HD... provavelmente ele não será exibido na tela principal, então para localizá-lo siga estes passos: - Na barra de menus (Principal do Mac), vá em "Ir" e escolha "Ir para Pasta..."; - Digite: /Volumes e clique no botão "Ir"; - Seu HD Externo já deve ser mostrado nesta tela. PRONTO! Seu HD Externo já pode ser utilizado como "Leitura/Escrita". Espero ter ajudado! Boa sorte! Herivelton
  7. Prezados, por favor, poderiam me auxiliar com o seguinte caso? Precisei formatar meu MacBook Air, optei por copiar as fotos dele para um HD Externo, para tal, foi necessário habilitar a Gravação em NTFS editando o arquivo fstab... até aí tudo bem, funcionou perfeitamente... Fiz meu backup, formatei, reinstalei o SO, mas... ao copiar os arquivos (fotos) de do HD externo de volta para o Mac, alguns arquivos foram copiados normalmente, mas a grande maioria apresenta uma mensagem dizendo que os arquivos estão em uso e não podem ser copiados. Por favor, o que posso fazer para resolver este caso? Obs.: Caso precisarem de mais alguma informação, é só avisar. Desde já, muito obrigado!
×
×
  • Criar Novo...