Ir para conteúdo
  • Cadastre-se

Luan Urban

Membros
  • Total de itens

    4
  • Registrou-se em

  • Última visita

Sobre Luan Urban

  • Rank
    Estou chegando agora...
  1. Boa tarde, pessoal! No mês passado, o meu MacBook Pro late 13 parou de ligar. Levei na assistência e descobrimos que o problema era no teclado e tive que trocar a top case com bateria e tudo. Voltou perfeito, só que agora, três dias depois do conserto, uma linha azul começou a aparecer na tela. Ela apareceu pela primeira vez ontem, eu procurei por instruções na internet e descobri que resetar a NVRAM ajudaria e realmente ajudou, a linha sumiu. Mas hoje, em alguns momentos, vejo ela piscando na tela. Não chega a ficar travada, mas pisca. Eu li que é um defeito que tende a piorar e que talvez eu precise trocar a tela, a minha dúvida é a seguinte: Essa parte que talvez esteja danificada tem a ver com a troca da topcase with battery? Achei uma coincidência muito grande acontecer apenas 3 dias depois, queria ter os fatos corretos para caso a autorizada me diga que não tem nada a ver e que eu terei que pagar novamente. Valeu. PS: essa foto não é minha porque a linha some e não consigo tirar foto, mas ela é exatamente assim, só que azul.
  2. Boa tarde, pessoal! Tenho o meu MBP desde 2014, nunca tive nenhum problema. Na sexta usei normalmente, coloquei pra carregar, daí no dia seguinte ele simplesmente deixou de ligar. O carregador ainda funciona e acende a luz verde porque ele está completamente carregado, mas só. Não é um problema da tela porque não faz nenhum barulho e a tecla capslock também não acende, o MBP realmente não liga. Alguém teve um problema parecido ou sabe o que pode ser? Quero me $preparar$ antes de levar para um técnico. Valeu! :)
  3. Amigos, estou com um problema que me atormenta há anos no meu mac e não consigo encontrar uma solução. Nas minhas pesquisas só encontrei uma pessoa com esse problema, mas ninguém a respondeu. É o seguinte: sempre que estou no facebook conversando com algum amigo pelo chat, a cada tecla que aperto (qualquer tecla) o facebook dá um scroll pra baixo no background. É irritante porque quando digito rápido o lag é gigantesco. Alguém já teve esse problema? Sabe como resolver (sem ser migrar para o Chrome, hahaha)?
×
×
  • Criar Novo...