Ir para conteúdo
  • Cadastre-se

junkflash

Membros
  • Total de itens

    32
  • Registrou-se em

  • Última visita

Sobre junkflash

  • Rank
    Já conheço o ambiente.

Profile Information

  • Sexo
    Masculino

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. deu certo amigo vllw eu peguei essa pasta EFI que vc mandou e precisei somente editar o ig-platform para 0x191B0000 ele ativou a aceleração grafica. mas agora tem so alguns problemas de configuração, tipo o teclado a tecla alt esta fazendo o trabalho da tecla command, o brilho da tela esta muito baixo e não aparece indicador de bateria. a placa Wi-Fi desse notebook ja li que não é compativel com o hack, porem vcs sabem dizer se tem alguma forma de fazela funcionar, uma kext generica não sei, ou poderia recomendar alguma placa wireless com bluetooth compativel vllw. abaixo segue o site da lenovo com a especificações do notebook. https://www3.lenovo.com/br/pt/laptops/ideapad/serie-300/Ideapad-310-14IKB-/p/88IP3000718
  2. o sistema iniciou mais ainda sem a aceleração 3D
  3. esta dando erro ao baixar... poderia upar em outro site?
  4. ja fiz a instalação e terminei ela, o problema é so iniciar a aceleração 3D, com essa config.plist que vc me mandou ele não inicia o sistema
  5. coloco isso nas boot args?
  6. tem sim em anexo esta minha pasta kext kexts.rar
  7. deu certo a parte do HD, mas agr ele reinicia quando tento iniciar o hack, acredito ser por causa da placa de video.
  8. minha BIOS é muito limitada, não tem a opção sata mode e na pasta do clover não tme o arquivo HFSPLUS.efi
  9. desculpa a demora é que n tive tempo de responder antes, mas eu substitui o arquivo como vc flw e n deu certo, na hr do boot ele não reconhece o HD, abaixo tem uma foto de exemplo. o Clover não mostra nenhum disco.
  10. segue em anexo a pasta com as kexts e o config.plist. ta tudo como padrão do unibeast kexts.zip config.plist
  11. ultimamente tava tentando com o high sierra tambem sem sucesso, estou fora de casa agora mas assim que chegar mando a pasta para vcs darem uma olhada
  12. junkflash

    Dois monitores

    ja resolvi o problema, reinstalei o web driver da nvidia e voltou a funcionar
  13. junkflash

    Dois monitores

    o da esquerda é o monitor DVI o da direita o HDMI, na primeira imagem da pra ver que ele inicia o clover, ja quando inicia o mac ele desativa o DVI e muda para o HDMI.
×
×
  • Criar Novo...