Ir para conteúdo
  • Cadastre-se

jpcalumbi

Membros
  • Total de itens

    16
  • Registrou-se em

  • Última visita

Posts postados por jpcalumbi


  1. 1 hora atrás, jpcalumbi disse:

    [RESOLVIDO]

    1 - ultilizei o no terminal o comando:

    
    sudo rm /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist 

    2 - fui em preferencias do sistema, rede, e apaguei todas as interfaces, reiniciei e ficou funcionando. tudo bem simples e eu perdi muito tempo tentando outras. coisas. espero que isso venha ajudar alguem.

    Apos reiniciar, novamente o wireless voltou a não funcionar. alguem poderia da uma luz? fico grato.


  2. Bom amigos meu problema e o seguinte: tenho um notebook acer aspire e5-573-54zv, core i5 5200u, Motherboard zoro_bh. Com ajuda de vocês do forum consegui fazer a instalação de praticamente tudo esta quase 100%, mas apos colocar o arquivo DSDT na pasta e reiniciar meu wireless parou de funcionar identifica e tudo mas nao encontra nenhuma rede, fiz muita pesquisa e tentei muita coisa, mas sem sucesso, até alguns kernel panic que me custou algumas horas de dor de cabeça 😢. Notei que antes pelo DPCIManager a opção builtin na en2 ficava marcada e agora ja não esta mais. nao sei como resolver. poderia me ajudar? fico bastante agradecido.

    tela_01.png


  3. Você mexeu pra mudar as configurações da BIOS? porque tem que desabilitar algumas coisas pra poder o pendrive iniciar com o hakintosh. qual programa você usou pra criar o pendrive bootavel? 

    Vou te mandar alguns links pra voce ver.

    Na Instalação https://olarila.com/forum/viewtopic.php?f=50&t=8685

    Esse me ajudou bastante.

    Configurando a BIOS : 

    E Esse Tambem: 

    Espero Ter ajudando. qualquer coisa manda msg. recebi muita ajuda aqui. no que eu puder ajudar estarei a disposição.


  4. Boa Tarde Amigos, Eu Tenho Um Notebook Igual Esse ai,  Acer Aspire, Desde já Agradeço a Vocês Porque Seguindo Essas Postagens Consegui Fazer Meu Hackintosh, Mas, Queria Pedir Ajuda, E o Seguinte,  Ta Tudo Funcionando Ok,  Wireless, Video, Som, HDMI, mas Duas Coisas Ainda Faltam, Uma o Som e Um Pouco Baixo Mais da Pra Ouvir Perfeitamente, Já o Som Quando Se Usa o Fone de Ouvido Quase Não se Escuta, a Outra e e Que Não Consigo Ativar o TRIM no Meu SSD, Ouvi Dizer Que As Partições AFPS não Precisam do TRIM pois Tem Algo Semelhante Ja Em Uso, Dispensando o Uso da Mesma. Desde Já Agradeço.


  5. Boa Tarde, sou novo no fórum, gostaria que me ajudassem com um problema, e o seguinte: ganhei um Macbook pro mid-2009 core2duo , o problema e que ele esta sem hd, sendo assim comprei um ssd sandisk 128gb abri o notebook e coloquei ele, pesquisei bastante os procedimentos para a instalação do Sistema, fiz um pendrive bootavel com a versão el capitan usando o transmac ele chega até a da boot só que quando passa um pouco do logo da maça, apareçe um circulo tachado na tela e fica por ai mesmo, tentei também entra no modo recovery apertando "comand + r " , mas sem sucesso, vi que nao funciona pq o hd nao tem uma partição de recuperação, tive sucesso apenas instalando o windows 8.1 nele e a distribuição ubuntu 14.04, gostaria de saber se tem a possibilidade da instalação do sistema do mac, tenho a iso da versao el capitan, da sierra, nao tenho acesso a outro macbook, onde eu moro e coisa rara de se ver, bem desde já agradeço qualquer resposta.

    20170414_152835.jpg

    20170414_152722.jpg

    20170414_152713.jpg

×
×
  • Criar Novo...