Ir para conteúdo
  • Cadastre-se

BernardoBez

Membros
  • Total de itens

    44
  • Registrou-se em

  • Última visita

Sobre BernardoBez

  • Rank
    Já conheço o ambiente.

Profile Information

  • Sexo
    Masculino
  • Localização
    Feira de Santana

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Finalmente consegui levar o macmini pra a TV pra testar, testei inicialmente com o cabo que estava usando....ele não funcionou (já joguei fora o cabo). Tirei o cabo do Playstation e coloquei nele, coloquei inicialmente no hdmi e funcionou normal e depois coloquei no adaptador Akasa (que indicaram aqui) e funcionou tb. Daí fui comprar outro cabo, dessa vez peguei um que é folheado a ouro pra melhor conectividade com os aparelhos....ele não funcionou inicialmente (dei até uma limpada com limpa contato tanto nas entradas do macmini quanto do monitor, quando mexi no hdmi ele acendeu a tela. Daí fui levar o cabo mais pra trás pra esconder atrás do monitor, ele apagou de novo. Agora tá funcionando...mas se tocar no monitor ou no cabo, ele pisca ou apaga e aparece a mensagem Sem Sinal....Agora é levar em alguma autorizada (ou empresa que trabalhe com isso).
  2. Não faço ideia, não tive coragem de mexer no SwitchresX não. rsrsrs
  3. Vou tentar aqui depois...boa ideia. O ruim é ter que levar tudo pra sala =(
  4. Eu estou tendo problemas com o LG 25UM58 Ultrawide e o macmini Late 2012. Comprei o adaptador Akasa, tava funcionando as mil maravilhas e do nada ele começou a apresentar tela preta com uma mensagem dizendo "sem sinal, verifique conexões".....praticamente todo santo dia acontece isso. Só que já tirei do Adaptador e encaixei HDMI x HDMI e não para....seria muito azar o macmini tá com problema nas duas portas (HDMI quanto na DIsplayport). Troquei o cabo e o problema continua....de vez em quando a tela pisca, fica preta e depois volta. mas as vezes fica preta, aparece sem sinal e o mac ligado normal....isso acontece muito quando ele entra em hibernação....as vezes tenho que segurar o botão e forçar desligar ele pra voltar a funcionar....muitas vezes basta eu ficar mexendo no cabo até funcionar....to começando a ficar com raiva dele. Pior que nem tenho como testar outro monitor....
  5. Cara, talvez vc possa me ajudar. Eu tenho um Macmini (Late2012), essa semana tenho observado que ele tem entrado em modo de repouso quando passo muito tempo longe dele e tal. Até aí tudo bem, tem que fazer isso mesmo....o problema é que ele repousa parecendo que desligou. Quando eu clico no power pra ligar ele de novo, ele entra nessa tela cinza com o carregamento mas nunca mais sai dela e nem faz som quando liga. Daí tenho que apertar e segurar o power pra ele desligar e apertar de novo pra ligar e aparece uma tela preta com um texto (em várias línguas) dizendo que o computador foi desligado de forma errada e tal. Mas se ela fica eternamente nessa tela aí....o que fazer pra isso não acontecer mais? Na outra foto descrição do meu macmini...
  6. "se souberem até 1000 monitores Dell que seja bom pra fotografia" quis dizer monitores até 1000 reais ahauhauhauah foi mal ?
  7. Troquei o cabo HDMI pra testar, infelizmente tanto com adaptador (Mini DisplayPort) quanto sem adaptador (entrada HDMI) o problema continua.....entrei em contato com uma amiga que comprou o mesmo monitor (monitor LG Flatron 25UM58-p) que eu e já mandou pra assistência por conta do mesmo problema (eu sabia que ela tinha enviado mas não sabia qual era o problema...). Triste que ela não tem nem 6 meses com o monitor....mais triste ainda que eu tenho mais que isso e acho que já fechou 1 ano de garantia, agora o problema é resolver esse problema e vender.....vou procurar outro monitor que funcione sem problemas. Pensei em algum Dell mas tá caro pra caramba =( Essa mensagem acima, ia mandar no dia do problema apresentado. Agora ele tá funcionando de boas de novo, logo o problema apresentado é intermitente, e deve ser na base do encaixe HDMI. Então resolvi que num futuro próximo eu irei pegar um novo monitor e to na fase de busca. Queria um monitor bom, IPS, que seja bom e que sirva pra trabalho (sou fotógrafo). Queria pegar Dell ou algo equivalente em qualidade, se souberem até 1000 monitores Dell que seja bom pra fotografia, que tenha saídas HDMI/DVI eu pesquiso a sugestão ? Ah! Espero que o Macmini (Late 2012) funcione nele nativamente sem problemas como tive com esse LG. Agradeço desde já galera ?
  8. Atualizando o post depois de algum tempo (1 hora), deixei ele ligado aqui com o HDMI apenas e ele continua apagando a tela, fica aparecendo uma tela preta e aparecendo Sem Sinal e que vai desligar o monitor pra poupar energia, daí eu mexo no monitor e sacudo ele e do nada a tela liga de novo....to achando que possa ser o cabo HDMI que foi pro espaço (não sei como isso dá problema assim, tenho um PS3 que já tem algum tempo a mais de HDMI (com o mesmo cabo) que o macmini e não vejo problemas nele). Vou acabar trocando o cabo HDMI pra testar se é isso...se não for, ou é o monitor de presepada ou é o macmini, não acho que seja o macmini porque dar problema ao mesmo tempo nas portas HDMI e thunderbolt seria muito estranho.
  9. Meu macmini acabou de desligar sozinho inúmeras vezes.....só voltou a funcionar normalmente depois que desliguei, tirei aquele adaptador Akasa que indicamos anteriormente no post e encaixei via HDMI de novo. Agora de novo ele apagou algumas vezes o monitor com o HDMI....não sei o que faço =( Fica dando sem sinal no monitor, será que é problema com o monitor?
  10. Conseguiram ajeitar? Um amigo comprou agora um macmini e particionou e e sumiu 750gb do HD. Alguém sabe como resolver isso?
  11. Segue a foto da tela =D Agora como depois que eu coloquei na maior e melhor resolução ele não deixa eu modificar pra outra....acho que se eu tirar o adaptador e colocar o HDMI a opção volta. Mesmo adaptador que comprei....e se não me engano comprei nessa mesma loja. Só que via Mercado Livre.
  12. O meu tá funcionando as mil maravilhas cara...o problema de kernel que tive e que apresentei aqui foi devido a mal contato das memórias (tinha encaixado errado), depois que encaixei direito nunca mais apresentou problemas.... Meu Macmini é o Late 2012, pra olhar direitinho o seu vc tem que clicar na maçã que fica no canto superior esquerdo da tela (do lado do nome do aplicativo que está aberto, no meu caso tá do lado do nome Chrome). Daí lá vc irá clicar em "Sobre este Mac", na primeira tela que abre ele dá as especificações do mac.
  13. Tira foto da tela, como ela tá e quais as especificações do macmini? Vou pesquisar aqui Dá uma olhada e ver se isso aqui funciona =) http://www.bruno.margato.com.br/?p=14
  14. Boa tarde Carlos, tudo bem? A que eu comprei foi essa https://produto.mercadolivre.com.br/MLB-766555314-kit-16-gb-2x8gb-1600mhz-corsair-p-apple-mac-mini-2012-_JM ela é DDR3L mesmo, barramento certinho, tudo certo com as especificações da apple. Eu acabei desencaixando, invertendo e encaixando de novo as memórias e depois disso, nunca mais apareceu problema. Em breve, vai ser a novela qual SSD colocar e onde colocar (estou indo pra são paulo final do mês que vem...pretendo pegar o SSD e mandar colocar lá) porque aqui na Bahia, Feira de Santana pra ser mais exato não conheço ninguém que faça. Mas o pessoal tb falou aí que pode ser por conta do adaptador (não duvido). Então, to testando esses dias mas sempre tá voltando depois da hibernação normalmente. Obrigado pelas dicas! PS. Vcs trabalham com troca de HD pra SSD? Sabem fazer com que os dois operem juntos?
  15. Tranquilo, não usei o SwitchresX não....não tive coragem hauhauhauha o adaptador, estou usando sim. Mas depois que eu mudei as memórias de lugar nunca mais tive problemas de Kernel Panic. (pode ter sido porque eu tirei pra trocar as memórias e coloquei o adaptador de novo)
×
×
  • Criar Novo...