Ir para conteúdo
  • Cadastre-se

Maynara Ribeiro

Membros
  • Total de itens

    2
  • Registrou-se em

  • Última visita

Sobre Maynara Ribeiro

  • Rank
    Estou chegando agora...
  1. Consegui resolver, havia uma atualização do Yosemite 2017-003, após realiza-la, fiz uma nova tentativa de instalação do DMG do iTunes 12.6.3 e funcionou perfeitamente. Muito Obrigada!
  2. Bom dia, eu tenho um Macbook Pro de 2009, ele está atualizado com a versão 10.10.5 do MAC OS Yosemite tem um processador de 2,26GHz Intel Core 2 Duo, com memória RAM de 2GB. Segundo a lista de requisitos para a instalação tanto do iTunes 12.6.3 quanto do iTunes 12.7.2, o meu mac seria compatível, mas ao tentar a instalação ele informa que "Este software não é compatível com o seu sistema." Entrei em contato com o Suporte da Apple, mas o atendente tampouco soube me dizer o porque que isso ocorre, segundo o mesmo PODE SER porque o meu mac já entra no que eles chamam de vintage, devido ao ano. Mas nos requisitos para instalação não há qualquer citação sobre anos em específico. Alguém sabe como resolver? Eu normalmente não me importaria, mas estou com um iPhone 8 Plus que não é compatível com as versões mais antigas do iTunes.
×
×
  • Criar Novo...