Ir para conteúdo
  • Cadastre-se

Xto

Membros
  • Total de itens

    113
  • Registrou-se em

  • Última visita

Sobre Xto

  • Rank
    Já me considero um membro do MM Fórum.

Profile Information

  • Localização
    Belo Horizonte
  1. No 3GS, o volume some, a barra de volume desaparece e o iPhone fica mudo! Já reiniciei, ele volta ao normal e depois o problema retorna... Vou restaurar pra ver se resolve...
  2. Olá pessoal! Quando migrei para o Lion e necessitava de arrastar algo para um outro local, clicava com o botão esquerdo do trackpad e fazia os movimentos do Mission Control e de mostrar mesa para escolher a pasta que já estava aberta! Depois da atualização isso parou de funcionar.... Aconteceu com mais alguém...
  3. Notei aqui no Lion algumas coisas que a meu ver pioraram: > Pré-visualização - Preferia ela com a moldura preta, além de que no SL logo de início já se via o ícone do iPhoto para adicionar as imagens rapidamente. Ele agora só aparece na visualização em tela cheia. > No iTunes, antes, quando eu estava baixando um Podcast se houvesse alguma interrupção, minha ou ocasional, ele "lembrava" quanto do arquivo já havia baixado e recomeçava o download à partir deste ponto. Agora, se interrompo ele reinicia tuuudo de novo! No mais, todos os meus apps foram compatíveis e não notei nenhum bug que substancialmente me irritasse! ;]
  4. Amigos... O Safari pediu para salvar uma senha que eu digitei errado. Desta maneira ele salvou uma senha certa e outra errada. Normal, abri o acesso às chaves, cliquei na senha errada e pedi para deletar. Só que minha atitude deletou todas as outras senhas e arquivos que haviam!!! O acesso às chaves está vazio de tudo - #tenso! Isso poderá me causar problemas ou através do back up, que tenho em Hd externo em casa, consigo recuperar? Se sim, como recuperar de maneira especifica somente isso? Mais uma vez obrigado! ;]
  5. Aqui tanto a extensão You tube video Downloader quanto a Fastest Tube funcionando normais... [ ]'s
  6. O problema parou quando decidi instalar o Lion. Acabou a novela! P.S: Lion rodando "pianinho". \o/
  7. Além da acentuação, descobri outra coisa. No Safari, tentei postar uma foto no Mercado Livre que não carregava de maneira alguma. No Chrome...em segundos... Sacanagem! =/
  8. Agradeço a resposta de todos, como disse no 1o post, já redefini o Safari e nada mudou. Vou tentar reinstalar pra ver o que acontece. Por enquanto, baixei o Chrome para acessar as redes sociais, nele tudo normal com a acentuação! Fazer o que, né? ;D
  9. Parceiros, blz? Estou no Safari Versão 5.1 (6534.50) e OSX 10.6.8, possuo um Macbook Pro. Depois da última atualização, tenho tido problemas com umas piscadas esquisitas no monitor e com acentuação no Twitter e Facebook, as letras acentuadas nem aparecem. Abro o Bean e ele acentua, no Safari não. O problema vai e volta. Pensei em algo com o flash, porém isso não acontecia antes, somente depois de atualizado. Já redefini o Safari e o problema continua. Ocorre com mais alguém? Alguma dica amigos? Agradeço antecipadamente! ;D
  10. Xto

    help

    Topico sobre o assunto, abraço e boa sorte!
  11. Pessoal, não resisti a tentação e postei o video novo do Tchakabum - Não Foge! Devo ressaltar que não curto este tipo de som, mas achei muito engraçado tamanha citação à Apple! Curioso? Perca alguns minutinhos com este bobagem! Abraço!
×
×
  • Criar Novo...