Ir para conteúdo
  • Cadastre-se

Pesquisar na Comunidade

Mostrando resultados para as tags ''hackintosh''.



Mais opções de pesquisa

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • Apple Inc.
    • Apple, Revendas & Assistências
    • Novidades & Rumores
  • Hardware
    • Desktops
    • Laptops
    • Smartphones, Tablets & Gadgets
    • Periféricos, Componentes & Acessórios
    • Hackintosh
  • Software
    • Aplicativos (apps)
    • [Mac] OS X
    • Outros Sistemas & Mac vs. PC
    • Programação & Desenvolvimento para iOS
  • Outros Tópicos
    • Conectividade: Redes & Internet
    • Multimídia
    • Arte, (Web) Design, 3D & Interfaces
    • Jogos
  • MM Bar & Café
    • Off-Topic & Encontros
    • MacMagazine
    • Ofertas/promoções
    • Classificados
    • Usados Apple

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


URL do site


ICQ


Skype


Localização


Interesses

Encontrados 181 registros

  1. Boa tarde! Instalei um Hackintosh em meu notebook Dell Inspiror 15 5000 i15-5566-A30P. A instalação através do clover bootloader foi um sucesso, em um HD externo. Só está havendo um problema que é o wi-fi que não funciona. O brilho e o volume também não estão funcionando mas não são tão essenciais.. Suspeito que seja por causa da configuração do teclado. Tenho aqui os nomes dos dispositivos de rede abaixo: PCI 168C Qualcomm Atheros 0036 Adaptador de rede sem fio QCA9565 / AR9565 PCI 10EC Realtek Semiconductor Co., Ltd. 8136 RTL810xE PCI Express Fast Ethernet controller Baixei umas Kexts: AR9462 ,AR9463,AR9485, e AR9565 e fiz a instalação atraves do Kext Utility. Intalei as kexts mas não obtive êxito. Vocês teriam alguma dica sobre esse problema? Grato desde já!!!
  2. Olá, gostaria de uma ajuda pra fazer meu primeiro Hackintosh. Achei algumas coisas na internet, mas ainda sim gostaria de uma força hehe Tenho um Samsung x40 (NP350XAA) da linha Expert. Processador: Intel Core i5 8250U Placa Mãe: NP350XAA Placa de vídeo: Nvidia MX110 e Intel UHD Graphics 620 Compreendo a questão da possibilidade de não funcionar direito o TrackPad e também a placa de Wifi. Nada que um Dongle e Mouse não resolvam. Também vi que algumas pessoas Instalaram o Mojave nele. Agora a questão: Como prosseguir? Qual o melhor tutorial para se seguir e fazer meu Hackintosh. E também, tem como fazer o boot no pen drive sem precisar de outro Mac? Anexo: AIDA64 info. Report.txt
  3. Boa noite, estou tentando fazer um pendrive para o catalina e aparece um erro no etcher ESSE Da foto(Me Ajuda) , Meu PC: ASSUS Ranger VII Processador: i5 4430 placa de video: RX 570 4gb
  4. Boa noite a todos. Fiz o hackintosh em meu Notebook Dell Inspiron 15 5578 i5-7500 8gb e SSD de 240gb. Entretanto na hora de instalar os kexts pra resolver a falta de som, por exemplo, percebi que nada mudava. Fui no diretório e não conseguia copiar os kexts para la. Simplesmente não permite. Alguém tem alguma idéia do que pode ser?
  5. Olá , pessoal eu tinha um hack com macOs High Sierra e uma nvidia gtx1050ti. Porém hoje eu coloquei uma RX570 e gostaria de atualizar para o macOS Catalina. Pensei em fazer um hack novo mas todas as imagens q eu baixei estão corrompidas e o pen drive nao quer dar boot. Eu consigo atualizar pro Catalina direto pela app store sem precisar de um hack novo? Config do Hack atual: processador: i57400 GPU: rx570 4gb gigabyte CPU: h170m-d3h gigabyte RAM: 16gb ram ddr4 2133mhz
  6. Pessoal instalei o MacOs Sierra no meu ideapad 310, tudo está rodando perfeitamente (intel hd520, audio, bluetooth, hdmi, etc) menos o wifi. Porém este notebook tem 8gb de ram( informado na BIOS) sendo que 4gb estão soldadas na placa e outros 4gb num slot. Eis o problema o Mac está lendo somente os 4gb que estão no slot. Já tentei algumas coisas porém não funcionou. Alguém por favor sabe me ajudar a fazer ele reconhecer a memória completa do computador?
  7. Olá, queria fazer um hackintosh no meu DELL 7572, porém, ta muito complicado, no meu desktop foi bem fácil. Tenho um Inspiron 7572 Memória: 8 GB Processador: Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz
  8. Alguém conhece uma loja de computadores que venda máquinas já prontas para hackintosh? Estou procurando algo com a RX 580, pois me parece ser a GPU que é "automaticamente" reconhecida pelo macOS e porque quero utilizar em edição de vídeo. Estive de olho no NUC, que parece ser bem otimizado para o sistema da maçã e é do tamanho que eu de fato queria para meu ambiente, mas parece que nenhum vem com placa de vídeo. Quem não souber de loja especialmente para isso, podem postar abaixo links para computador já pronto. Não tenho afinidade, tempo e paciência para montar máquina peça por peça. No máximo pegar uma máquina que seja capaz de conectar a RX 580 e ser feliz.
  9. Gostaria de saber se meu All in One da Dell é compativel com alguma versão para hackintosh e qual? https://drive.google.com/file/d/1fehMByeGP1n2vTDAbxb1KlHMqMf6o_Bk/view?usp=sharing
  10. GPU Intel HD 4000 - reconhecida e funcionando perfeitamente WIFI Atheros AR9485 - funcionando perfeitamente Nenhum problema detectado até o momento! Quem quiser os arquivos e eventuais dicas para ter este setup funcionando, solicitar nos comentários!
  11. Olá a todos os membros, eu gostaria de opiniões sobre um hackintosh que montei, lembrando de que está com o preço de R$ 2.989,63 - Processador Intel Core i5 9400F 2.90GHz (4.10GHz Turbo), 6-Core 6-Thread, LGA 1151 S/ Video (x1) - Placa Mãe Gigabyte H310M M.2 Chipset H310 Intel LGA 1151 mATX DDR4 (x1) - Cooler para Processador DeepCool Ice Edge Mini FS V2 Blue 80mm Intel-AMD (x1) - Memória DDR4 Crucial Ballistix Sport Lt, 8GB, 3000MHz, Black, BL8G30C15U4B (x1) - Placa de Vídeo XFX Radeon RX 570 4GB OC+ RS XXX Edition DDR5 (x1) - SSD Kingston 240GB Sata III Leitura 500MBs Gravação 350MBs (x1) - Fonte Cooler Master Elite V3 600W, PFC Ativo (x1) - Gabinete Gamer liketec Office 955, Mid Tower, S-Fan, Black, S-Fonte (x1) - Adaptador TP-Link Wireless N150Mpbs TL-WN781ND PCI Express (x1) Desde já obrigado vou usar o hackintosh para programação e para jogar csgo
  12. Bom dia!!!! Estou com problema na instalação do clover Eu tenho um notebook XCI7660 positivo links = "https://www.driverscloud.com/pt/configuracao/60033636-1/resumo-positivo-informatica-sa-s14sl01-default-string" cpu: intel i3 6100U placa mãe : positivo Informatica SA S14SL01 Há um mês que estou tentando fazer um hackintosh com o mojave 10.14, a instalação é bem-sucedida, mas sempre quando instalo o clover, para que não seja necessário inicializar a partir do pen drive, o clover não é instalar. E eu tenho que continuar usando o penn drive para inicializar. por favor me ajude!!!
  13. Minha config: Processador: Xeon x5450 Placa-mãe: GA-P35-DS3 Placa de vídeo: GTX 750 ti RAM: 4x2 8Gb DDR2 800mhz SSD 120Gb SanDisk (Onde estava tentando instalar) Fui dar aquela primeira pesquisada na internet e achei um vídeo no youtube e comecei com o Catalina. Baixei a imagem no Olarila e usei o Etcher para criar o boot com o pendrive. Também tinha ouvido falar que precisava desativar minha placa de vídeo então dei mais uma pesquisada e vi que teria que colocar um dos seguintes bootflag, "um dos" porque vi 3 vídeo diferente e os 3 mostravam diferentes bootflag, tentei os 3 mas como o titulo diz, não deu certo. Bootflags tentados: -v npci=0x2000 GraphicsEnabler= 0 nv_disable=1 -v npci=0x2000 GraphicsEnabler=No nv_disable=1 -v npci=0x2000 GraphicsEnabler=1 nv_disable=0 Como não sabia de primeira tive o erro de minha cpu não ser compatível então fui no Windows baixei o Mojave e fui tentar, mesma coisa, então fui baixei o High Sierra coloquei o bootflag ( o que eu mais usei foi o -v npci=0x2000 GraphicsEnabler= 0 nv_disable=1) e entrou na parte de partição, nessa parte eu tava pensando no Windows ainda então eu fui e formatei o SSD em Journey e após isso começou a instalar, ai quando reiniciou e voltou ficou uma imagem cinza por umas duas horas, desisti e fui tentar novamente mas agora formatando igual o vídeo que vi mostrava, formatando o SSD em APFS. Após ter formatado começou a instalar e reiniciou novamente, mas dessa vez apareceu a janela de configuração do sistema, configurei ai quando tava perto do final, some a janelae de configuração e fica a tela cinza dnv com o mouse, dessa vez resolvi esperar mais um pouco pois apareceu uma janela que não tnha visto antes, 3h dps e nada de aparecer novamente, reinicio e entro pelo pendrive no SSD e estava la o usuário que eu tinha colocado, fiz o login e consigo a primeira vez entrar no hackintosh com High Sierra, após isso como vi no vídeo fui instalar o hibernate disable e o máster disable se não me engano, após isso fui instalar o clover e segui a risco o que deveria instalar, até ai de boas, mas também tinha percebido que a imagem estava muito esticada, uso um monitor 1920x1080(FullHD) e estava como se fosse 800x600 esticado para 16:9, mas até ai não estava ligando, segui o tutorial e após ter instalado o clover eu baixei os arquivos do meu chipset iCH9 (775) e substitui na pasta do clover, e depois disso fui tirei o pendrive e reiniciei. Após ter reiniciado entrou no boot do clover sem pendrive e selecionei para entrar no SSD onde estava o Hackintosh, entrou normalmente, mas ai que começou a dor de cabeça. Após ter entrado, abri o safari e fui pesquisar driver de vídeo pois vi no Sobre do mac que o gráfico estava mas estava meio que travando o mac então demorou um pouco para abrir o safari também, voltando, quando aperto enter para pesquisar aparece que eu estava sem internet, achei estranho pois quando tinha bootado utilizando o pendrive eu tava com internet, ai fui pro celular procurar o driver de rede pra minha placa de rede (Realtek 8111) mas quando estava no celular pesquisando, o pc reinicia sozinho, achei estranho mas pensei que poderia acontecer isso mesmo, entrei novamente no hackintosh utilizando o clover que estava instalado, continuava sem internet mas voltei pro cel para pesquisar, e uns 3min dps ele reinicia novamente, ai começo a achar estranho e tento entrar utilizando o pendrive. Entrei utilizando o pendrive e agora a internet estava pegando também, e as reinicializações de 3min depois de entrar no sistema, tinha parado, então vi que tinha problema ai. Pesquisei o driver de rede que pensei q poderia ser isso e baixei o kext e coloquei na pasta do clover, reiniciei e entrei pelo clover, agora a internet estava pegando, mas após 3 min reiniciou novamente, entrei pelo clover novamente e fui ver no youtube pesquisar algo parecido com esse problema que estava tendo, e quando cliquei em um vídeo vi que estava sem áudio, mas quando iniciei pelo pendrive estava com áudio ai vi também que tinha problema no driver de áudio então esperei os 3 min e reiniciou, ai entrei pelo pendrive e instalei o driver de áudio, reiniciei no clover e o áudio estava pengando agora. Eu tentei varias vezes iniciar pelo clover para ver se era algum problema de um desses drivers que estava causando essas reinicializações, mas sem sucesso. Após esses erros desisti e fui instalar o Mojave, mas quando iniciei ele pelo pendrive deu o mesmo erro de incombatibilidade que tinha dado no Catalina, então fui pesquisar sobre e vi que poderia usar um bootflag para não checar a compatibilidade da cpu com o sistema, utilizei esse bootflag e foi, entrei na janela de partição e formatei o SSD novamente em APFS e começou a instalar o Mojave, após isso pediu para reiniciar e entrei novamente pelo pendrive, mas o Mojave não queria sair da tela cinza com o mouse, então desisti e fui tentar o High Sierra novamente, pois também estava pesquisando e vi que talvez seria alguma coisa com DSDT, não fazia a menor ideia do que era isso mas fui pesquisar sobre e achei em algum lugar no Olarila uma para minha placa-mãe, baixei no cel e instalei o High Sierra novamente, repeti o processo da primeira vez que instalei o High Sierra, mas desta vez não tinha ficado tela cinza e carregou normal, mas tinha os mesmos problemas com o clover, placa de vídeo, áudio e internet, fiz as mesmas coisas que fiz anteriormente, instalei os drivers de rede e áudio mas desta vez também instalei o Nvidia web driver, recomendado que tinha no Pendrive utilizando código do terminal, após isso reinicie o pc e entrei pelo clover para ver se era o driver gráfico o problema, mas a tela inda estava em 800x600 mas ma barra superior tinha aparecido o ícone da Nvidia, ai fui la cliquei nesse ícone e vi que estava selecionado a opção de driver gráfico padrão do macosx, mudei para driver gráfico nvidia e pediu para iniciar, reinicei e entrei novamente no sistema, mas não tinha mudado para o driver gráfico da nvidia e tinha ficado no padrão do macox, cliquei novamente nos drivers da nvidia e reinicie, voltei no sistema e nada de mudar, abri o painei e tentei pelo painel, pediu para reiniciar e nada de mudar. Eu me perdi aqui no meio do dialogo e esqueci de falar da parte do DSDT, eu vi ne uns fórum que tinha um DSDT patcher, tentei achar o link mas todos estavam fora de ar então desisti mas encontrei um site que tinha um link de um DSDT Editor, baixei pediu para instalar o Java, instalei o jave e abri esse DSDT Editor, vi um vídeo de um brasileiro mostrando como utilizar esse DSDT Editor, pegando um .aml seu e botando no que estava no sistema, fui fazer igual ele, cliquei em Extrair DSDT mas não acontecia nada; fui pesquisei outros vídeos de como substituir DSDT e não encontrei um que me explicasse direito, talvez eu tinha um mas eu estava tão irritado de tanto problema que tava tendo que nem prestei atenção direito. Agora a pouco eu falei que seria minha ultima tentativa, baixei o Sierra e fui tentar instalar ele para ver se continuava tendo esses problema; dessa vez no Sierra não utilizei nenhuma bootflag, somente a que tinha por padrão no que vinha na imagem do Olarila, e vi que entrou de boas na parte de configuração de partição, bom então ai fui formatar novamente o SSD, fui tentar em APFS que foi o formato que estava "dando certo" pois não aparecia mais aquela tela cinza, mas não encontrei, so tinha formato Journey, então como so tinha Journey fui tentar ele e foi, sistema iniciou, mas ai deu ruim pior que no High Sierra, o Clover instalva mas meio que não instalava, pois depois de instalar não aparecia a partição EFI, tentei abrir o clover configurator para montar a partição EFI mas não tinha isso, ai vi que o problema tava na formatação do SSD que foi em Journey; mesmo assim tentei reiniciar o sistema e entrar pelo clover para ver e vi que o clover tava la, tentei entrar sem o pendrive mas sem sucesso, ele reiniciava, so iniciava no Sierra com o pendrive, mas o menu do clover tava la. Desculpe pelos meus erros de português, como pode ver para descrever os problemas que estava passando tive que digitar um texto, e não estava pensando muito no português, simplesmente fui escrevendo o que eu lembrava que o que eu tinha passado. Resumindo: Tentei driver de vídeo mas não consegui instalar com sucesso, tentei DSDT mas desisti no meio do caminho pois não estava conseguindo instalar o DSDT que achei corretamente. Alguém que saiba como poderia resolver esse problema, e utilizar meu sistema com um Hackintosh estável, poderia me dizer como ? pois vi no youtube que tem gente com as mesmas configurações que a minha rodando de boas até o Mojave e eu não consigo usar nem o Sierra.
  14. Olá pessoal, tenho uma h270m gaming 3 fiz a instalação do Hack Mojave 10.14.1 está funcionando vídeo, wifi tp-link te6 bcm4360 nativo mas estou tendo problemas com o audio um Realtek ALC892, está funcionando com a kext AppleALC.kext layout-id 1 mais está dando umas pausas de uns 2 a 3 segundo é muito rápido mais da incomodo tipo uns cortes no audio, alguém já passou por esse problema e tem uma solução, já fiz vários procedimentos e nenhum funcionou. utilizei a ultima versão do AppleALC. Obrigado.
  15. Olá Bom dia! Realizei um hackintosh no meu Notebook Acer Aspire 5750, e consegui reconhecer quase tudo, está bem redondinho já porém ainda faltam algumas coisas essenciais pra mim que é o audio usb da minha interface de audio, pois trabalho com estúdio e necessito que funcione, minha Interface de Audio é a Behringer UMC 202 HD, ela não reconhece nos dispositivos de áudio Midi nem nos dispositivos de áudio. O que fazer?
  16. Olá pessoal ! Tenho um notebook Lenovo Ideapad 310 e suas configs são as seguintes: RAM 8GB HyperX HD SATA 1TB I5 SkyLake 6600 3.5GHz nVidia GTX 920M 2GB Gostaria de saber se, compensa ou não fazer o Hackintosh no meu Note, tenho um MacBook Air Late 2011 e sou muito fã dos sistemas Apple. Trabalho com Desenvolvimento Web, e creio que, seja essencial para mim quanto a isso. Deem suas dicas pfv . Agradeço desde já !
  17. Eu possível fazer hackintosh nessas condições? Asus h310m-e/Br / i7 8700 / 16gb DDR4 /ssd 180gb Intel 1500 séries/GTX 1050 ti 4gb
  18. Olá gostaria de saber se meu pc e compatível com hackintosh? e se é compatível. Qual seria a melhor escolha para eu instalar?
  19. Amigos do MacMagazine, Costumava produzir música eletrônica na adolescência e agora resolvi retornar a essa produção. Entretanto, trabalhar com Ableton Live no Windows é sofrível. Além de que toda as experiências que tive com o Logic Pro foram excelentes, não havendo dúvidas do porque que é a ferramenta preferida dos DJs pelo mundo afora. Entretanto, tem dois fatores que me impedem de querer investir em um Mac: preço dos computadores no Brasil, bem como as configurações das máquinas não serem atualizadas a anos. Gostaria, portanto, de montar uma máquina Hackintosh para a produção musical, mas me preocupo com compatibilidade nas peças. O que podem me indicar para que eu tenha uma instalação mais tranquila em questão de compatibilidade com o sistema? Um abraço!
  20. Olá galera. Sou novo no fórum. Já fiz um hackintosh High Sierra no meu Desktop, mas agora estou tentando fazer no meu notebook Lenovo Ideapad 320. Fiz várias tentativas, em todas não obtive sucesso. Ou fica travado na maçã ou trava faltando menos de 1 minuto pra terminar a instalação. Alguém pode me ajudar?
  21. Olá, minha experiencia com o Hackintosh está sendo ótima. Porém eu estou com um problema de Audio na parte do microfone, eu uso um microfone externo KP-917 e por alguma razão quando eu tento conectar ele meu fone bluetooth se desconecta e o microfone não funciona, nisto eu tenho que tirar o microfone e reconectar o fone novamente. No Windows e no Linux este problema não acontecia eu acho que instalei o drive de audio da forma errada.. o modelo da minha placa mãe é log-h110m-g com o tipo de audio Realtek AL662 eu não conseguia achar um drive que tinha o Realtek AL662 e acabei encontrando o mesmo nome porém com um C na frente formando Realtek ALC662, acho que seja isso que deu erro. Eu usei um Kext para instalar o drive no Kext Utility, alguém sabe me dizer no que errei e como posso instalar este drive da forma correta? 😶
  22. Olá eu acabei de fazer Hackintosh no meu PC faz alguns dias, porém eu estou muito desconfortável com a questão do Apple ID no Hackintosh. Muitos dizem que usar o Apple ID em uma maquina Hackintosh pode fazer a Apple banir a conta, porém não houve nenhuma informação na internet que alguém foi banido e também há uma lei do Brasil que impede da Apple banir contas de Hackintoshs.... Eu posso usar o meu Apple ID no meu Hackintosh sem problemas?
  23. Boa noite, to com urgencia. Eu tinha que formatar meu computador e decidi usar o hackintosh nele. Minhas configurações são as seguintes: i5 3330 GTX 770 Zotac Placa mãe ASUS P8h-61 SSD 120GB Kingston HD 500 GB Seagate 8GB Ram DDR3 O problema surge quando minha placa mãe deu problema no ano passado, e eu andei o computador pra consertar, ja que eu não tinha e ainda não tenho dinheiro pra comprar oura placa mãe. O problema era justamente na internet, a placa de rede da placa mãe parecia ter queimado. Visto o probema, o tecnico me vendeu uma placa de rede, a qual é ligada no pci express, logo abaixo da placa de video, ela NÃO É WIFI! E venho usando ela desde então. Nunca tive problemas com ela, e ja formatei meu computador com Windows diversas vezes desde então. Ma agora que tentei fazer o hackintosh, todos os drivers estão funcionando e ainda não tenho internet. To usando meu notebook lento pra buscar ajuda. Ja tentei instalar de varios jeitos, ja tentei usa o MultiBeast, enfim, nada adiantou. O modelo da placade rede que eu uso é "ivo 94v-0" Por favor, eu preciso fazer um trabalho, mas não consigo baixar meu editor de vídeo, justamente por não ter internet. Eu preciso de ajuda urgente!!
  24. Por favor alguém me ajude, eu já tentei de tudo para fazer Hackintosh mas não estou conseguindo, quando eu chego na parte da instalação ou aparece uma mensagem de erro dizem que a imagem está corrompida ou que não foi possível instalar no PC, o que eu faço?
  25. Galera tudo Jóia Com Vcs ? Essa Z370m Gaming ( Gigabyte ) é Compatível com Mojave e Catalina ? E difícil a Instalação com ela ? E a B360m Plus Gaming/BR ( Asus ) é difícil a instalação com ela ? Já vi pessoa falando que não teve problemas , outras nem recomendam ela ... eaí ?
×
×
  • Criar Novo...