Ir para conteúdo
  • Cadastre-se

Pesquisar na Comunidade

Mostrando resultados para as tags ''10.5.8''.



Mais opções de pesquisa

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • Apple Inc.
    • Apple, Revendas & Assistências
    • Novidades & Rumores
  • Hardware
    • Desktops
    • Laptops
    • Smartphones, Tablets & Gadgets
    • Periféricos, Componentes & Acessórios
    • Hackintosh
  • Software
    • Aplicativos (apps)
    • [Mac] OS X
    • Outros Sistemas & Mac vs. PC
    • Programação & Desenvolvimento para iOS
  • Outros Tópicos
    • Conectividade: Redes & Internet
    • Multimídia
    • Arte, (Web) Design, 3D & Interfaces
    • Jogos
  • MM Bar & Café
    • Off-Topic & Encontros
    • MacMagazine
    • Ofertas/promoções
    • Classificados
    • Usados Apple

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


URL do site


ICQ


Skype


Localização


Interesses

Encontrados 4 registros

  1. Olá! Estou com um Mac Pro 1.1 com 2 x 2.6 GHz Dual-Core Xeon com 16Gb de Memória. Ele está com o Leopard 10.5.8 e sei que ele suporta até o Lion 10.7.5. Como faço esse upgrade? Dá pra pular direto do 10.5 para o 10.7 ou terei que instalar primeiro o Snow Leopard 10.6 e então o Lion 10.7?
  2. Ola, sou o Vitor. Estou chegando agora no MAC, e peguei um modelo de 2009, o A1118, e nao consigo utilizar a maioria dos recursos, devido ao software estar desatualizado, tem como eu fazer essa atualizacao sem pagar os 59,00 do cd ?
  3. oi pessoal. não fico muito ligado nessas questões de updates do imac. mas hoje tentando atualizar o garageband, ele diz que é necessário no minino o OS 10.6.6. aí tentei atualizar o sistema via app store e não consigo. meu imac é de 2008, 20", 2,66ghz, 320 de hd. tem nele o OS X 10.5.8. ele aceita essa atualização ou não? vocês sabem me dizer? eu fiquei de cara como ele já está desatualizado, depois de 4 anos. é um brinquedinho bem caro para em tão pouco tempo eu poder ficar sem fazer um upgrade real nele. coloquei 6gb de memória pois não aceita mais, mas isso é muito pouco. to achando que vou vender ele.
  4. Olá pessoal, Estou na minha primeira participação no grupo. Eu utilizava um macbookpro com o snow leopard, sou desenvolvedor web então o snow sempre se deu muito bem comigo, mas infelizmente consegui a proeza de quebrar o macpro então para quebrar o galho comprei um macmini usado, até que ele tem me surpreendido bastante, mas infelizmente a versão do osx dele é um leopard 10.5.8, não posso nem instalar a versão do lion sem antes instalar a snow leopard e não gostaria de gastar duas vezes com compra de licença. Há, não continuo com a versão 10.5.8 pois algumas bibliotecas que uso ficaram defasadas nesta versão , mas do contrario continuaria pois o equipamento está muito bom mesmo com o leopard. Alguém tem alguma dica? Abraços
×
×
  • Criar Novo...