Ir para conteúdo
  • Cadastre-se

Pesquisar na Comunidade

Mostrando resultados para as tags ''9400gt''.



Mais opções de pesquisa

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • Apple Inc.
    • Apple, Revendas & Assistências
    • Novidades & Rumores
  • Hardware
    • Desktops
    • Laptops
    • Smartphones, Tablets & Gadgets
    • Periféricos, Componentes & Acessórios
    • Hackintosh
  • Software
    • Aplicativos (apps)
    • [Mac] OS X
    • Outros Sistemas & Mac vs. PC
    • Programação & Desenvolvimento para iOS
  • Outros Tópicos
    • Conectividade: Redes & Internet
    • Multimídia
    • Arte, (Web) Design, 3D & Interfaces
    • Jogos
  • MM Bar & Café
    • Off-Topic & Encontros
    • MacMagazine
    • Ofertas/promoções
    • Classificados
    • Usados Apple

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


URL do site


ICQ


Skype


Localização


Interesses

Encontrados 1 registro

  1. Comecei com o hackintosh a uns 3 dias e desde então tive que reinstalar o mac mais de 30 vezes por causa da placa de video. Vo contar como eu consegui instalar o lion 100 por cento nessa configuração e espero que isso ajude as pessoas que estao com dificuldade de terem suas placas reconhecidas pelo os x. As configurações do meu pc: Placa mae: Gigabyte GA-945GCM-S2C Placa de video elitegroup (ecs) 9400gt 512MB HD: samsung 160Gb RAM: 2Gb ddr2 667 Processador: Intel dual core e2160 1.8 *detalhe q acho q minha placa mae esta com defeito pq ela ˆqueimaˆ os teclados conectados a ela deichando o F1 ao F2 inutilizaveis, os numeros de cima do teclado nenhum funciona (o 9 e o 0 funcionam so apertando bem forte), o ctrl esquerdo e o delete tmbm nao funciona, ou seja toda vez q tenho q colocar meu email em algum lugar tenho q ir no google e digitar arroba e copiar. alguem ja passo por isso (o botao de interrogação por algum motivo esta abrindo o itunes). Bom voltando ao assunto principal, comecei com o iatkos s3 v2 (snow leopard 10.6.3) e consegui de primeira, mas sem placa de video, então baixei o iatkos l2 (lion) esse deu trabalho pq sempre q ia dar boot pela primeira vez aparecia uma tela cheia de quadrados brancos q nem uma imagem deformada, ate descobrir q eu devia deselecionar a opção NVenabler e não colocar nada referente a placa de video, blz ai consegui fazer o boot, mas sem internet nem video, a internet eu consegui arrumar instalando um kext da minha placa de rede (RTL8101e), ja a placa de video pesquisei nesse forum e em varios outros italianos e americanos e tentei de tudo, kexts, GraphicsEnabler Y, DLDT, com.apple.boot.plist, osxtools, entre outros, mas a cada tentativa eu tinha que reinstalar do zero o os x por que travava na tela branca (por incrivel q pareça nunca tive um Kernel Panic) até q descobri q no lion o Chameleon nao usa o com.apple.boot.plist da pasta biblioteca/preferences/sistemconfiguration e sim o com.chameleon.boot.plist da pasta raiz /extras ai foi meio caminho andado, ai fui para o snow e impressionantemente no desespero eu selecionei a opção EFI Spring e foi so alegria, estava com o snow com tudo funcionado e decidido a ficar nele, ate que fui sincronizar meu ipad com o itunes e descobri q para sincronizar por wifi eu ia precisar atualizar para o 10.6.8, ai fui eu atras da atualização e vi nesse forum q o iatkos se tiver a kernel vanilla ele atualiza sem problemas mas nao era meu dia de sorte, fui pro tio google e vi sobre usar o multibeast antes de reiniciar o pc e voilá, estava com o 10.6.8, mas pra minha decepção ele tava sem o video, blz, pesquisei varias coisas sobre os EFI String e tentei varias veses mecher no com.apple.boot.plist sem sucesso até que abri o multibeast novamente e selecionei easybeast, aquela q verifica e corrige as permições do disco e o ponto chave é selecionar pci root - 1 fix, ai reiniciei e tava tudo funcionando, mas nao tava feliz eu queria o lion por ser mais parecido com o ipad. blz instalei o iatkos l2 tirei a opção NVEnabler, selecionei voodoo 2.7 para o audio e o ps/2 para o teclado e mouse quando deu boot abri o kext helper e coloque o kext da placa de rede e reiniciei depois fui correndo baixar o multibeast e fiz do mesmo modo q tinha feito no snow leopard, não deu outra estou com tudo atualizado rodando 100 por cento, rodando appstore, ps3 media server, itunes, jdownload e tudo funcionando. aki vo posta como que fico o com.chameleon.boot.plist no lion: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>npci=0x2000 darkwake=0 PCIRootUID=1</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Timeout</key> <string>2</string> <key>Legacy Logo</key> <string>Yes</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>UseKernelCache</key> <string>Yes</string> </dict> </plist> [/CODE] Note que o principal foi essa linha: [u][b]<key>Kernel Flags</key> <string>npci=0x2000 darkwake=0 PCIRootUID=1</string>[/b][/u] com isso ele reconheceu a minha placa, não precisei instalar kext nem injetar DLDTs nem nada Demorei 3 dias achando q era um problemão e no final se resolveu com 3 comandos :S Aki como fico o com.apple.boot.plist do snow leopard 10.6.8: [CODE] <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string></string> <key>Boot Graphics</key> <string>Yes</string> <key>Quiet Boot</key> <string>No</string> <key>Timeout</key> <string>5</string> <key>device-properties</key> <string>420200000100000001000000360200000d00000002010c00d041030a010000000101060000010101060000007fff04001e00000072006f006d002d007200650076006900730069006f006e0000000400000022000000400030002c006400650076006900630065005f00740079007000650000000b000000646973706c6179100000004e00560043004100500000001800000004000000000003000c00000000000007000000000e0000006e0061006d00650000000b000000646973706c617914000000400030002c006e0061006d0065000000120000004e5644412c446973706c61792d41100000006d006f00640065006c0000001a0000006e5669646961204765466f72636520393430302047540e0000004e00560050004d000000200000000100000000000000000000000000000000000000000000000000000014000000400031002c006e0061006d0065000000120000004e5644412c446973706c61792d4220000000400031002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d6163220000005600520041004d002c0074006f00740061006c00730069007a0065000000080000000000002020000000400030002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d616322000000400031002c006400650076006900630065005f00740079007000650000000b000000646973706c61791c0000006400650076006900630065005f00740079007000650000000f0000004e5644412c506172656e74</string> </dict> </plist> [/CODE] espero que tenha ajudado alguem, comecei com o mac hoje pq os outros dias foi só reinstalando o mac se isso ajudou alguem comente ai ou tmbm comente se teve alguma dificuldade ou nao intendeu algo que eu escrevi. ss da mesa (desktop): Uploaded with ImageShack.us
×
×
  • Criar Novo...