Ir para conteúdo
  • Cadastre-se

Pesquisar na Comunidade

Mostrando resultados para as tags ''bug video''.



Mais opções de pesquisa

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • Apple Inc.
    • Apple, Revendas & Assistências
    • Novidades & Rumores
  • Hardware
    • Desktops
    • Laptops
    • Smartphones, Tablets & Gadgets
    • Periféricos, Componentes & Acessórios
    • Hackintosh
  • Software
    • Aplicativos (apps)
    • [Mac] OS X
    • Outros Sistemas & Mac vs. PC
    • Programação & Desenvolvimento para iOS
  • Outros Tópicos
    • Conectividade: Redes & Internet
    • Multimídia
    • Arte, (Web) Design, 3D & Interfaces
    • Jogos
  • MM Bar & Café
    • Off-Topic & Encontros
    • MacMagazine
    • Ofertas/promoções
    • Classificados
    • Usados Apple

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


URL do site


ICQ


Skype


Localização


Interesses

Encontrados 1 registro

  1. Fala galera! Blz? Tenho um MacBook White 4,1 Early 2008 e estou na luta para deixa-lo um pouco mais utilizável em pleno 2020. Fiz um dual boot nele com o OS X Lion em uma partição e o Yosemite na outra (o qual estou utilizando para criar este tópico. Instalei sem problemas, resolvi alguns bugs gráficos... e só... Apesar de estar rodando de forma razoável, não consigo reproduzir vídeos, como no youtube, pois não sai áudio. Ainda não testei com fones, pois o mais interessante é que funcione nos auto falantes. A transparência do sistema também é inexistente. Outra coisa que não consegui resolver nem mesmo com o cDock. Não consigo, ainda, ajustar o brilho da tela, que está constantemente no máximo. O interessante é que quando eu alterno para o Lion, coloco o brilho de forma que me agrade e retorno ao Yosemite, ele mantém. Isso, no entanto, é inviável de se fazer sempre que eu quiser alterar o brilho, até mesmo por que não pretendo manter dois sistemas no Mac. Outro ponto que me incomoda muito, e seria essencial resolver, é a questão do repouso. Não encontrei meio de colocar o MacBook em repouso sem sofrer com aquela bendita tela preta ao retornar, que não volta a exibir imagem por nada nesse mundo, a menos que eu force o desligamento do notebook. Instalei o "NoSleep", que é um quebra galho, e não uma solução, pois ele não põe o Mac em repouso, mas deixa a tela em funcionamento mesmo quando abaixada. Dessa forma o consumo de bateria é absurdo Fiz a instalação do Yosemite a partir de um tópico que encontrei aqui mesmo no fórum, publicado ainda em 2014 (https://forum.macmagazine.uol.com.br/topic/143822-tutorial-passo-a-passo-yosemite-em-macbook-antigo/). Se alguém puder dar uma ajuda, nem que seja reinstalando o sistema, ou deixar um patch que funcionem com este Mac (lembrando que o modelo que uso tem uma placa de vídeo Intel X3100 de 144mb, onboard), pois não encontrei nenhum. Tentei pelo dosdude1, mas nenhum dos patchs que eles disponibilizaram oferece suporte a este MacBook. Bom, agradeço a todos que puderem contribuir com a menor ajuda que seja, pois não entendo muito do MacOS. Segue alguns prints aí, mostrando a questão da transparência. Vlw, galera! Grande abraço!
×
×
  • Criar Novo...