Ir para conteúdo
  • Cadastre-se

Pesquisar na Comunidade

Mostrando resultados para as tags ''efeitos''.



Mais opções de pesquisa

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • Apple Inc.
    • Apple, Revendas & Assistências
    • Novidades & Rumores
  • Hardware
    • Desktops
    • Laptops
    • Smartphones, Tablets & Gadgets
    • Periféricos, Componentes & Acessórios
    • Hackintosh
  • Software
    • Aplicativos (apps)
    • [Mac] OS X
    • Outros Sistemas & Mac vs. PC
    • Programação & Desenvolvimento para iOS
  • Outros Tópicos
    • Conectividade: Redes & Internet
    • Multimídia
    • Arte, (Web) Design, 3D & Interfaces
    • Jogos
  • MM Bar & Café
    • Off-Topic & Encontros
    • MacMagazine
    • Ofertas/promoções
    • Classificados
    • Usados Apple

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


URL do site


ICQ


Skype


Localização


Interesses

Encontrados 1 registro

  1. E ai pessoal, tudo certo? Estou enfrentando um probleminha chato no Keynote. Pelo menos eu acho que seja problema, já que eu não quero acreditar que a Apple tenha feito isso de propósito. O que acontece? Quando eu insiro uma imagem na apresentação e duplico essa imagem, ao colocar uma imagem exatamente em cima da outra, o Keynote, na área de animações, identifica a imagem/efeito sendo apenas um. Isso faz com que o efeito da segunda imagem "suma" e não me permite fazer o que preciso. Nas imagens abaixo dá pra ilustrar um pouco melhor o que estou falando. Printscreen 01 - Imagens separadas e o efeito aparece OK Como pode ser vista no printscreen, quando uma imagem está próxima da outra, o efeito aparece normalmente para as duas e eu posso editar as duas, bastando selecionar qual eu quero. No quadro "Compor ordem" você pode reparar que o item que está selecionado é o referente a imagem que também está selecionada. E nesse mesmo quadro se eu clicar em qualquer um dos itens, ele me dá a opção de editar o efeito correspondente a imagem. Printscreen 02 - Uma imagem em cima da outra Quando eu coloco uma imagem em cima da outra, o Keynote anula o efeito de uma das imagens. No quadro "Compor ordem" o programa marca os dois objetos automaticamente quando coloco um sobre o outro. Dessa forma mesmo eu selecionando qual dos dois itens eu quero aplicar o efeito, ele só aplica o efeito em um. Se eu quiser fazer qualquer coisa em um e outro, tenho que tirar uma imagem de cima da outra, aplicar o efeito que eu quero e depois colocar em cima de novo. E mesmo assim ele vai marcar como um objeto só, porém com efeitos diferentes. Clicando nos objetos no quadro "Compor ordem", apenas um vai me mostrar onde está o efeito para edição. O outro vai ficar apenas com a linha vermelha tracejada apontando para o mesmo local que está o efeito do outro objeto. Alguém sabe como resolver isso? Já mexi em quase tudo do programa e nada resolve isso. Já fiz o teste utilizando as auto-formas fornecidas pelo próprio Keynote e esse problema não acontece. Só acontece com fotos/figuras/imagens.
×
×
  • Criar Novo...