Ir para conteúdo
  • Cadastre-se

Pesquisar na Comunidade

Mostrando resultados para as tags ''efi''.



Mais opções de pesquisa

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • Apple Inc.
    • Apple, Revendas & Assistências
    • Novidades & Rumores
  • Hardware
    • Desktops
    • Laptops
    • Smartphones, Tablets & Gadgets
    • Periféricos, Componentes & Acessórios
    • Hackintosh
  • Software
    • Aplicativos (apps)
    • [Mac] OS X
    • Outros Sistemas & Mac vs. PC
    • Programação & Desenvolvimento para iOS
  • Outros Tópicos
    • Conectividade: Redes & Internet
    • Multimídia
    • Arte, (Web) Design, 3D & Interfaces
    • Jogos
  • MM Bar & Café
    • Off-Topic & Encontros
    • MacMagazine
    • Ofertas/promoções
    • Classificados
    • Usados Apple

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


URL do site


ICQ


Skype


Localização


Interesses

Encontrados 9 registros

  1. Oi pessoal, Recentemente fiz uma instalação do Windows 10 no meu MacbookPro 13" Mid 2012. Instalei em um HD extra de 500GB que coloquei no lugar do meu SuperDrive. Tudo correu bem. Fiz a instalação padrão através do bootcamp e, em seguida, instalei todos os drivers da apple para o Windows 10. No entando, notei que não há som no meu computador e que quando vou verificar os drivers ele diz que não consegue identificar os erros. Já tentei reinstalar todos os drivers de todas as formas possíveis, porém sem sucesso. Alguém já passou por isso? Já houveram outras vezes que usei o bootcamp, mas sempre ocorreu tudo nos conformes. Dessa vez, com o Windows 10, tive esse problema. As configurações do meu computador estão listadas abaixo. Macbook Pro 13 - Mid 2012 16 GB 160 SSD + 500 HDD Core i5 Em algumas pesquisas rápidas que fiz, vi que tem algo a ver com o fato de ser um bug por causa da instalação ser EFI. Alguem sabe mais sobre isso? Desde já, muito obrigado!
  2. Amigos, Gostaria da ajuda de todos para solucionar o meu problema. Possuo um MacBook Aluminium (Late 2009), 8GB de RAM, SSD. Pela segunda vez o MacBook descarregou e ele não consegue iniciar, ele simplesmente não liga a tela e fica emitindo uns toques, sendo 3 longos, 3 curtos, 3 longos. Pelas minhas buscas na internet, isso é um problema de EFI ROM. Levei a algumas autorizadas Apples, umas se recusaram a prestar assistência uma vez que o aparelho já é considerado "Vintage", a que tentou me ajudar, verificou o hardware do MacBook, a carga das baterias da placa mãe e disse que não sabia me ajudar. Da última vez que ele apresentou este problema, ele iniciou depois de um tempo, como se nada tivesse ocorrido. Gostaria de saber se vocês sabem como eu posso solucionar, estou há 5 dias sem a máquina e já pesquisei em todos os foruns possiveis mas não consigo solucionar. Desde já, deixo meu muito obrigado!
  3. Olá pessoal! Tenho um Mac mini Mid 2011. Comprei de um amigo. Possuo nota fiscal original. Infelizmente, não tenho mais garantia desde 2012. Eu me esqueci da senha do firmware que fiz no meu Mac mini. Eu me arrependi de ter feito isto. Eu não devia fazer uma senha muito difícil com os símbolos. Eu me lembro apenas das palavras, mas não dos símbolos. Um amigo trabalha com uma loja e assistência técnica autorizada pela Apple e ele me disse que apenas a própria Apple pode apagar a senha do firmware apenas eu estiver ainda na garantia. Fiquei frustrado. Não sei se é verdade. Se for verdade, vou vender ou jogar fora o Mac e comprar o novo, e aprendi a lição que nunca farei senha difícil do firmware ou devo guardar a senha no papel no lugar certo e seguro. Não sei se terei alguma chance.
  4. FUI ATUALIZAR O MACBOOK PRO, PARA O Os SIERRA, VIA PENDRIVE, AI QUANDO ESTAVA TERMINANDO, APARECEU A TELA BRANCA PEDINDO UMA SENHA DE FIRMWARE, MAS NÃO SEI QUE SENHA É ESSA SENHA, ALGUEM PODERIA ME AJUDAR A QUEBRAR ESSA SENHA, NÃO POSSO IR EM UMA ASSISTENCIA PORQUE NÃO ESTOU NO BRASIL, AGRADEÇO !!
  5. FUI ATUALIZAR O MACBOOK PRO, PARA O Os SIERRA, VIA PENDRIVE, AI QUANDO ESTAVA TERMINANDO, APARECEU A TELA BRANCA PEDINDO UMA SENHA DE FIRMWARE, MAS NÃO SEI QUE SENHA É ESSA SENHA, ALGUEM PODERIA ME AJUDAR A QUEBRAR ESSA SENHA, NÃO POSSO IR EM UMA ASSISTENCIA PORQUE NÃO ESTOU NO BRASIL, AGRADEÇO !!
  6. Galera! queria saber como proceder com uma instalação do Snow Leopard via DMG. Usando o link abaixo, não pude entender os procedimentos de instalação. http://olarila.com/forum/viewtopic.php?f=3&t=28 Tenho o Snow Leopard 10.6.2 e tenho uma imagem dmg que um colega me passou do disco de instalação original do snow leopard dele. Já tentei com o link abaixo também mas não entendi como proceder! http://olarila.com/forum/viewtopic.php?f=3&t=22&sid=e5526c9b45fec4eb93995892289e0ba4 Nota: Posso instalar esse snow leopard da dmg por cima do qual eu possuo e fazer uma espécie de "atualização" ? Agradeço a todos que puderem me ajudar!
  7. Galera!! Na falta de CD's para gravar esses bootloaders para instalar o MacOsx Snow Leopard, em um CD, queria saber se tem como colocar meu pendrive para bootar o sitema com o Iboot ou EFI.
  8. Caros, acidentalmente apaguei a EFI do meu disco, logo meu sistema não inicializa. Existe alguma forma de recuperar a EFI sem reinstalar o Lion? Não gravei um dvd ou pendrive com o mesmo, então o download vai demorar muito em minha conexão sofrida... Alguém ja passou por isso? Eu consigo acessar o modo de recuperação via um disco externo, mas não tenho nenhum backup no time machine pra tentar recuperar sem download... Agradeço desde já a ajuda dispensada.
  9. Boa tarde a todos, estou recorrendo ao forum pois já tentei de tudo e procurei muito na internet, vou tentar resumir a história, tinha o Lion instalado porém estava com alguns problemas, tentei fazer o downgrade pro Snow Leopard, entrei em um primeiro momento no utilitario de disco e formatei a partição mas não consegui, no final fiz o boot com um cd do Windows e removi todas as partições inclusive a EFI, tentei instalar o Mac OS X novamente e nada, consigo instalar (sem bootcamp) o Ubuntu e o Windows 7 normalmente porém quando tento dar o boot no OS X ele fica na tela da maçã cinza e não passa de jeito nenhum testei com dois cds do 10.6.4 e não deu certo. Se alguém puder me dar mais alguma dica eu agradeceria. Obrigado PS: Desculpa se por acaso postei no local errado dentro do fórum caso tenha postado gostaria de pedir ao moderador que movesse o tópico para a área correta.
×
×
  • Criar Novo...