Ir para conteúdo
  • Cadastre-se

Pesquisar na Comunidade

Mostrando resultados para as tags ''hackintoh''.



Mais opções de pesquisa

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • Apple Inc.
    • Apple, Revendas & Assistências
    • Novidades & Rumores
  • Hardware
    • Desktops
    • Laptops
    • Smartphones, Tablets & Gadgets
    • Periféricos, Componentes & Acessórios
    • Hackintosh
  • Software
    • Aplicativos (apps)
    • [Mac] OS X
    • Outros Sistemas & Mac vs. PC
    • Programação & Desenvolvimento para iOS
  • Outros Tópicos
    • Conectividade: Redes & Internet
    • Multimídia
    • Arte, (Web) Design, 3D & Interfaces
    • Jogos
  • MM Bar & Café
    • Off-Topic & Encontros
    • MacMagazine
    • Ofertas/promoções
    • Classificados
    • Usados Apple

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


URL do site


ICQ


Skype


Localização


Interesses

Encontrados 3 registros

  1. Queria saber se meu hardware é compativel com o hackintosh... Proc: AMD Ryzen 5 2400G 3,6 GHz Ram: 8gb MB: Asrock A320M-HDV Placa de Vídeo: Vega 11
  2. Olá, pessoal! Estou precisando de ajuda com a instalação do High Sierra no notebook descrito no título do post, a questão é o seguinte: O sistema não sobe a instalação pois aparece erros de ACPI, mesmo eu seguindo os passos de instalação do site do Olarila. Então caso alguém tenha alguma EFI compatível ou orientações a respeito da instalação nesse hardware, ficarei grato. Qualquer duvida sobre erros específicos, kexts usadas, configuração atual da BIOS e coisas do tipo, responderei nos comentários. Obrigado a quem tentar ajudar esse leigo que está quebrando a cabeça há uma semana. Configuração do Notebook no arquivo anexado. (AIDA64) Report.txt
  3. Boa Noite. Sou novo no fórum e estou com o seguinte problema: Eu dou boot no pc com o iBoot, depois coloco o DVD do MAC OS Snow Leopard, aperto F5 e dou enter. A tela fica preta e depois de alguns segundos surge a seguinte mensagem e não procede a instalação: EBIOS read error: Media Error Block 0xe3d908 Sector D 0. Já fiz aquele esquema de digitar PCIRootUID=1 na tela do iBoot (com o DVD do Snow Leopard) mas o erro persiste. Obs: Minha BIOS não tem a opção de colocar o modo SATA para AHCI, existe apenas a opção: AHCI Mode - Enable ou Disable, eu ativei essa opção mas não funciona Se alguém sabe como resolver isso, por favor me ajude, Obrigado. Minha configuração: Intel Core 2 Duo T5450 HD 120GB (Não sei se e SATA) ...
×
×
  • Criar Novo...