Ir para conteúdo
  • Cadastre-se

Pesquisar na Comunidade

Mostrando resultados para as tags ''javahl''.



Mais opções de pesquisa

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • Apple Inc.
    • Apple, Revendas & Assistências
    • Novidades & Rumores
  • Hardware
    • Desktops
    • Laptops
    • Smartphones, Tablets & Gadgets
    • Periféricos, Componentes & Acessórios
    • Hackintosh
  • Software
    • Aplicativos (apps)
    • [Mac] OS X
    • Outros Sistemas & Mac vs. PC
    • Programação & Desenvolvimento para iOS
  • Outros Tópicos
    • Conectividade: Redes & Internet
    • Multimídia
    • Arte, (Web) Design, 3D & Interfaces
    • Jogos
  • MM Bar & Café
    • Off-Topic & Encontros
    • MacMagazine
    • Ofertas/promoções
    • Classificados
    • Usados Apple

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


URL do site


ICQ


Skype


Localização


Interesses

Encontrados 1 registro

  1. Fala povo do meu Brasil! \o To quebrando a cabeça aqui desde o inicio da tarde de hoje (sábado). Eu quero apenas sincronizar o repositório online do projeto do meu TCC com o Eclipse atraves da SVN no MAC. Uso o Lion aqui no meu White, ja instalei o JavaHL pelo MacPorts, instalei o Subclipse e tudo mas não consigo fazer checkout. Quando vou em Preferências > Team > SVN me aparece uma mensagem no meio da tela dizendo: Na minha tela de Preferências > Team > SVN eu tenho dois SVN. O primeiro mostra, na sessão SVN Connector, depois que clica em OK na mensagem acima, Native JavaHL 1.9.3 r1718519 (SVN 1.9.3) (sendo essa a única opção se clicar na setinha). Na outra opção Team > SVN (o segundo) mostra na sessão SVN Interface JavaHL (JNI) Not Available. Nesse segundo, se eu clicar na setinha pra aparecer mais opções me é mostrado tambem SVNKit (Pure Java) SVNKit v1.8.12.10533. Mesmo eu deixando SVNKit selecionado ainda não consigo fazer checkout. Ainda assim, se eu deixar selecionado o SVNKit, o erro do começo desaparece, mas não resolve o problema de fazer checkout. Eu consigo me conectar ao repositorio, visualizar as pastas, etc, mas ao dar um checkout pra baixar o codigo pra maquina me aparece a mensagem: Se alguém já passou por isso e puder me ajudar, fico no aguardo. \o
×
×
  • Criar Novo...