Ir para conteúdo
  • Cadastre-se

Pesquisar na Comunidade

Mostrando resultados para as tags ''meados de 2011''.



Mais opções de pesquisa

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • Apple Inc.
    • Apple, Revendas & Assistências
    • Novidades & Rumores
  • Hardware
    • Desktops
    • Laptops
    • Smartphones, Tablets & Gadgets
    • Periféricos, Componentes & Acessórios
    • Hackintosh
  • Software
    • Aplicativos (apps)
    • [Mac] OS X
    • Outros Sistemas & Mac vs. PC
    • Programação & Desenvolvimento para iOS
  • Outros Tópicos
    • Conectividade: Redes & Internet
    • Multimídia
    • Arte, (Web) Design, 3D & Interfaces
    • Jogos
  • MM Bar & Café
    • Off-Topic & Encontros
    • MacMagazine
    • Ofertas/promoções
    • Classificados
    • Usados Apple

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


URL do site


ICQ


Skype


Localização


Interesses

Encontrados 1 registro

  1. Bom dia, galera! Como mencionei, tenho um iMac (meados de 2011) que está uma carroça. O computador está muito lento mesmo quando executo atividades simples apenas nos navegadores. Comprei ele com o Snow Leopard e precisava apenas do software Lightroom 3 (Adobe - Fotografia) para trabalhar. Mesmo assim instalei toda suite de aplicativos Adobe Creative Suite CS5, para algumas outras atividades. Não instalei mais nada! Ele funcionava PERFEITO, numa velocidade assustadora para um usuário de PC. Aí vieram as atualizações para o Lightroom 4 e 5 e do Montain Lion e Mavericks. O computador despencou, me fazendo ter saudade do PC, por incrível que pareça. Quando mudo de foto o sistema dá umas agarradas, o que não acontecia. Até a primeira atualização não sabia que existia aquela bolinha colorida no OS, tipo a ampulheta do PC. Simplesmente nunca tinha visto ela. Hoje, a cada janela aberta ela aparece... a cada foto visualizada ela aparece. Os navegadores estão travando. Fiz todas as migrações de sistema de forma limpa, do zero! Já não sei mais o que fazer!!!
×
×
  • Criar Novo...