Ir para conteúdo
  • Cadastre-se

Pesquisar na Comunidade

Mostrando resultados para as tags ''mojave''.



Mais opções de pesquisa

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • Apple Inc.
    • Apple, Revendas & Assistências
    • Novidades & Rumores
  • Hardware
    • Desktops
    • Laptops
    • Smartphones, Tablets & Gadgets
    • Periféricos, Componentes & Acessórios
    • Hackintosh
  • Software
    • Aplicativos (apps)
    • [Mac] OS X
    • Outros Sistemas & Mac vs. PC
    • Programação & Desenvolvimento para iOS
  • Outros Tópicos
    • Conectividade: Redes & Internet
    • Multimídia
    • Arte, (Web) Design, 3D & Interfaces
    • Jogos
  • MM Bar & Café
    • Off-Topic & Encontros
    • MacMagazine
    • Ofertas/promoções
    • Classificados
    • Usados Apple

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


URL do site


ICQ


Skype


Localização


Interesses

Encontrados 25 registros

  1. Galera Queria Fazer um Hackintosh no meu PC e estou com algumas dúvidas a cerca de compatibilidade do sistema com as peças, alguém que já fez ou que manja, sabe me dizer se as especs abaixo são compatíveis com hackintosh do Mojave ou High Sierra? Proc: QuadCore Intel Core i5-7600K, 4100 MHz Ram: DIMM1: 8 GB DDR4-2133 DDR4 SDRAM MB: Gigabyte GA-H110M-H (2 PCI-E x1, 1 PCI-E x16, 2 DDR4 DIMM, Audio, Video, Gigabit LAN) Placa de Vídeo: GeForce GTX 1050 Ti (4 GB)
  2. Olá tenho um Mac Book Pro de 2012, eu baixei o instalador, ele inicia, coloco minha senha para ele instalar o aplicativo auxiliar, passa um tempo ele reinicia sozinho, mas não inicia a instalação, só reinicia, e entra no macOS Sierra normal como se não tivesse pedindo para atualizar. já baixei o instalador duas vezes com dias de diferença. Alguém sabe o motivo e tem uma solução ? Obrigado.
  3. Olá pessol, Tenho um MacBook Pro Meados de 2012 (SSD 240GB e 16GB Ram) onde eu estava usando o MacOS Mojave. Depois de 1 ano usando esse OS Mojave do nada começou a parar de funcionar os navegadores e outros app, tentei resolver mas não consegui, então resolvi reinstalar o MAC OS Mojave. Fiz backup dos arquivos e não do OS Mojave por estar com problema, tentei atualizar através do Option + ⌘ + R para ter a versão compatível mais recente. Ele trouxe o Mac OS Catalina, formatei o HD e após instalar o sistema Catalina apareceu o simbolo de proibido 🚫 (Algo estranho pois a própria Apple entrega ele em Option + Comand + R. Baixei o Mojave, fiz o pendrive de boot e o instalei, depois de instalado recebo a mesma mensagem com o simbolo de Proibido 🚫 para o Mojave (Estranho pois era o sistema que eu estava usando a 1 ano). Então fiz a instalação com Comand + R, onde ele instalou o Mountain Lion e após configurar o ID no App Store, quando tento atualizar o Mountain Lion só aparece o Catalina, porém diz que não pode baixar. Tentei instalar outras versões do Mac OS e ele não permite baixar os SOs. Coloquei o Catalina em um Pendrive e tentei descarregar na pasta Aplicativos do Mountain Lion, o aquivo dentro do pendrive fica com o simbolo de 🚫 não deixa copiar o arquivo. Ou seja, está preso no Mountain Lion. Diz compatível com Catalina, entrega o catalina como OS mais recente compatível mas não permite instalar. Alguém sabe o que pode estar causando isso? Preciso arrumar com urgência pois uso o Mac para trabalhar.
  4. Olá, pessoal! Estou precisando de ajuda com a instalação do High Sierra no notebook descrito no título do post, a questão é o seguinte: O sistema não sobe a instalação pois aparece erros de ACPI, mesmo eu seguindo os passos de instalação do site do Olarila. Então caso alguém tenha alguma EFI compatível ou orientações a respeito da instalação nesse hardware, ficarei grato. Qualquer duvida sobre erros específicos, kexts usadas, configuração atual da BIOS e coisas do tipo, responderei nos comentários. Obrigado a quem tentar ajudar esse leigo que está quebrando a cabeça há uma semana. Configuração do Notebook no arquivo anexado. (AIDA64) Report.txt
  5. Pessoal, o Mojave para meu MacBook Pro 2016 não caiu bem, e resolvi fazer uma formatação e instalação limpa do Mojave. Minha dúvida é sobre as senhas salvas no chaves. Elas também vão para o iCloud quando eu for conectar novamente?
  6. Fala povo lindo, tudo certinho com vocês ? espero que sim Seguinte, eu tenho um macbook mid 2010, com SSD e 8GB de ram, vocês acham que vale atualizar via patch pata o Mojave ? Atualmente eu uso o High Sierra, ai não sei se vale a atualização, se roda liso como se tivesse atualizado normalmente, qual dica vocês me daria ? Desde já, muito obrigado
  7. hackintosh Mojave i5-9400F RX580 8GB H310M S2P 2.0 Se alguém precisar de ajuda deixa nos comentários! Pergunta: Na hora de iniciar o mac ele da um glitch (travamento) na tela, enrosca alguma coisa no meu hardware, apaga a tela, liga de novo e inicia o Mojave. Alguém sabe o que pode estar acontecendo? Pergunta 2: Microfone não funciona. É driver de áudio? AppleALC já está instalado. Será que preciso do voodoo?
  8. Amigos td beleza!? Então, minha configuração é placa mãe ga-q77m d2h , ram 32 ddr3 , Intel i5 3330 , rodava perfeitamente Mojave sem placa de vídeo com imagem do sistema do olarila só q ontem a tela congelou do nada (!!!) e o pc não liga mais , já testei memórias e fonte td certo , a placa eu vejo no bios q a data ta 2012 e não atualiza (!!) do nada o Mojave entrou e pedindo pra atualizar a data e do nada se desliga ... resultado: acho q a placa morreu , eu tentei achar uma parecida para não ter q formatar e refazer td porém não achei na minha cidade .... só achei uma beeem parecida q é a Ga-Q67m d2h b3 será q essa vai rodar o Mojave ? Obrigado a vcs pela ajuda
  9. GPU Intel HD 4000 - reconhecida e funcionando perfeitamente WIFI Atheros AR9485 - funcionando perfeitamente Nenhum problema detectado até o momento! Quem quiser os arquivos e eventuais dicas para ter este setup funcionando, solicitar nos comentários!
  10. Olá Amigos, Há 2 meses atrás recorri a esse fórum quando a bateria do meu MBA 2015 deu problema, depois de muita relutância troquei a bateria dele ainda naquele mês pela própria Apple, paguei 800 reais para isso ;( . Apesar da bateria ser nova, ando percebendo que ela está durando pouco. Desde o dia 20 de Julho até hoje já foram 70 ciclos de bateria, isto é, estou recarregando minha bateria pelo menos 2x ao dia, o que não é normal. Minha bateria está durando em média 6 horas no macOS Mojave, sendo que deveria durar umas 10/12 horas. É assim mesmo? Ou é bateria dando defeito? Olhei se pede por substituição mas até agora nada.
  11. Boa noite Pessoal, Estou enfrentando um problema na parte gráfica do meu notebook. Antes, o meu notebook só reconhecia 7MB dos 1536 MB e com muito lags (sem aceleração da intel). Revirei vários fóruns e sites para achar alguma maneira de resolver, até que achei um site (Link do Site) que explicava e disponibilizava as kexts que resolveram o problema, fazendo que o meu notebook reconhecer os 1536MB e ativando o QE/CI (Quartz Extreme and Core Image). Mas ai começou outra dor de cabeça, primeiramente o meu sistema de áudio parou de funcionar, tentei reconfigurar com o sistema do VoodooHDA 2.9.2, funcionou e depois da primeira vez que reiniciei o notebook parou de funcionar por total. E a segunda dor de cabeça é que agora a tela do meu notebook vive com um glitchs bizarros, registrei em algumas fotos e um vídeo para vocês entenderem melhor. (Link das Fotos) (Link do Vídeo). Obs. Uso as vezes um adaptador HDMI>VGA para ligar um monitor de 21,5 Pol e quando ele está ligado, ele não apresenta este bug, é sempre o monitor principal do notebook que apresenta. Imaginei a primeira vista que fosse o cabo flat do notebook, mas depois de uns teste no sistema de diagnóstico da DELL mostrou que não havia nenhum defeito. Alguém já teve este problema ou tem a solução?
  12. Bom dia pessoal, tenho um Dell Inspiron 5547, I7-4510U com uma Intel Graphics 4400. Hoje eu inventei de deletar o arquivo kext Voodoocontrollerp2 pois eu achava que ele era o culpado do meu áudio estar tão baixo, depois disso eu reiniciei o PC e apareceu a mensagem que está na primeira foto. O meu teclado não funcionava mais e o sistema estava procurando outro via bluetooth. Gostaria de saber se existe algum meio de resolver esse erro desastroso que fiz via clover (Configs iniciais de boot)? * Sou novato no hackintosh, esse é o meu primeiro. * Touchscreen do notebook está funcionando normalmente.
  13. Boa tarde pessoal, Como tudo dá errado no pior momento, meu MacBook resolveu dar problema agora que estou fazendo TCC. Tenho um MacBook Mid2012 e em Janeiro de 2018 deu um problema, levei na assistencia técnica e o problema era no cabo flat do HD. Troquei o cabo e tudo continuou funcionando normal. Em Agosto/2018 comprei um SSD e instalei em casa mesmo. Alguns dias atrás utilizei o laptop sem problemas e quando fui ligá-lo no dia seguinte, começou a aparecer aquele símbolo de proibido. Quando eu forçava a reinicialização algumas vezes o computador ligava e funcionava normalmente. Decidi fazer um Backup dos arquivos e reinstalar o Mojave. Consegui reinstalar normalmente e quando reiniciei o computador apareceu o símbolo de proibido novamente. Já reiniciei a PRAM e SMC, mas não obtive sucesso. Li na internet que pode ser o cabo flat dando problema novamente, mas não estou confiante de que este seja o problema, já que o computador ligava (depois de alguma insistencia) antes de reinstalar o sistema. Alguém já passou por isso e poderia me ajudar, por favor? Agradeço desde já. Daniel.
  14. Estou percebendo que meu Macbook Air Early 2015 está consumindo mais bateria que o normal depois da atualização para o Mojave, no modo repouso, normalmente quando deixava ele com a bateria em 100% carregada, no outro dia estava no máximo com 2% a menos de consumo, hoje quando peguei o computador, na mesmas condições relatadas, a bateria estava com 89%!!! Poderiam me ajudar? É alguma configuração nova que posso alterar para evitar esse consumo extra? Ou é problema no novo macOS?
  15. Boa noite meu caros, Recentemente eu comprei um Time Capsule + Air Port de 2 TB. Confesso que estou apaixonado pelo produto, por ser de uma qualidade fora da curva. Agora estou com um "probleminha" que não consegui resolver pesquisando na web, e gostaria da ajuda dos colegas. É possível definir um diretório específico dentro do Time Capsule para salvar os bkps do Time Machine ??? Como ele possuí 2 TB e o SSD do meu MacBook Pro é de 512 MB, não faz sentido eu reservar 100% do disco do TC para isso. Porém, o TM somente me permite selecionar um disco inteiro, fiz algumas pesquisas aqui e nenhuma das abordagens que encontrei funcionou. Então basicamente o que eu quero é poder criar uma pasta dentro do meu TC e com isso defini-la como destino do TM. Isso seria possível ou o TM somente trabalha com 100% do disco selecionado? Obrigado pela ajuda Abraços
  16. Senta que lá vem um pouquinho de história. Desde que atualizei meu MacBook para o macOS 10.14.4 (Build 18E226), notei o seguinte comportamento: - Você usa o notebook normalmente durante um certo período. Daí vc precisa sair de perto do notebook, fecha a tampa, resolve a vida, abre a tampa, digita a senha e segue o jogo; - Você repete esse processo umas 2 ou 3x, sempre na normalidade... até que na 4ª vez vc abre a tampa do notebook e a sessão carrega SEM PEDIR TUA SENHA! E exatamente após isso: - O processo loginwindow está travado no Monitor de Atividade (e não dá pra matar o processo, nem mesmo forçando); - As teclas de função (brilho da tela, brilho do teclado, controle de volume, controles multimídia) param de funcionar; - O app FaceTime não abre (anulando a possibilidade de atender ligações até no próprio iPhone); - Vc não consegue desligar/reiniciar/fazer logoff no menu da maçã (Pop-up de confirmação não aparece). Só com "dedoff" (vulgo Desligar no botão, de qualquer jeito) pra restaurar o comportamento correto até que o ciclo se repita. E eis a parte assustadora do negócio: * FileVault está LIGADO; * Sistema está configurado p/ pedir minha senha IMEDIATAMENTE após o repouso; * E tudo isso foi somente após a atualização do macOS para a versão 10.14.4 (18E226). Reportei pra Apple no chat de suporte e tbm. por DM no Twitter @AppleSupport e essa foi a conversa (em resumo): - "Vocêr já tentou atualizar pra última versão?" -_-' - "Você já tentou reiniciar a máquina?" -_-' -_-' - "Você já tentou resetar o SMC?" - Já - "Você já tentou resetar a NVRAM?" - Já - "Você já fez o teste com outro usuário logado na máquina?" - Já - "Então, vou te pedir pra vc agendar um horário numa assistência pois tua máquina tá com defeito!" - Não, Apple... minha máquina não tá com defeito. Hardware dela tá funcionando perfeitamente e tudo isso passou a acotecer somente após essa atualização. - "Então, não podemos fazer nada se você não agendar um horário em uma assistência para verificar tua máquina! Teu case está cancelado!". E já que a Apple faz de tudo para inibir que o pessoal faça downgrade dos softwares dela (e também porque meu backup do Time Machine já foi atualizado com essa versão), tive q forçosamente baixar o Beta público do 10.14.5 (18F108f) e me livrar dessa brecha - até o momento, tudo normal - mas fica o alerta para quem estiver usando o macOS Mojave e por algum milagre não tiver atualizado pro 10.14.4 (18E226)... evitem! E pra quem já atualizou, queria saber se já notaram o mesmo ou algo parecido? É extremamente preocupante saber que o sistema não está protegendo a sessão do usuário devidamente, mesmo com criptografia de disco ativada, mesmo com as configurações forçando para que isso aconteça instantaneamente e a Apple, uma empresa do tamamho que é do valor que adquiriu, se faz de desentendida... bota a culpa no usuário... não admite que o software dela tá bichado... fala que "não tem nada que possa ser feito!", que "você está usando o teu equipamento errado!". E mesmo que haja Radar pra reportar esses bugs, ou eles caem num limbo temporal infinito para alguém dar qualquer resposta daqui uns 10 anos ou simplesmente fecham alegando que o problema já tá sendo tratado (famoso "Duplicate" - o que eu duvido MUITO que realmente esteja). Só porque eu tava contente com o Mojave, até agora... 😕 Saudades, macOS Sierra
  17. Eu tenho esse macbook white de 2010, to usando o mojave patcher nele e ta funcionando mt bem. Porem ele esquenta bastante, e a bateria descarrega rapido. Ja tentei por windows e tive o mesmo problema. Mas usando o chromeos ele nao teve isso, acho q pq o sistema tava usando mt pouco o processador, oq é bom. Eu comprei uma pasta termina nova, kryonaut, ta pra chegar essa semana, mas eu andei lendo sobre undervolt e queria fazer. Ja tentei de td q eu achei, nada funciona, Volta da kernel panic, e o voltageshift tbm, no site do voltage diz q ele funcioca nos mac de 2013 a 2015, deve ser por isso. Nos dois eu desativei o csrutil q inclusive n to conseguindo ativar de novo. Achei o coolbook mas esse n funcionaria nem se eu tivesse usando o lion, pq é mt anterior, e o lion é o sistema padrao dessa macbook. E um outro bem underground q eu achei foi o xnu-speedstep que tbm nem adiantou, é quase tao antigo quanto o coolbook. De nenhum jeito q eu tentei funcinou, ent venho recorrer aqui a perguntar, é possível fazer undervolt nesse mac? Ele ja tava esquentando assim ate com o high sierra, q é o sistema q eu tava usando nele antes de botar o mojave.
  18. Estava usando o Sierra no iMac numa boa, tudo rodando certinho e resolvi fazer o update para o Mojave. Depois disse começou a aparecer Burn in no display. Isso começou logo após a minha instando na segunda. Hoje resolvi voltar ao Sierra e o Burn In desapareceu. Alguém sabe explicar o que pode ser?
  19. Olá pessoal, Recentemente estou tendo um problema no meu MacBook Air. Quando eu comprei ele, ele era Sierra e até aí tudo bem. Atualizei para o Mojave logo que saiu a atualização e estou desde então. Recentemente ele começou a desligar sozinho sem motivo aparente, desde eu fazendo tarefas mais pesadas quanto leves. Quando ele desliga, eu já tento ligá-lo em seguida, porém ele desliga novamente naquela tela da Apple inicial. Para tentar conseguir acessar o computador eu preciso ficar ligando várias vezes. Será que pode ser devido a atualização ? Uma observação. Quando eu atualizei ele na primeira vez, fiz pela própria loja da Apple. Daí quando esse problema começou, eu fiz a instalação limpa (resetei meu SSD) e baixei novamente o Mojave (que aparentemente tinha resolvido, porém hoje esse problema voltou). Informações sobre ele: MacBook Air 13, mid 2012 - com 251 Gb de SSD. Atualmente estou na versão 10.14.3 do Mojave.
  20. Boa, pessoal! Estou tendo problemas com meu Magic Mouse. O clique com "botão direito" não funciona, porém, se eu inverter o lado nas configurações (o clique do lado esquerdo mostrando opções) ambos os lados funcionam corretamente. Além disso, o touch também parou de funcionar. Dois toques não dão zoom e nem mostram o Mission Control. Meus equipamentos: Macbook pro 2015 - Mojave e magic mouse 1. Se alguém puder, ajudar!
  21. Depois que atualizei para o Mojave, o aplicativo Mail no Mac não abre mais as preferencias, sempre abrindo a tela de conta ao invés da tela em questão. Tentei ja reconfigurar todas as 3 contas que tenho configuradas, mas não resolveu. Tem algum modo de reinstalar o app Mail? ou de resolver isso? Obrigado.
  22. Bom dia pessoal, Antes de abrir este tópico, procurei pelo fórum algum relato parecido mas não encontrei. Atualizei meu computador para o Mojave e agora na tela de login, quando clico no usuário, o computador ficar super lento. Fiz um vídeo e anexei aqui para que vocês entendam melhor. Alguém está tendo essa mesma experiência? exportedFile.mp4
  23. Ola galera, sou novata no macbook, fui fazer uma formatação no Mojave, e acabei apagando todo o sistema operacional. Quando inicío o Mac fica aquela tela branca com interrogação. Quando inicio com Command + R ele inicia naquela tela de reparo, porem ao tentar instalar o sistema operacional, ele não reconhece nenhuma imagem de disco. Alguém pode me ajudar por favor
  24. Comprei um SSD recentemente para instalar o SO (Mojave) e programas, mantendo também o HD original para os demais arquivos. Tudo certo até alterar a localização da pasta do usuário. Simplesmente não consigo mais logar, dá uma mensagem de “erro desconhecido “. Já tomei o cuidado, inclusive, de copiar a pasta do usuário inteira (inclusive com os arquivos ocultos da biblioteca), mas o problema persiste. Alguma dica?
  25. Depois de instalar o Mojave não consigo acessar meu circuito de câmeras pelo safari como fazia antes. Mesmo reinstalando o plugin fornecido pelo fabricante. O safari e os outros navegadores exibem a mensagem "NENHUM PLUGIN DETECTADO". Alguém tem alguma dica de como resolver isso?
×
×
  • Criar Novo...