Ir para conteúdo
  • Cadastre-se
Ana Julia

Preciso de ajuda!

Posts Recomendados

Minha primeira vez no Macmagazine, nem sei se estou postando corretamente qualquer ajuda será bem vinda. Instalei o novo software(Maverick) no Mac, ele desconfigurou tudo, mudou meus arquivos, tem programas que não abrem mais, até meu escanner não esta funcionando, ele pode ser bom mas pra mim não interessa, como faço para voltar ao SO anterior ? Por favor, esta me atrapalhando muito...agradeço a quem possa me ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você fez o backup corretamente, reconfigurou impressora, scanner e etc? Atualizou seus apps?

 

Eu fiz upgrade do 10.6 pro Mavericks os aplicativos e arquivos estão normais...

 

Dá uma olhada se vc tinha backup do Time Machine (HD Externo)... se tiver, é só ir em Configurações > Time Machine e ligar o mecanismo, já com o HD conectado e aguardar o fim do processo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia pessoal, tb sou usuário novo da apple, comprei de cara Macbook, iMac, appletv, iPad e já tinha iPhone. Estou pegando algumas imformaçoes aqui no forum e nao consigo fazer o backup no Time Machine, quando abro ele a opção "usar para backup" náo está abilitada. Como faço o backup? Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha primeira vez no Macmagazine, nem sei se estou postando corretamente qualquer ajuda será bem vinda. Instalei o novo software(Maverick) no Mac, ele desconfigurou tudo, mudou meus arquivos, tem programas que não abrem mais, até meu escanner não esta funcionando, ele pode ser bom mas pra mim não interessa, como faço para voltar ao SO anterior ? Por favor, esta me atrapalhando muito...agradeço a quem possa me ajudar.

 

Das 3 instalações que fiz, uma deu um problema parecido com o seu. Foi criado um novo usuário, com coisa alguma configurada. Verifique se seu usuário anterior não está disponível, na tela de login. Se sim, use-o no lugar do novo.

 

 

Bom dia pessoal, tb sou usuário novo da apple, comprei de cara Macbook, iMac, appletv, iPad e já tinha iPhone. Estou pegando algumas imformaçoes aqui no forum e nao consigo fazer o backup no Time Machine, quando abro ele a opção "usar para backup" náo está abilitada. Como faço o backup? Obrigado!

 

Se estiver com um HD externo espetado na máquina, ele está em um formato que não é possível ser usado. Se você já comprou tudo isso, considere a compra de um TimeCapsule, que automatiza o backup para você.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Das 3 instalações que fiz, uma deu um problema parecido com o seu. Foi criado um novo usuário, com coisa alguma configurada. Verifique se seu usuário anterior não está disponível, na tela de login. Se sim, use-o no lugar do novo.

 

 

 

Se estiver com um HD externo espetado na máquina, ele está em um formato que não é possível ser usado. Se você já comprou tudo isso, considere a compra de um TimeCapsule, que automatiza o backup para você.

obrigada...vou tentar

Estranho ele ter desordenado tudo. Primeiro relato aqui (eu acho).

Enfim, acho que não dá pra voltar pro OS antigo.

 

Tem backup no time machine? Se sim, volte ele.

obrigada

Obrigada

Estranho ele ter desordenado tudo. Primeiro relato aqui (eu acho).

Enfim, acho que não dá pra voltar pro OS antigo.

 

Tem backup no time machine? Se sim, volte ele.

não tenho time machine

Pra voltar pro antigo acho que só com uma instalação limpa, consegui fazer downgrade do Mavericks para o Mountain Lion usando um disco bootavel que tinha do ML.

quando comprei o mac não veio com o disco, é difícil conseguir um?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho ele ter desordenado tudo. Primeiro relato aqui (eu acho).

Enfim, acho que não dá pra voltar pro OS antigo.

 

Tem backup no time machine? Se sim, volte ele.

verifiquei, tenho sim o time machine mas não esta configurado, acho que não vou conseguir, né?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Breno varejao pontes
      Bom dia.
       
      esto tentando efetua a instalado em um Hackintosh mas ate o momento sem sucesso toda vez da o mesmo erro. segue em anexo o erro.
      help alguém tem uma solução.
       

      erro: http://prntscr.com/a86h1h
    • Por Thiago Bosco da Silva
      Pessoal, vejam se podem me ajudar. 
       
      Recentemente tive um problema no HD do meu MAC e tive que trocar, mas como é um White (meados 2010) eu reinstalei o Maverick pois ele tinha ficado lento com o Yosemite. Porém, meu ultimo backup do Time Machine, havia sido feito enquanto ele rodava o Yosemite. 
       
      Durante a configuração na primeira inicialização do sistema, ele me avisou que não seria possível restaurar as informações do TimeMachine, enquanto não atualizasse o OS.
       
      Alguém saberia me dizer se tenho como restaurar esse backup, sem ter que atualizar para o Yosemite?
       
    • Por FQ14
      Caros,
       
      Fui trocar um HD (de 250GB quase cheio para um de 1TB) de um MBP (13" meados de 2009) e pimba: ao reinstalar o Maverick ele não achou nenhum backup recente na TC.
      O mais recente que ele enxergava era de setembro, ainda no Lion, antes da atualização. 
       
      Fiz o teste em dois MBP (nesse e num final de 2011) e nada!
       
      Como era uma "simples" troca de HD fiquei tranquilo, pois o HD com os dados estava preservado. Com isso, formatei a TC, fiz um backup completo e tentei instalar no novo HD. Nada! Dizia que não havia backup disponível...
       
      Pior que desde setembro observo as máquinas fazendo backup automaticamente... e se dá uma pane?!
       
      Os dois MBP rodam OS X 10.9.1 e a TC está na versão 7.6.4.
       
      Alguém sabe o que pode ser? Grato pela ajuda? É defeito ou configuração?
    • Por Lui Pereira
      Pessoal, procurei aqui no fórum algo parecido e não encontrei, pois isso estou postando essa dúvida:
       
      Eu tinha instalado o Maverick no iMac da minha assinatura e tinha já tinha instalado nele  o iLife 9 e o iWork 9. Fiz o procedimento de atualização gratuita do iWork para a ultima versão (conforme explicado aqui no MM), e o iLife continuou o mesmo, pois pelo que contava eu não fazia parte da tal atualização gratuita.
       
      Acontece que sábado eu resolvi formatar o iMac e rodar o Maverick do zero (como costumo fazer a cada mudança de OS). Logo depois da instalação apareceu na AppStore, o iWork, o Maverick, Mountain Lion, etc (programas que eu adquiri na minha conta e para meu espanto o iPhoto e o iMovie.
       
      Achei bem estranho já q eu nem tinha reinstalado o iLife 09 nem nada e não tinha lido nada sobre a gratuidade desses programas. Busquei na própria Appstore e o valor tá lá: 14.99 obamas por cada um.
       
      Algué, sabe me explicar oq aconteceu? Se isso é normal etc.
       
      obrigado!
    • Por ChicoMac
      Alguém sabe como eu faço para acessar meus arquivos do iCloud no Finder? Eu vi que esta é uma característica nova do Mac OSX Maverick.
       
      Obrigado.
    • Por Victor ramello
      Olá,
      estou com um problema na hora de desligar meu mac.
      Quando eu desligo o mac ele entra em uma tela cinza e demorar para desligar (antes de atualizar para o osx maverick ele desligava na hora) vcs sabem como posso resolver esse problema?
       
      ja instalei do o osx do zero e ja alterei algumas permissões no terminal, mas nada adiantou.
      obrigado
    • Por Daniel Simoes
      Bom, galera. Acabei de instalar o OS X Maverick no meu MacBook (White), está rodando que é uma beleza, mas desde o Mountain Lion que estou com um problema que não consigo solucionar simplesmente "fuçando" na internet.

      Acontece que quando eu ligo o Mac e inicio o sistema, ele entra direto como se não houvesse usuário e senha. Não aparece nenhuma tela de Login pra eu digitar uma senha pra inicializar o sistema. Isso acontece desde o OS X Mountain Lion. Quando, com o Mac já ligado, eu bloqueio a máquina, pra desbloquear aí sim aparece a telinta de login pra eu digitar a senha. Já tentei de tudo aqui, fuçando em Preferências do Sistema e fuçando na internet, mas não fui bem sucedido... =(

      Alguém aí poderia me ajudar com isso?? Um passo-a-passo, talvez?

      Fico no aguardo, muito obrigado a todos...


      Abraços...

      Daniel Simões, RJ.
    • Por João Brinhosa
      Estava sem usar o AE cc pois ja estava usando o maverick Beta.
      Porem ontem a Adobe liberou para usuarios do mac os 10.9 (maverick)  a atualização do AE 12.0.1
      Baixei, porem quando vou instalar diz q meu computador não é compativel. E não é em relação de configuração pois meu mac é do ano passado.
      Alguem ja conseguiu roda o AE CC no Maverick?
      Vlw
  • Estatísticas do Fórum

    • Total de Tópicos
      47.945
    • Total de Posts
      411.358
×
×
  • Criar Novo...