Ir para conteúdo
  • Cadastre-se
Mäñ3kõ.Ó

Usar saída de fone como entrada de áudio

Posts Recomendados

MacBooks Pro 2012, perderam a opção de "Usar porta de Áudio para:" nas preferências de sistema > audio? Ou foi questão de Mountain Lion e/ou Mavericks? Alguém poderia confirmar isso?

 

Se sim, existe algum aplicativo que me traga essa opção novamente? Ou é opção de hardware?

 

Grato pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por MarceloRodrigo
      Estou com um Problema no meu IMAC. Apenas um lado dele não sai som. Já tentei várias coisas, mas não funciona. No balanço de som, se eu jogar para o lado direito não sai som algum, no meio também funciona só o esquerdo. Alguém já teve um problema parecido? Tem alguma forma de testar pra saber se realmente o falante que é o problema?
    • Por Cleo_soares
      Comprei um Iphone XR a 2 semanas nos EUA, e como lá só utilizei pacote de dados acabei nao testante o audio das ligações, mas ao chegar ao Brasil e utilizar o meu chip da Claro, tenho notado que o audio das ligações esta com um péssima qualidade, parece que o som fica abafado, distante. E as pessoas reclamam que nao me ouvem bem também. Li em alguns fóruns dos EUA que este problema vem sendo recorrente neste modelo, e que não foi solucinado ainda. Estou com a versão 12.1.4 do IOS. Alguém tem uma idéia do que pode ser?
    • Por Pedro Paschuetto
      Pessoal,
      meu MacBook Pro 10,1 (Retina, Mid 2012) sempre teve um problema.
      Assisto vídeos normalmente pelo Youtube e Netflix, porém quando conecto no TP-Link HA100 (clique!) para que o som saia por ele, a conexão Wi-Fi fica péssima e o vídeo não carrega mais.
      Esse mesmo problema com Wi-Fi também se apresenta quando conecto um Trackpad.
      Por quê a conexão bluetooth "estraga˜ tanto assim a Wi-Fi?
      Há alguma solução?
       
      Obrigado.
    • Por danichimbas
      Olá Bom dia!
      Realizei um hackintosh no meu Notebook Acer Aspire 5750,  e consegui reconhecer quase tudo, está bem redondinho já
      porém ainda faltam algumas coisas essenciais pra mim que é o audio usb da minha interface de audio, pois trabalho com estúdio
      e necessito que funcione, minha Interface de Audio é a Behringer UMC 202 HD, ela não reconhece nos dispositivos de áudio Midi
      nem nos dispositivos de áudio.
      O que fazer?


    • Por brunosrossini
      Boa noite.
      Tenho um iPhone X há cerca de 2 meses e meio. Logo na primeira vez que fui utilizar os EarPods lightning que acompanham o aparelho o som saiu abafado, chiado e com estralos. Testei utilizando meu antigo fone p2 com o adaptador e o som saía normalmente. Voltei o EarPods e funcionou normal, até hoje... estava assistindo um vídeo no YouTube e tirei uma screenshot enquanto o vídeo rodava. Na hora deu um estralo e o mesmo problema voltou a acontecer, mas agora até com o adaptador. Fica parecendo um relógio fazendo TEC TEC TEC e o som sai abafado e distorcido. O pior é que testei no iPad Air 2 e o problema continua. Li relatos de iPhones X chiando quando com fone conectado. Não acredito que seja problema no fone.
      Alguem passou por algo parecido??
    • Por Tulio Leite
      Olá pessoa, procurei e não achei nada relacionado aqui no fórum, se tiver por favor desconsiderem meu post aqui.
      Estou com o seguinte problema:
      Tive o problema de queimar a placa lógica do meu Macbook pro retina late 2013, levei a uma autorizada e obtive a lista todas as peças necessárias para a troca. As comprei no USA e foi feita a troca, o note funciona perfeitamente em quase tudo mas tenho problemas com o audio que fica falhando a partir de um minuto de qualquer coisa que eu veja/ouça.
      O audio fica cortando e falhando. se dou pause por um tempo e dou play de novo ele volta ao normal por mais um minuto e falha de novo!(????)
      Alguém ja passou por este problema? se sim conseguiu arrumar?
      Muito obrigado pessoal!
    • Por juniorribeiro
      Pessoal
      Comprei uma Apple TV 4k, porem percebi que nela não tem saida de audio óptico, como eu sempre usei na minha Apple TV terceira geração, acabei comprando esse aparelho que diz extrair o audio do hdmi e separar para usar no cabo óptico, o que vocês acham? e o que fizeram em relação a esse problema
      segue o link do aparelho: https://produto.mercadolivre.com.br/MLB-929987156-adaptador-extrator-de-audio-hdmi-spdif-optico-51ch-2-rca-_JM
    • Por Nuno Gonçalves Custódio
      Olá, amigos.
      Já consegui fazer isso em outras versões do Apple Mail (ou MacOS), mas não dá mais (???).
      Gostaria de tocar um audio específico quando chegasse um email com o assunto x. Antes eu poderia escolher qualquer audio em meus arquivos. Agora, só é possível usar os áudios específicos do programa.
      Sabem de algum macete para resolver?
      Abraços!

    • Por Lucas Rodrigues Lapa
      Estou procurando um App de alta qualidade, vou em um show e gostaria de gravar um pouco do mesmo para fins pessoais. Procurei e não achei em nenhum lugar que fale sobre gravadores de voz, até achei mas a lista já é antiga e acredito que já existam aplicativos melhores. Alguém poderia me indicar ? 
       
    • Por Thiago de Oliveira
      Boa tarde Pessoal! 
      Meu iphone 6 não está captando o som quando eu faço um vídeo com o app nativo da camera ou com alguns app de vídeo que baixei. Mas o engraçado é que quando faço um vídeo pelo stories do intagram, ele capta o som.
      Para ligação e música no alto-falante está funcionando normal.
      Antes estava na versão 10.3.3 e atualizei via OTA para a 11.2 pensando que poderia ser problema no sistema, mas a falta de captura de áudio continua.
       
      Oq pode ser?
      Obrigado! 
  • Estatísticas do Fórum

    • Total de Tópicos
      47.962
    • Total de Posts
      411.439
×
×
  • Criar Novo...