Ir para conteúdo
  • Cadastre-se
naylton12

Problema JAVA - NET BEANS & LEOPARD

Posts Recomendados

Galera aqui eu de novo com mais um problema com meu macbook black, preciso dele pra fazer trabalhos da faculdade (Sistemas de Informacao), quando vou instalar o netbeans pede o java 6 ou java 7, quando tento instalar o java 6 diz que tem uma versao mais nova instalada, e o netbeans diz que nao foi encontrado nenhum java, nao sei mais o que fazer, alguem ajuda ai galera..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou baixar a versão completa do Netbeans que já vem com o jdk? A vantagem do netbeans é já trazer o ambiente integrado, já traz o java, tomcat, etc. Dessa forma você consegue trabalhar independente do java instalado no sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou baixar a versão completa do Netbeans que já vem com o jdk? A vantagem do netbeans é já trazer o ambiente integrado, já traz o java, tomcat, etc. Dessa forma você consegue trabalhar independente do java instalado no sistema.

Justamente, esse mesmo que eu baixei mas não instala, pede o java 6 ou java 7.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Abra o terminal (fica na pasta Aplicativos->Utilitários ou "Utilities") e digite "java -version" (sem aspas).

aparece isso aqui: "dyld: unknown required load command 0x80000022

Trace/BPT trap"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está usando Leopard ou Snow Leopard?

 

Veja se isso tem a ver: http://tinyurl.com/ny3e8v4

Parece que o problema está na versão do git ou a falta dele, veja aqui: http://tinyurl.com/nr3hmny

 

No terminal digite: git version

Aqui no Maveriks a vesão do git que vem no Xcode é: 1.8.3.4 (Apple Git-47)

 

 

Boa Sorte !

Editado por Willy

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está usando Leopard ou Snow Leopard?

 

Veja se isso tem a ver: http://tinyurl.com/ny3e8v4

Parece que o problema está na versão do git ou a falta dele, veja aqui: http://tinyurl.com/nr3hmny

 

No terminal digite: git version

Aqui no Maveriks a vesão do git que vem no Xcode é: 1.8.3.4 (Apple Git-47)

 

 

Boa Sorte !

Estou usando Leopard

 

"git version 1.7.5.4"

 

Para que serve mesmo esse git ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nailton, pelo que li no link acima o Leopard não funciona com o NetBeans versões recente.

Quando chegar o seu Snow Leopard tudo indica que vai funcionar !!!

 

git é um sistema gerenciador de código fonte, veja aqui: http://pt.wikipedia.org/wiki/Git

 

Obs: Considere usar o eclipse que na minha opinião é um produto bem melhor: http://www.eclipse.org/downloads/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nailton, pelo que li no link acima o Leopard não funciona com o NetBeans versões recente.

Quando chegar o seu Snow Leopard tudo indica que vai funcionar !!!

 

git é um sistema gerenciador de código fonte, veja aqui: http://pt.wikipedia.org/wiki/Git

 

Obs: Considere usar o eclipse que na minha opinião é um produto bem melhor: http://www.eclipse.org/downloads/

Tou tentando instalar o NetBeans 6.9

O Eclipse também não instala por causa do problema com o Java..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      49.080
    • Total de Posts
      418.015
×
×
  • Criar Novo...